<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Arts and crafts still for adults | Loquitur</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.theloquitur.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="http://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="http://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Arts and crafts still for adults Comments Feed" href="http://www.theloquitur.com/arts-and-crafts-still-for-adults/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.6.1' type='text/css' media='' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.theloquitur.com/wp-content/themes/loquitur2014/style.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.theloquitur.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type="text/javascript">
window.slideDeck2Version = "2.3.19";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.8.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Technology makes kids less imaginative' href='http://www.theloquitur.com/technology-makes-kids-less-imaginative/' />
<link rel='next' title='The distance of friendship' href='http://www.theloquitur.com/the-distance-of-friendship/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.theloquitur.com/arts-and-crafts-still-for-adults/" />
<link rel='shortlink' href='http://www.theloquitur.com/?p=81362' />
<link rel="alternate" type="application/json+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Farts-and-crafts-still-for-adults%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Farts-and-crafts-still-for-adults%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://theloquitur.com/wp-content/uploads/2000/10/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.home .pagination.woo-pagination {display:none;}

User-agent: *
Disallow: /cgi-bin/
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /wp-content/
Disallow: /trackback/
Disallow: /index.php
Disallow: /xmlrpc.com
Disallow: /wp-login.php
Disallow: /wp-content/plugins/
Disallow: /comments/feed/

User-agent: Yandex
Disallow: /

User-agent: Baiduspider
Disallow: /




[addthis_responsive_sharing_buttons]
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="http://www.theloquitur.com/wp-content/themes/loquitur2014/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Loquitur 2014 1.0" />
<meta name="generator" content="Canvas 5.11.6" />
<meta name="generator" content="WooFramework 6.2.9" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic" rel="stylesheet" type="text/css" />
<link rel="amphtml" href="http://www.theloquitur.com/arts-and-crafts-still-for-adults/amp/" /></head>
<body class="post-template-default single single-post postid-81362 single-format-standard do-etfw chrome alt-style-darkblue two-col-left width-1020 two-col-left-1020 full-width full-header full-footer">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-49711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49711"><a href="http://theloquitur.com/">Home</a></li>
<li id="menu-item-49712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="http://www.theloquitur.com/about/">About</a></li>
<li id="menu-item-49713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49713"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
<li id="menu-item-49717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49717"><a href="http://www.theloquitur.com/contact/">Contact</a></li>
<li id="menu-item-49718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49718"><a href="http://www.theloquitur.com/contact/advertising-rates-and-policies/">Advertising</a></li>
<li id="menu-item-49715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49715"><a href="http://www.theloquitur.com/student-alumni-blogs/">Blogs</a></li>
<li id="menu-item-49714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49714"><a href="http://www.theloquitur.com/awards/">Awards</a></li>
<li id="menu-item-49716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49716"><a href="http://www.theloquitur.com/cabrini-media/">Cabrini Media</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.theloquitur.com/" title="Cabrini University Student Media"><img src="http://theloquitur.com/wp-content/uploads/2000/10/Loquitur-Logo-no-tagline.png" alt="Loquitur" /></a>
<span class="site-title"><a href="http://www.theloquitur.com/">Loquitur</a></span>
<span class="site-description">Cabrini University Student Media</span>
</div>
	    <div class="header-widget">
	        <div id="text-9" class="widget widget_text">			<div class="textwidget"><h2 style="color:#9fa1a1;font-weight:normal;float:right;">Cabrini University Student Media</h2></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-profiles-container"><ul id="menu-social-profiles" class="menu"><li id="menu-item-49735" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-49735"><a target="_blank" href="http://theloquitur.com/feed"><span></span>RSS</a></li>
<li id="menu-item-49737" class="email menu-item menu-item-type-custom menu-item-object-custom menu-item-49737"><a target="_blank" href="/cdn-cgi/l/email-protection#14787b65617d60616654777576667d7a7d3a717061"><span></span>Email</a></li>
<li id="menu-item-50141" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-50141"><a href="http://instagram.com/theloquitur"><span></span>Instagram</a></li>
<li id="menu-item-49736" class="pi menu-item menu-item-type-custom menu-item-object-custom menu-item-49736"><a target="_blank" href="http://www.pinterest.com/theloquitur/"><span></span>Pinterest</a></li>
<li id="menu-item-49740" class="yt menu-item menu-item-type-custom menu-item-object-custom menu-item-49740"><a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ"><span></span>YouTube</a></li>
<li id="menu-item-49738" class="tw menu-item menu-item-type-custom menu-item-object-custom menu-item-49738"><a target="_blank" href="http://twitter.com/loqwitter"><span></span>Twitter</a></li>
<li id="menu-item-49739" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-49739"><a target="_blank" href="http://www.facebook.com/LoquiturNews"><span></span>Facebook</a></li>
</ul></div></div>	    </div>
	
	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://www.theloquitur.com" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="http://www.theloquitur.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="http://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="http://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49722"><a href="http://www.theloquitur.com/category/lifestyles/">Lifestyles</a>
<ul  class="sub-menu">
	<li id="menu-item-49723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49723"><a href="http://www.theloquitur.com/category/lifestyles/ae/">A&#038;E</a></li>
</ul>
</li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="http://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49725"><a href="http://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-69561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69561"><a href="http://www.theloquitur.com/category/cue/">The Cue</a></li>
</ul>	<div class="side-nav">
		<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-81362 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-featured-perspectives">
	<header>
	<h1 class="title entry-title">Arts and crafts still for adults</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.theloquitur.com/author/aarianawilson/" title="Posts by Aariana Wilson" rel="author">Aariana Wilson</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-08-29T10:24:04-0400">August 29, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.theloquitur.com/category/perspectives/" title="View all items in Perspectives">Perspectives</a></span>  <span class="post-comments comments"><a href="http://www.theloquitur.com/arts-and-crafts-still-for-adults/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div class="at-above-post addthis_tool" data-url="http://www.theloquitur.com/arts-and-crafts-still-for-adults/"></div><p><span style="font-weight: 400;">When most people hear the term “arts and crafts,” they are reminded of childhood.</span></p>
<p><span style="font-weight: 400;">They might reimagine a time where they could play with colors, textures and all types of materials to create something different and special. This would usually be something that would be given to a friend or parent as a gift or token of affection. </span></p>
<p><span style="font-weight: 400;">Nevertheless, times have changed. As we have grown older, many of us have lost that creative spark; however, just because the activity was done in grade school does not mean it cannot still hold value and importance in our current lives. </span><span style="font-weight: 400;">This is because engaging in art has always been a great way to develop our self-expression.</span></p>
<p><span style="font-weight: 400;">As we age, many of us find that there are less and less opportunities to include our own take on things into our work. These times can range from work to school assignments, and even into our home lives. </span><span style="font-weight: 400;">Creating art allows for each of us to show others how we see things. It enables us to have a sense of freedom to show our perspective without fear of failure or even judgment. </span></p>
<div id="attachment_81363" style="width: 457px" class="wp-caption alignright"><img class=" wp-image-81363" src="http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.17-PM-300x140.png" alt="" width="447" height="209" srcset="http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.17-PM-300x140.png 300w, http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.17-PM-768x357.png 768w, http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.17-PM-1024x476.png 1024w" sizes="(max-width: 447px) 100vw, 447px" /><p class="wp-caption-text">Adult coloring books have gained popularity for their therapeutic aspects. Photo by Coraline Pettine.</p></div>
<p><span style="font-weight: 400;">Because of art’s subjective nature, it is also a way for us to relax. Yes, we all miss having a time dedicated to napping in the day. Although we may not get that back, we can still take back some time for ourselves in this way. Crafting and creating art in the day can be a great way to unwind from all of our other pressures in life. </span></p>
<p><span style="font-weight: 400;">It allows us to still feel productive while also letting us escape in a way. And after it is all said and done, we end up with something that maybe we never had before. </span></p>
<p><a href="http://www.hellokids.com/r_2228/coloring-pages/mandala-coloring-pages/adult-coloring-pages"><span style="font-weight: 400;">Coloring</span></a><span style="font-weight: 400;"> and </span><a href="https://www.pinterest.com/explore/magazine-collage/?lp=true"><span style="font-weight: 400;">magazine collages</span></a><span style="font-weight: 400;"> are great, but doing crafts as an adult does come with perks. DIY projects, or do it yourself projects, are basically the new and more adult approach to crafts. </span></p>
<p><span style="font-weight: 400;">These DIY crafts can include art, décor, decorative storage and even building furniture. With endless possibilities, there is no reason why your crafts cannot also be functional. </span></p>
<div id="attachment_81364" style="width: 747px" class="wp-caption aligncenter"><img class=" wp-image-81364" src="http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.10-PM-300x168.png" alt="" width="737" height="413" srcset="http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.10-PM-300x168.png 300w, http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.10-PM-768x429.png 768w, http://www.theloquitur.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-3.14.10-PM-1024x572.png 1024w" sizes="(max-width: 737px) 100vw, 737px" /><p class="wp-caption-text">Cabrini’s Craft Club makes a variety of projects throughout the year. Photo by Aariana Wilson.</p></div>
<p><span style="font-weight: 400;">This is especially true if you happen to be a college student on a budget. A great place to start might be to look around and see what item can be up-cycled, or turned into a new project.  </span><span style="font-weight: 400;">Then, think of something that is missing in a space and how this item can help. Try exploring ideas on apps or websites.</span></p>
<p><span style="font-weight: 400;">A great place to start would be an app like </span><a href="https://www.pinterest.com" target="_blank" rel="noopener"><span style="font-weight: 400;">Pinterest</span></a><span style="font-weight: 400;">. Pinterest works on the idea of creating boards or themed sections. </span><span style="font-weight: 400;">It allows you to organize different types of projects and ideas into a neat system that is always offering new suggestions.</span></p>
<p><span style="font-weight: 400;">Another source would be </span><a href="https://www.youtube.com" target="_blank" rel="noopener"><span style="font-weight: 400;">YouTube</span></a><span style="font-weight: 400;">, which offers thousands of video to learn from with many different channels and personalities to which people can connect and relate. </span></p>
<p><span style="font-weight: 400;">Both websites feature plenty of how-to instructions on a wide variety of projects and crafts. And if you find you ever want to explore this fun escape with others you can always check out Cabrini’s craft club.</span></p>
<p><span style="font-weight: 400;">Just be sure to stay young at heart and know that your perspective is something no one else has. You should always find a way to share it, no matter your age. </span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.theloquitur.com/arts-and-crafts-still-for-adults/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://2.gravatar.com/avatar/efe1c79e99229ec848db408095528ad8?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/efe1c79e99229ec848db408095528ad8?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Aariana Wilson</h4>
						<div class="profile-link">
			<a href="http://www.theloquitur.com/author/aarianawilson/">
				View all posts by Aariana Wilson <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" target="popupwindow" onsubmit="window.open('http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="http://www.theloquitur.com/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/loqwitter" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/LoquiturNews" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ%20" class="youtube" title="YouTube"></a>

		   				   		<a target="_blank" href="http://instagram.com/theloquitur" class="instagram" title="Instagram"></a>

						   		<a target="_blank" href="http://www.pinterest.com/theloquitur/" class="pinterest" title="Pinterest"></a>

							</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-81369">

<a href="http://www.theloquitur.com/the-distance-of-friendship/" title="The distance of friendship" class="related-title"><span>The distance of friendship</span></a>
</li>
<li class="post-id-81511">

<a href="http://www.theloquitur.com/technology-makes-kids-less-imaginative/" title="Technology makes kids less imaginative" class="related-title"><span>Technology makes kids less imaginative</span></a>
</li>
<li class="post-id-81466">

<a href="http://www.theloquitur.com/a-new-kind-of-sport/" title="A new kind of sport" class="related-title"><span>A new kind of sport</span></a>
</li>
<li class="post-id-81463">

<a href="http://www.theloquitur.com/the-life-of-a-die-hard-phillies-fan/" title="The life of a die-hard Phillies fan" class="related-title"><span>The life of a die-hard Phillies fan</span></a>
</li>
<li class="post-id-81419">

<a href="http://www.theloquitur.com/who-am-i-finding-yourself-in-college/" title="Who am I: finding yourself in college" class="related-title"><span>Who am I: finding yourself in college</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.theloquitur.com/tag/featured-perspectives/" rel="tag">featured-perspectives</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.theloquitur.com/technology-makes-kids-less-imaginative/" rel="prev"><i class="fa fa-angle-left"></i> Technology makes kids less imaginative</a></div>
	            <div class="nav-next fr"><a href="http://www.theloquitur.com/the-distance-of-friendship/" rel="next">The distance of friendship <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-crafts-still-for-adults/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='81362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c865e23d5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-7" class="widget widget_text"><h3>Subscribe to Loquitur</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theloquitur.us2.list-manage1.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="widget_sp_image-6" class="widget widget_sp_image"><h3>Read the print edition</h3><a href="https://issuu.com/loquitur/docs/2016-17issue09loquitur" target="_blank" class="widget_sp_image-image-link" title="320x495"><img width="320" height="495" alt="320x495" class="attachment-full" style="max-width: 100%;" srcset="http://www.theloquitur.com/wp-content/uploads/2017/05/2016-17issue09LoquiturSyriap1.jpg 320w, http://www.theloquitur.com/wp-content/uploads/2017/05/2016-17issue09LoquiturSyriap1-194x300.jpg 194w" sizes="(max-width: 320px) 100vw, 320px" src="http://www.theloquitur.com/wp-content/uploads/2017/05/2016-17issue09LoquiturSyriap1.jpg" /></a></div><div id="text-12" class="widget widget_text"><h3>Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="1480504358" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;showcaption&quot;: &quot;1&quot;, &quot;captionlength&quot;: &quot;50&quot;, &quot;captioncolor&quot;: &quot;&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;1&quot;, &quot;likescolor&quot;: &quot;&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;0,0,0&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;circle&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, false, 5000]&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px 10px; margin-bottom: 10px;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><span class="fa fa-spinner fa-pulse"></span></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="widget_sp_image-5" class="widget widget_sp_image"><h3>Cabrini Student Media</h3><a href="http://theloquitur.com" target="_self" class="widget_sp_image-image-link" title="The Loquitur"><img width="300" height="77" alt="The Loquitur" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Loquitur-Logo-300px.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.youtube.com/user/LOQationNewsProgram" target="_blank" class="widget_sp_image-image-link" title="LOQation"><img width="300" height="127" alt="LOQation" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/loqationnewswebditionflag.png" /></a></div><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link" title="Cavalier Radio"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image"><a href="http://www.facebook.com/cavalieradclub" target="_blank" class="widget_sp_image-image-link" title="Cavalier Ad Club"><img width="150" height="177" alt="Cavalier Ad Club" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Ad-Club_FINAL1.png" /></a></div><div id="widget_sp_image-7" class="widget widget_sp_image"><a href="http://cabrinisportscomm.wordpress.com/" target="_blank" class="widget_sp_image-image-link" title="Cabrini Sports Communication"><img width="150" height="150" alt="Cabrini Sports Communication" class="attachment-thumbnail aligncenter" style="max-width: 100%;" srcset="http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-150x150.jpg 150w, http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300.jpg 300w, http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-32x32.jpg 32w, http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-64x64.jpg 64w, http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-96x96.jpg 96w, http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" src="http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-150x150.jpg" /></a></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="text-10" class="widget widget_text"><h3>Cabrini Student Media Mission Statement</h3>			<div class="textwidget"><p>Cabrini Student Media is a collaboration of student media organizations. Together, we strive to produce relevant, compelling and informative content for our audience. </p>
<p>The Loquitur and other student media sites are also a forum for public expression for students, staff, faculty, alumni and others in the Cabrini community. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>As a forum, Loquitur strives to provide an opportunity for all members of the college to inquire, question, and exchange ideas.  Content may reflect all areas of student interest, including topics about which there is dissent or controversy.   </p>
<p>Loquitur and other student media enjoy the freedom of expression accorded the communications media and citizens of this country and strive to exercise this freedom responsibiy. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="nav_menu-4" class="widget widget_nav_menu"><h3>About Cabrini</h3><div class="menu-about-footer-container"><ul id="menu-about-footer" class="menu"><li id="menu-item-49775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49775"><a href="http://www.theloquitur.com/about/">About The Loquitur</a></li>
<li id="menu-item-49774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49774"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
<li id="menu-item-49773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49773"><a href="http://www.theloquitur.com/contact/advertising-rates-and-policies/">Advertising</a></li>
<li id="menu-item-49772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49772"><a href="http://www.theloquitur.com/student-alumni-blogs/">Blogs</a></li>
<li id="menu-item-49771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49771"><a href="http://www.theloquitur.com/awards/">Awards</a></li>
</ul></div></div>	</div>
        				<div class="block footer-widget-4">
    	<div id="search-3" class="widget widget_search"><h3>Search</h3><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.theloquitur.com/2017/08/'> August 2017 </option>
	<option value='http://www.theloquitur.com/2017/07/'> July 2017 </option>
	<option value='http://www.theloquitur.com/2017/06/'> June 2017 </option>
	<option value='http://www.theloquitur.com/2017/05/'> May 2017 </option>
	<option value='http://www.theloquitur.com/2017/04/'> April 2017 </option>
	<option value='http://www.theloquitur.com/2017/03/'> March 2017 </option>
	<option value='http://www.theloquitur.com/2017/02/'> February 2017 </option>
	<option value='http://www.theloquitur.com/2017/01/'> January 2017 </option>
	<option value='http://www.theloquitur.com/2016/12/'> December 2016 </option>
	<option value='http://www.theloquitur.com/2016/11/'> November 2016 </option>
	<option value='http://www.theloquitur.com/2016/10/'> October 2016 </option>
	<option value='http://www.theloquitur.com/2016/09/'> September 2016 </option>
	<option value='http://www.theloquitur.com/2016/08/'> August 2016 </option>
	<option value='http://www.theloquitur.com/2016/07/'> July 2016 </option>
	<option value='http://www.theloquitur.com/2016/06/'> June 2016 </option>
	<option value='http://www.theloquitur.com/2016/05/'> May 2016 </option>
	<option value='http://www.theloquitur.com/2016/04/'> April 2016 </option>
	<option value='http://www.theloquitur.com/2016/03/'> March 2016 </option>
	<option value='http://www.theloquitur.com/2016/02/'> February 2016 </option>
	<option value='http://www.theloquitur.com/2016/01/'> January 2016 </option>
	<option value='http://www.theloquitur.com/2015/12/'> December 2015 </option>
	<option value='http://www.theloquitur.com/2015/11/'> November 2015 </option>
	<option value='http://www.theloquitur.com/2015/10/'> October 2015 </option>
	<option value='http://www.theloquitur.com/2015/09/'> September 2015 </option>
	<option value='http://www.theloquitur.com/2015/05/'> May 2015 </option>
	<option value='http://www.theloquitur.com/2015/04/'> April 2015 </option>
	<option value='http://www.theloquitur.com/2015/03/'> March 2015 </option>
	<option value='http://www.theloquitur.com/2015/02/'> February 2015 </option>
	<option value='http://www.theloquitur.com/2015/01/'> January 2015 </option>
	<option value='http://www.theloquitur.com/2014/12/'> December 2014 </option>
	<option value='http://www.theloquitur.com/2014/11/'> November 2014 </option>
	<option value='http://www.theloquitur.com/2014/10/'> October 2014 </option>
	<option value='http://www.theloquitur.com/2014/09/'> September 2014 </option>
	<option value='http://www.theloquitur.com/2014/08/'> August 2014 </option>
	<option value='http://www.theloquitur.com/2014/06/'> June 2014 </option>
	<option value='http://www.theloquitur.com/2014/05/'> May 2014 </option>
	<option value='http://www.theloquitur.com/2014/04/'> April 2014 </option>
	<option value='http://www.theloquitur.com/2014/03/'> March 2014 </option>
	<option value='http://www.theloquitur.com/2014/02/'> February 2014 </option>
	<option value='http://www.theloquitur.com/2014/01/'> January 2014 </option>
	<option value='http://www.theloquitur.com/2013/12/'> December 2013 </option>
	<option value='http://www.theloquitur.com/2013/11/'> November 2013 </option>
	<option value='http://www.theloquitur.com/2013/10/'> October 2013 </option>
	<option value='http://www.theloquitur.com/2013/09/'> September 2013 </option>
	<option value='http://www.theloquitur.com/2013/08/'> August 2013 </option>
	<option value='http://www.theloquitur.com/2013/05/'> May 2013 </option>
	<option value='http://www.theloquitur.com/2013/04/'> April 2013 </option>
	<option value='http://www.theloquitur.com/2013/03/'> March 2013 </option>
	<option value='http://www.theloquitur.com/2013/02/'> February 2013 </option>
	<option value='http://www.theloquitur.com/2013/01/'> January 2013 </option>
	<option value='http://www.theloquitur.com/2012/12/'> December 2012 </option>
	<option value='http://www.theloquitur.com/2012/11/'> November 2012 </option>
	<option value='http://www.theloquitur.com/2012/10/'> October 2012 </option>
	<option value='http://www.theloquitur.com/2012/09/'> September 2012 </option>
	<option value='http://www.theloquitur.com/2012/08/'> August 2012 </option>
	<option value='http://www.theloquitur.com/2012/06/'> June 2012 </option>
	<option value='http://www.theloquitur.com/2012/05/'> May 2012 </option>
	<option value='http://www.theloquitur.com/2012/04/'> April 2012 </option>
	<option value='http://www.theloquitur.com/2012/03/'> March 2012 </option>
	<option value='http://www.theloquitur.com/2012/02/'> February 2012 </option>
	<option value='http://www.theloquitur.com/2012/01/'> January 2012 </option>
	<option value='http://www.theloquitur.com/2011/12/'> December 2011 </option>
	<option value='http://www.theloquitur.com/2011/11/'> November 2011 </option>
	<option value='http://www.theloquitur.com/2011/10/'> October 2011 </option>
	<option value='http://www.theloquitur.com/2011/09/'> September 2011 </option>
	<option value='http://www.theloquitur.com/2011/08/'> August 2011 </option>
	<option value='http://www.theloquitur.com/2011/05/'> May 2011 </option>
	<option value='http://www.theloquitur.com/2011/04/'> April 2011 </option>
	<option value='http://www.theloquitur.com/2011/03/'> March 2011 </option>
	<option value='http://www.theloquitur.com/2011/02/'> February 2011 </option>
	<option value='http://www.theloquitur.com/2011/01/'> January 2011 </option>
	<option value='http://www.theloquitur.com/2010/12/'> December 2010 </option>
	<option value='http://www.theloquitur.com/2010/11/'> November 2010 </option>
	<option value='http://www.theloquitur.com/2010/10/'> October 2010 </option>
	<option value='http://www.theloquitur.com/2010/09/'> September 2010 </option>
	<option value='http://www.theloquitur.com/2010/08/'> August 2010 </option>
	<option value='http://www.theloquitur.com/2010/07/'> July 2010 </option>
	<option value='http://www.theloquitur.com/2010/06/'> June 2010 </option>
	<option value='http://www.theloquitur.com/2010/04/'> April 2010 </option>
	<option value='http://www.theloquitur.com/2010/03/'> March 2010 </option>
	<option value='http://www.theloquitur.com/2010/02/'> February 2010 </option>
	<option value='http://www.theloquitur.com/2010/01/'> January 2010 </option>
	<option value='http://www.theloquitur.com/2009/12/'> December 2009 </option>
	<option value='http://www.theloquitur.com/2009/11/'> November 2009 </option>
	<option value='http://www.theloquitur.com/2009/10/'> October 2009 </option>
	<option value='http://www.theloquitur.com/2009/09/'> September 2009 </option>
	<option value='http://www.theloquitur.com/2009/08/'> August 2009 </option>
	<option value='http://www.theloquitur.com/2009/04/'> April 2009 </option>
	<option value='http://www.theloquitur.com/2009/03/'> March 2009 </option>
	<option value='http://www.theloquitur.com/2009/02/'> February 2009 </option>
	<option value='http://www.theloquitur.com/2009/01/'> January 2009 </option>
	<option value='http://www.theloquitur.com/2008/12/'> December 2008 </option>
	<option value='http://www.theloquitur.com/2008/11/'> November 2008 </option>
	<option value='http://www.theloquitur.com/2008/10/'> October 2008 </option>
	<option value='http://www.theloquitur.com/2008/09/'> September 2008 </option>
	<option value='http://www.theloquitur.com/2008/08/'> August 2008 </option>
	<option value='http://www.theloquitur.com/2008/04/'> April 2008 </option>
	<option value='http://www.theloquitur.com/2008/03/'> March 2008 </option>
	<option value='http://www.theloquitur.com/2008/02/'> February 2008 </option>
	<option value='http://www.theloquitur.com/2008/01/'> January 2008 </option>
	<option value='http://www.theloquitur.com/2007/12/'> December 2007 </option>
	<option value='http://www.theloquitur.com/2007/11/'> November 2007 </option>
	<option value='http://www.theloquitur.com/2007/10/'> October 2007 </option>
	<option value='http://www.theloquitur.com/2007/09/'> September 2007 </option>
	<option value='http://www.theloquitur.com/2007/08/'> August 2007 </option>
	<option value='http://www.theloquitur.com/2007/05/'> May 2007 </option>
	<option value='http://www.theloquitur.com/2007/04/'> April 2007 </option>
	<option value='http://www.theloquitur.com/2007/03/'> March 2007 </option>
	<option value='http://www.theloquitur.com/2007/02/'> February 2007 </option>
	<option value='http://www.theloquitur.com/2006/12/'> December 2006 </option>
	<option value='http://www.theloquitur.com/2006/11/'> November 2006 </option>
	<option value='http://www.theloquitur.com/2006/10/'> October 2006 </option>
	<option value='http://www.theloquitur.com/2006/09/'> September 2006 </option>
	<option value='http://www.theloquitur.com/2006/08/'> August 2006 </option>
	<option value='http://www.theloquitur.com/2006/05/'> May 2006 </option>
	<option value='http://www.theloquitur.com/2006/04/'> April 2006 </option>
	<option value='http://www.theloquitur.com/2006/03/'> March 2006 </option>
	<option value='http://www.theloquitur.com/2006/02/'> February 2006 </option>
	<option value='http://www.theloquitur.com/2005/12/'> December 2005 </option>
	<option value='http://www.theloquitur.com/2005/11/'> November 2005 </option>
	<option value='http://www.theloquitur.com/2005/10/'> October 2005 </option>
	<option value='http://www.theloquitur.com/2005/09/'> September 2005 </option>
	<option value='http://www.theloquitur.com/2005/05/'> May 2005 </option>
	<option value='http://www.theloquitur.com/2005/04/'> April 2005 </option>
	<option value='http://www.theloquitur.com/2005/03/'> March 2005 </option>
	<option value='http://www.theloquitur.com/2005/02/'> February 2005 </option>
	<option value='http://www.theloquitur.com/2004/12/'> December 2004 </option>
	<option value='http://www.theloquitur.com/2004/11/'> November 2004 </option>
	<option value='http://www.theloquitur.com/2004/10/'> October 2004 </option>
	<option value='http://www.theloquitur.com/2004/09/'> September 2004 </option>
	<option value='http://www.theloquitur.com/2004/04/'> April 2004 </option>
	<option value='http://www.theloquitur.com/2004/03/'> March 2004 </option>
	<option value='http://www.theloquitur.com/2004/02/'> February 2004 </option>
	<option value='http://www.theloquitur.com/2004/01/'> January 2004 </option>
	<option value='http://www.theloquitur.com/2003/12/'> December 2003 </option>
	<option value='http://www.theloquitur.com/2003/11/'> November 2003 </option>
	<option value='http://www.theloquitur.com/2003/10/'> October 2003 </option>
	<option value='http://www.theloquitur.com/2003/09/'> September 2003 </option>
	<option value='http://www.theloquitur.com/2003/05/'> May 2003 </option>
	<option value='http://www.theloquitur.com/2003/04/'> April 2003 </option>
	<option value='http://www.theloquitur.com/2003/03/'> March 2003 </option>
	<option value='http://www.theloquitur.com/2003/02/'> February 2003 </option>
	<option value='http://www.theloquitur.com/2003/01/'> January 2003 </option>
	<option value='http://www.theloquitur.com/2002/12/'> December 2002 </option>
	<option value='http://www.theloquitur.com/2002/11/'> November 2002 </option>
	<option value='http://www.theloquitur.com/2002/10/'> October 2002 </option>
	<option value='http://www.theloquitur.com/2002/09/'> September 2002 </option>
	<option value='http://www.theloquitur.com/2002/06/'> June 2002 </option>
	<option value='http://www.theloquitur.com/2002/05/'> May 2002 </option>
	<option value='http://www.theloquitur.com/2002/04/'> April 2002 </option>
	<option value='http://www.theloquitur.com/2002/03/'> March 2002 </option>
	<option value='http://www.theloquitur.com/2002/02/'> February 2002 </option>
	<option value='http://www.theloquitur.com/2002/01/'> January 2002 </option>
	<option value='http://www.theloquitur.com/2001/12/'> December 2001 </option>
	<option value='http://www.theloquitur.com/2001/11/'> November 2001 </option>
	<option value='http://www.theloquitur.com/2001/10/'> October 2001 </option>
	<option value='http://www.theloquitur.com/2001/09/'> September 2001 </option>
	<option value='http://www.theloquitur.com/2001/05/'> May 2001 </option>
	<option value='http://www.theloquitur.com/2001/04/'> April 2001 </option>
	<option value='http://www.theloquitur.com/2001/03/'> March 2001 </option>
	<option value='http://www.theloquitur.com/2001/02/'> February 2001 </option>
	<option value='http://www.theloquitur.com/2000/12/'> December 2000 </option>
	<option value='http://www.theloquitur.com/2000/11/'> November 2000 </option>
	<option value='http://www.theloquitur.com/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Loquitur. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p></p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

		<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19816650-1', 'auto');
  ga('send', 'pageview');

</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.0","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-357e1f2faa4027c0e19b0baee704a0ca" async="async"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-357e1f2faa4027c0e19b0baee704a0ca" async="async"></script><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1480504358.3a81a9f.4d61d91fd77b4cf4ba8bb7659d08ac81","sb_instagram_hide_photos":"","sb_instagram_block_users":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.6.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>