<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Cavaliers volleyball oust the Neumann Knights 3-1 | Loquitur</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.theloquitur.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="http://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="http://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Cavaliers volleyball oust the Neumann Knights 3-1 Comments Feed" href="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.theloquitur.com/wp-content/themes/loquitur2014/style.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.theloquitur.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type="text/javascript">
window.slideDeck2Version = "2.3.14";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.6.1'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cabrini University bookstore: charging too much?' href='http://www.theloquitur.com/cabrini-university-bookstore-charging-too-much/' />
<link rel='next' title='Rutgers-Camden downs Cabrini&#8217;s men&#8217;s soccer in 2 overtimes' href='http://www.theloquitur.com/rutgers-camden-downs-cabrinis-mens-soccer-in-2-overtimes/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/" />
<link rel='shortlink' href='http://www.theloquitur.com/?p=69082' />
<link rel="alternate" type="application/json+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fcavaliers-volleyball-oust-the-neumann-knights-3-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fcavaliers-volleyball-oust-the-neumann-knights-3-1%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://theloquitur.com/wp-content/uploads/2000/10/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.home .pagination.woo-pagination {display:none;}

User-agent: *
Disallow: /cgi-bin/
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /wp-content/
Disallow: /trackback/
Disallow: /index.php
Disallow: /xmlrpc.com
Disallow: /wp-login.php
Disallow: /wp-content/plugins/
Disallow: /comments/feed/

User-agent: Yandex
Disallow: /

User-agent: Baiduspider
Disallow: /




[addthis_responsive_sharing_buttons]
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="http://www.theloquitur.com/wp-content/themes/loquitur2014/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Loquitur 2014 1.0" />
<meta name="generator" content="Canvas 5.11.2" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic" rel="stylesheet" type="text/css" />
<link rel="amphtml" href="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/amp/" /></head>
<body class="single single-post postid-69082 single-format-standard chrome alt-style-darkblue two-col-left width-1020 two-col-left-1020 full-width full-header full-footer">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-49711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49711"><a href="http://theloquitur.com/">Home</a></li>
<li id="menu-item-49712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="http://www.theloquitur.com/about/">About</a></li>
<li id="menu-item-49713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49713"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
<li id="menu-item-49717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49717"><a href="http://www.theloquitur.com/contact/">Contact</a></li>
<li id="menu-item-49718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49718"><a href="http://www.theloquitur.com/contact/advertising-rates-and-policies/">Advertising</a></li>
<li id="menu-item-49715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49715"><a href="http://www.theloquitur.com/student-alumni-blogs/">Blogs</a></li>
<li id="menu-item-49714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49714"><a href="http://www.theloquitur.com/awards/">Awards</a></li>
<li id="menu-item-49716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49716"><a href="http://www.theloquitur.com/cabrini-media/">Cabrini Media</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.theloquitur.com/" title="Cabrini University Student Media"><img src="http://theloquitur.com/wp-content/uploads/2000/10/Loquitur-Logo-no-tagline.png" alt="Loquitur" /></a>
<span class="site-title"><a href="http://www.theloquitur.com/">Loquitur</a></span>
<span class="site-description">Cabrini University Student Media</span>
</div>
	    <div class="header-widget">
	        <div id="text-9" class="widget widget_text">			<div class="textwidget"><h2 style="color:#9fa1a1;font-weight:normal;float:right;">Cabrini University Student Media</h2></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-profiles-container"><ul id="menu-social-profiles" class="menu"><li id="menu-item-49735" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-49735"><a target="_blank" href="http://theloquitur.com/feed"><span></span>RSS</a></li>
<li id="menu-item-49737" class="email menu-item menu-item-type-custom menu-item-object-custom menu-item-49737"><a target="_blank" href="/cdn-cgi/l/email-protection#e78b8896928e939295a7848685958e898ec9828392"><span></span>Email</a></li>
<li id="menu-item-50141" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-50141"><a href="http://instagram.com/theloquitur"><span></span>Instagram</a></li>
<li id="menu-item-49736" class="pi menu-item menu-item-type-custom menu-item-object-custom menu-item-49736"><a target="_blank" href="http://www.pinterest.com/theloquitur/"><span></span>Pinterest</a></li>
<li id="menu-item-49740" class="yt menu-item menu-item-type-custom menu-item-object-custom menu-item-49740"><a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ"><span></span>YouTube</a></li>
<li id="menu-item-49738" class="tw menu-item menu-item-type-custom menu-item-object-custom menu-item-49738"><a target="_blank" href="http://twitter.com/loqwitter"><span></span>Twitter</a></li>
<li id="menu-item-49739" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-49739"><a target="_blank" href="http://www.facebook.com/LoquiturNews"><span></span>Facebook</a></li>
</ul></div></div>	    </div>
	
	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://www.theloquitur.com" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="http://www.theloquitur.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="http://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="http://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49722"><a href="http://www.theloquitur.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-49723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49723"><a href="http://www.theloquitur.com/category/lifestyles/ae/">A&#038;E</a></li>
</ul>
</li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724"><a href="http://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49725"><a href="http://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-49726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49726"><a href="http://www.theloquitur.com/category/loqation/">LOQation</a></li>
<li id="menu-item-49727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49727"><a href="http://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-49728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49728"><a href="http://www.theloquitur.com/category/letter-to-the-editor/">Letters</a></li>
</ul>	<div class="side-nav">
		<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
      
    
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    
		
            <!-- #main Starts -->
                        <section id="main" class="col-left">
            	
			
<div class="fix"></div>

<article class="post-69082 post type-post status-publish format-standard hentry category-sports">
	<header>
	<h1 class="title entry-title">Cavaliers volleyball oust the Neumann Knights 3-1</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.theloquitur.com/author/brittanysmith/" title="Posts by Brittany Smith" rel="author">Brittany Smith</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2016-09-16T17:39:09-0400">September 16, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.theloquitur.com/category/sports/" title="View all items in Sports">Sports</a></span>  <span class="post-comments comments"><a href="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<!-- AddThis Share Buttons above via filter on the_content -->
<div class="at-above-post" data-url="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/" data-title="Cavaliers volleyball oust the Neumann Knights 3-1"></div><!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Cavaliers volleyball oust the Neumann Knights 3-1' data-url='http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/'></div><p><iframe width="500" height="281" src="https://www.youtube.com/embed/n-m4M-KmuyM?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>&#8220;The season isn’t going as planned,” junior middle-blocker Chelsea Jones said, “but we’ve faced some really tough teams. It’s making us a lot stronger as a team.”</p>
<p>After a long start of the season spent on the road, Cabrini women’s volleyball team brought their first victory to the Nerney Field House tonight against the Neumann University Knights.</p>
<p>With a 3-1 victory over the Knights, both teams kept the fans on their toes with scores of 20-25, 25-20, 25-20, and 25-19. Senior outside-hitter Kelly Guarino, alongside with teammates sophomore setter Ashley Shannon and freshman setter Emily Storarski led the Cavaliers with matching double doubles.</p>
<p>The Cavaliers jumped out early in the first frame before the Knights rallied and made the score 18-11. Junior opposite Anne-Marie Jones stopped Neumann with a kill which gave Cabrini a chance to attack, bringing the score to 19-17. Neumann was quick to answer, taking a victory for the first match with a score 20-25.</p>
<p>Both teams were able to take leads throughout the second frame of the match. Cabrini took the first lead, giving themselves a nice cushion with a score of 11-6. It didn’t take long for the Knights to catch up, as they had an 8-1 run which brought them to the close score of 14-12. The Knights had a few attack errors on the court, which gave the Cavaliers the opportunity to reclaim the lead, giving themselves the victory of 25-20 evening the match to 1-1.</p>
<p>The third match was a battle for both teams. Neumann led by 14-10, but that did not discourage the Cavaliers. The teams were tied 18-18 when Cabrini capitalized on four points, which brought the Cavaliers to a victory.</p>
<p>For the final frame of the match, the Cavaliers made their presence on the court known, building a 15-7 lead against the Knights. The Knights had a 4-0 run, which triggered coach Eric Schaefer’s time out, giving the Cavaliers time to refocus. The Cavaliers dominated, not letting their lead slip below three points, bringing their victory of the frame 25-19.</p>
<p>When asked about dealing with the loss of some crucial players in the Cavalier roster, Jones said “We have people playing in positions that they haven’t been in before, so it is taking some time to adjust. It’s a work in progress.”</p>
<p>Shannon accumulated a career and match high of 26 digs, while freshman libero Kristen Bettermann also set a career high of 18 digs. Guarino and Stokarski were responsible for 6 out of 10 Cavalier service aces of the night.</p>
<p>Freshman Melanie Malseed led the Knights with 9 kills, while sophomore Rachel Hoffman recorded 10 blocks.</p>
<p>Jones was ecstatic about the Cavaliers first Colonial States Athletic Conference victory tonight over the Knights.</p>
<p>“The CSAC teams lost some crucial players from last year, but we all also gained some serious talent. We are going to approach each game that we have like we are playing the best of the best.”</p>
<p>The Cavaliers welcome Centenary University Cyclones to the Nerney Field House next Thursday. The first serve is slated for 7 p.m.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Cavaliers volleyball oust the Neumann Knights 3-1' data-url='http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post" data-url="http://www.theloquitur.com/cavaliers-volleyball-oust-the-neumann-knights-3-1/" data-title="Cavaliers volleyball oust the Neumann Knights 3-1"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended" ></div><!-- AddThis Related Posts generic via filter on the_content -->
	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://2.gravatar.com/avatar/24f8ee75a62a2b4f4eee7ea2f8e61c80?s=80&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/24f8ee75a62a2b4f4eee7ea2f8e61c80?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Brittany Smith</h4>
						<div class="profile-link">
			<a href="http://www.theloquitur.com/author/brittanysmith/">
				View all posts by Brittany Smith <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" target="popupwindow" onsubmit="window.open('http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="http://www.theloquitur.com/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/loqwitter" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/LoquiturNews" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ%20" class="youtube" title="YouTube"></a>

		   				   		<a target="_blank" href="http://instagram.com/theloquitur" class="instagram" title="Instagram"></a>

						   		<a target="_blank" href="http://www.pinterest.com/theloquitur/" class="pinterest" title="Pinterest"></a>

							</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-68910">

<a href="http://www.theloquitur.com/cabrinis-womens-soccer-team-takes-on-arcadia-university/" title="Cabrini&#8217;s women&#8217;s soccer team takes on Arcadia University" class="related-title"><span>Cabrini&#8217;s women&#8217;s soccer team takes on Arcadia University</span></a>
</li>
<li class="post-id-68912">

<a href="http://www.theloquitur.com/rutgers-camden-downs-cabrinis-mens-soccer-in-2-overtimes/" title="Rutgers-Camden downs Cabrini&#8217;s men&#8217;s soccer in 2 overtimes" class="related-title"><span>Rutgers-Camden downs Cabrini&#8217;s men&#8217;s soccer in 2 overtimes</span></a>
</li>
<li class="post-id-68861">

<a href="http://www.theloquitur.com/why-my-espn-fantasy-football-app-did-not-work/" title="Why my ESPN fantasy football app did not work" class="related-title"><span>Why my ESPN fantasy football app did not work</span></a>
</li>
<li class="post-id-68555">

<a href="http://www.theloquitur.com/the-crazy-path-that-two-soccer-players-took-to-cabrini/" title="The crazy path that two soccer players took to Cabrini" class="related-title"><span>The crazy path that two soccer players took to Cabrini</span></a>
</li>
<li class="post-id-68763">

<a href="http://www.theloquitur.com/american-hero-not-so-heroic-anymore/" title="American hero not so heroic anymore" class="related-title"><span>American hero not so heroic anymore</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.theloquitur.com/cabrini-university-bookstore-charging-too-much/" rel="prev"><i class="fa fa-angle-left"></i> Cabrini University bookstore: charging too much?</a></div>
	            <div class="nav-next fr"><a href="http://www.theloquitur.com/rutgers-camden-downs-cabrinis-mens-soccer-in-2-overtimes/" rel="next">Rutgers-Camden downs Cabrini&#8217;s men&#8217;s soccer in 2 overtimes <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cavaliers-volleyball-oust-the-neumann-knights-3-1/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='69082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="204bfc8388" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>				</form>
					</div><!-- #respond -->
		                    
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-7" class="widget widget_text"><h3>Subscribe to Loquitur</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theloquitur.us2.list-manage1.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="widget_sp_image-6" class="widget widget_sp_image"><h3>Read the print edition</h3><a href="https://issuu.com/loquitur/docs/2016-17issue01loquitur" id="" target="_blank" class="widget_sp_image-image-link" title="320x495" rel=""><img width="320" height="495" alt="320x495" class="attachment-full" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2016/09/2016-17issue01LoquiturPage1.jpg" /></a></div><div id="widget-easy-twitter-feed-widget-kamn-2" class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<h3><span>Twitter Widget</span></h3>				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="360" height="400" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="loqwitter" data-show-replies="false" data-theme="light" data-link-color="" data-border-color="" data-chrome="">Tweets by @loqwitter</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div><div id="text-12" class="widget widget_text"><h3>Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="1480504358" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;showcaption&quot;: &quot;1&quot;, &quot;captionlength&quot;: &quot;50&quot;, &quot;captioncolor&quot;: &quot;&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;1&quot;, &quot;likescolor&quot;: &quot;&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;0,0,0&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;circle&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, false, 5000]&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header sbi_feed_type_user"style="padding: 5px 10px; margin-bottom: 10px;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><span class="fa fa-spinner fa-pulse"></span></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="widget_sp_image-5" class="widget widget_sp_image"><h3>Cabrini Student Media</h3><a href="http://theloquitur.com" id="" target="_self" class="widget_sp_image-image-link" title="The Loquitur" rel=""><img width="300" height="77" alt="The Loquitur" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Loquitur-Logo-300px.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.youtube.com/user/LOQationNewsProgram" id="" target="_blank" class="widget_sp_image-image-link" title="LOQation" rel=""><img width="300" height="127" alt="LOQation" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/loqationnewswebditionflag.png" /></a></div><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://wybf.com" id="" target="_blank" class="widget_sp_image-image-link" title="Cavalier Radio" rel=""><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image"><a href="http://www.facebook.com/cavalieradclub" id="" target="_blank" class="widget_sp_image-image-link" title="Cavalier Ad Club" rel=""><img width="150" height="177" alt="Cavalier Ad Club" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Ad-Club_FINAL1.png" /></a></div><div id="widget_sp_image-7" class="widget widget_sp_image"><a href="http://cabrinisportscomm.wordpress.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Cabrini Sports Communication" rel=""><img width="150" height="150" alt="Cabrini Sports Communication" class="attachment-thumbnail aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2015/01/sports-com-logo-300-150x150.jpg" /></a></div></aside><!-- /#sidebar -->
    
		</div><!-- /#main-sidebar-container -->         

		       

    </div><!-- /#content -->
			
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="text-10" class="widget widget_text"><h3>Cabrini Student Media Mission Statement</h3>			<div class="textwidget"><p>Cabrini Student Media is a collaboration of student media organizations. Together, we strive to produce relevant, compelling and informative content for our audience. </p>
<p>The Loquitur and other student media sites are also a forum for public expression for students, staff, faculty, alumni and others in the Cabrini community. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>As a forum, Loquitur strives to provide an opportunity for all members of the college to inquire, question, and exchange ideas.  Content may reflect all areas of student interest, including topics about which there is dissent or controversy.   </p>
<p>Loquitur and other student media enjoy the freedom of expression accorded the communications media and citizens of this country and strive to exercise this freedom responsibiy. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="nav_menu-4" class="widget widget_nav_menu"><h3>About Cabrini</h3><div class="menu-about-footer-container"><ul id="menu-about-footer" class="menu"><li id="menu-item-49775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49775"><a href="http://www.theloquitur.com/about/">About The Loquitur</a></li>
<li id="menu-item-49774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49774"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
<li id="menu-item-49773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49773"><a href="http://www.theloquitur.com/contact/advertising-rates-and-policies/">Advertising</a></li>
<li id="menu-item-49772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49772"><a href="http://www.theloquitur.com/student-alumni-blogs/">Blogs</a></li>
<li id="menu-item-49771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49771"><a href="http://www.theloquitur.com/awards/">Awards</a></li>
</ul></div></div>	</div>
        				<div class="block footer-widget-4">
    	<div id="search-3" class="widget widget_search"><h3>Search</h3><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.theloquitur.com/2016/09/'> September 2016 </option>
	<option value='http://www.theloquitur.com/2016/08/'> August 2016 </option>
	<option value='http://www.theloquitur.com/2016/07/'> July 2016 </option>
	<option value='http://www.theloquitur.com/2016/06/'> June 2016 </option>
	<option value='http://www.theloquitur.com/2016/05/'> May 2016 </option>
	<option value='http://www.theloquitur.com/2016/04/'> April 2016 </option>
	<option value='http://www.theloquitur.com/2016/03/'> March 2016 </option>
	<option value='http://www.theloquitur.com/2016/02/'> February 2016 </option>
	<option value='http://www.theloquitur.com/2016/01/'> January 2016 </option>
	<option value='http://www.theloquitur.com/2015/12/'> December 2015 </option>
	<option value='http://www.theloquitur.com/2015/11/'> November 2015 </option>
	<option value='http://www.theloquitur.com/2015/10/'> October 2015 </option>
	<option value='http://www.theloquitur.com/2015/09/'> September 2015 </option>
	<option value='http://www.theloquitur.com/2015/05/'> May 2015 </option>
	<option value='http://www.theloquitur.com/2015/04/'> April 2015 </option>
	<option value='http://www.theloquitur.com/2015/03/'> March 2015 </option>
	<option value='http://www.theloquitur.com/2015/02/'> February 2015 </option>
	<option value='http://www.theloquitur.com/2015/01/'> January 2015 </option>
	<option value='http://www.theloquitur.com/2014/12/'> December 2014 </option>
	<option value='http://www.theloquitur.com/2014/11/'> November 2014 </option>
	<option value='http://www.theloquitur.com/2014/10/'> October 2014 </option>
	<option value='http://www.theloquitur.com/2014/09/'> September 2014 </option>
	<option value='http://www.theloquitur.com/2014/08/'> August 2014 </option>
	<option value='http://www.theloquitur.com/2014/06/'> June 2014 </option>
	<option value='http://www.theloquitur.com/2014/05/'> May 2014 </option>
	<option value='http://www.theloquitur.com/2014/04/'> April 2014 </option>
	<option value='http://www.theloquitur.com/2014/03/'> March 2014 </option>
	<option value='http://www.theloquitur.com/2014/02/'> February 2014 </option>
	<option value='http://www.theloquitur.com/2014/01/'> January 2014 </option>
	<option value='http://www.theloquitur.com/2013/12/'> December 2013 </option>
	<option value='http://www.theloquitur.com/2013/11/'> November 2013 </option>
	<option value='http://www.theloquitur.com/2013/10/'> October 2013 </option>
	<option value='http://www.theloquitur.com/2013/09/'> September 2013 </option>
	<option value='http://www.theloquitur.com/2013/08/'> August 2013 </option>
	<option value='http://www.theloquitur.com/2013/05/'> May 2013 </option>
	<option value='http://www.theloquitur.com/2013/04/'> April 2013 </option>
	<option value='http://www.theloquitur.com/2013/03/'> March 2013 </option>
	<option value='http://www.theloquitur.com/2013/02/'> February 2013 </option>
	<option value='http://www.theloquitur.com/2013/01/'> January 2013 </option>
	<option value='http://www.theloquitur.com/2012/12/'> December 2012 </option>
	<option value='http://www.theloquitur.com/2012/11/'> November 2012 </option>
	<option value='http://www.theloquitur.com/2012/10/'> October 2012 </option>
	<option value='http://www.theloquitur.com/2012/09/'> September 2012 </option>
	<option value='http://www.theloquitur.com/2012/08/'> August 2012 </option>
	<option value='http://www.theloquitur.com/2012/06/'> June 2012 </option>
	<option value='http://www.theloquitur.com/2012/05/'> May 2012 </option>
	<option value='http://www.theloquitur.com/2012/04/'> April 2012 </option>
	<option value='http://www.theloquitur.com/2012/03/'> March 2012 </option>
	<option value='http://www.theloquitur.com/2012/02/'> February 2012 </option>
	<option value='http://www.theloquitur.com/2012/01/'> January 2012 </option>
	<option value='http://www.theloquitur.com/2011/12/'> December 2011 </option>
	<option value='http://www.theloquitur.com/2011/11/'> November 2011 </option>
	<option value='http://www.theloquitur.com/2011/10/'> October 2011 </option>
	<option value='http://www.theloquitur.com/2011/09/'> September 2011 </option>
	<option value='http://www.theloquitur.com/2011/08/'> August 2011 </option>
	<option value='http://www.theloquitur.com/2011/05/'> May 2011 </option>
	<option value='http://www.theloquitur.com/2011/04/'> April 2011 </option>
	<option value='http://www.theloquitur.com/2011/03/'> March 2011 </option>
	<option value='http://www.theloquitur.com/2011/02/'> February 2011 </option>
	<option value='http://www.theloquitur.com/2011/01/'> January 2011 </option>
	<option value='http://www.theloquitur.com/2010/12/'> December 2010 </option>
	<option value='http://www.theloquitur.com/2010/11/'> November 2010 </option>
	<option value='http://www.theloquitur.com/2010/10/'> October 2010 </option>
	<option value='http://www.theloquitur.com/2010/09/'> September 2010 </option>
	<option value='http://www.theloquitur.com/2010/08/'> August 2010 </option>
	<option value='http://www.theloquitur.com/2010/07/'> July 2010 </option>
	<option value='http://www.theloquitur.com/2010/06/'> June 2010 </option>
	<option value='http://www.theloquitur.com/2010/04/'> April 2010 </option>
	<option value='http://www.theloquitur.com/2010/03/'> March 2010 </option>
	<option value='http://www.theloquitur.com/2010/02/'> February 2010 </option>
	<option value='http://www.theloquitur.com/2010/01/'> January 2010 </option>
	<option value='http://www.theloquitur.com/2009/12/'> December 2009 </option>
	<option value='http://www.theloquitur.com/2009/11/'> November 2009 </option>
	<option value='http://www.theloquitur.com/2009/10/'> October 2009 </option>
	<option value='http://www.theloquitur.com/2009/09/'> September 2009 </option>
	<option value='http://www.theloquitur.com/2009/08/'> August 2009 </option>
	<option value='http://www.theloquitur.com/2009/04/'> April 2009 </option>
	<option value='http://www.theloquitur.com/2009/03/'> March 2009 </option>
	<option value='http://www.theloquitur.com/2009/02/'> February 2009 </option>
	<option value='http://www.theloquitur.com/2009/01/'> January 2009 </option>
	<option value='http://www.theloquitur.com/2008/12/'> December 2008 </option>
	<option value='http://www.theloquitur.com/2008/11/'> November 2008 </option>
	<option value='http://www.theloquitur.com/2008/10/'> October 2008 </option>
	<option value='http://www.theloquitur.com/2008/09/'> September 2008 </option>
	<option value='http://www.theloquitur.com/2008/08/'> August 2008 </option>
	<option value='http://www.theloquitur.com/2008/04/'> April 2008 </option>
	<option value='http://www.theloquitur.com/2008/03/'> March 2008 </option>
	<option value='http://www.theloquitur.com/2008/02/'> February 2008 </option>
	<option value='http://www.theloquitur.com/2008/01/'> January 2008 </option>
	<option value='http://www.theloquitur.com/2007/12/'> December 2007 </option>
	<option value='http://www.theloquitur.com/2007/11/'> November 2007 </option>
	<option value='http://www.theloquitur.com/2007/10/'> October 2007 </option>
	<option value='http://www.theloquitur.com/2007/09/'> September 2007 </option>
	<option value='http://www.theloquitur.com/2007/08/'> August 2007 </option>
	<option value='http://www.theloquitur.com/2007/05/'> May 2007 </option>
	<option value='http://www.theloquitur.com/2007/04/'> April 2007 </option>
	<option value='http://www.theloquitur.com/2007/03/'> March 2007 </option>
	<option value='http://www.theloquitur.com/2007/02/'> February 2007 </option>
	<option value='http://www.theloquitur.com/2006/12/'> December 2006 </option>
	<option value='http://www.theloquitur.com/2006/11/'> November 2006 </option>
	<option value='http://www.theloquitur.com/2006/10/'> October 2006 </option>
	<option value='http://www.theloquitur.com/2006/09/'> September 2006 </option>
	<option value='http://www.theloquitur.com/2006/08/'> August 2006 </option>
	<option value='http://www.theloquitur.com/2006/05/'> May 2006 </option>
	<option value='http://www.theloquitur.com/2006/04/'> April 2006 </option>
	<option value='http://www.theloquitur.com/2006/03/'> March 2006 </option>
	<option value='http://www.theloquitur.com/2006/02/'> February 2006 </option>
	<option value='http://www.theloquitur.com/2005/12/'> December 2005 </option>
	<option value='http://www.theloquitur.com/2005/11/'> November 2005 </option>
	<option value='http://www.theloquitur.com/2005/10/'> October 2005 </option>
	<option value='http://www.theloquitur.com/2005/09/'> September 2005 </option>
	<option value='http://www.theloquitur.com/2005/05/'> May 2005 </option>
	<option value='http://www.theloquitur.com/2005/04/'> April 2005 </option>
	<option value='http://www.theloquitur.com/2005/03/'> March 2005 </option>
	<option value='http://www.theloquitur.com/2005/02/'> February 2005 </option>
	<option value='http://www.theloquitur.com/2004/12/'> December 2004 </option>
	<option value='http://www.theloquitur.com/2004/11/'> November 2004 </option>
	<option value='http://www.theloquitur.com/2004/10/'> October 2004 </option>
	<option value='http://www.theloquitur.com/2004/09/'> September 2004 </option>
	<option value='http://www.theloquitur.com/2004/04/'> April 2004 </option>
	<option value='http://www.theloquitur.com/2004/03/'> March 2004 </option>
	<option value='http://www.theloquitur.com/2004/02/'> February 2004 </option>
	<option value='http://www.theloquitur.com/2004/01/'> January 2004 </option>
	<option value='http://www.theloquitur.com/2003/12/'> December 2003 </option>
	<option value='http://www.theloquitur.com/2003/11/'> November 2003 </option>
	<option value='http://www.theloquitur.com/2003/10/'> October 2003 </option>
	<option value='http://www.theloquitur.com/2003/09/'> September 2003 </option>
	<option value='http://www.theloquitur.com/2003/05/'> May 2003 </option>
	<option value='http://www.theloquitur.com/2003/04/'> April 2003 </option>
	<option value='http://www.theloquitur.com/2003/03/'> March 2003 </option>
	<option value='http://www.theloquitur.com/2003/02/'> February 2003 </option>
	<option value='http://www.theloquitur.com/2003/01/'> January 2003 </option>
	<option value='http://www.theloquitur.com/2002/12/'> December 2002 </option>
	<option value='http://www.theloquitur.com/2002/11/'> November 2002 </option>
	<option value='http://www.theloquitur.com/2002/10/'> October 2002 </option>
	<option value='http://www.theloquitur.com/2002/09/'> September 2002 </option>
	<option value='http://www.theloquitur.com/2002/06/'> June 2002 </option>
	<option value='http://www.theloquitur.com/2002/05/'> May 2002 </option>
	<option value='http://www.theloquitur.com/2002/04/'> April 2002 </option>
	<option value='http://www.theloquitur.com/2002/03/'> March 2002 </option>
	<option value='http://www.theloquitur.com/2002/02/'> February 2002 </option>
	<option value='http://www.theloquitur.com/2002/01/'> January 2002 </option>
	<option value='http://www.theloquitur.com/2001/12/'> December 2001 </option>
	<option value='http://www.theloquitur.com/2001/11/'> November 2001 </option>
	<option value='http://www.theloquitur.com/2001/10/'> October 2001 </option>
	<option value='http://www.theloquitur.com/2001/09/'> September 2001 </option>
	<option value='http://www.theloquitur.com/2001/05/'> May 2001 </option>
	<option value='http://www.theloquitur.com/2001/04/'> April 2001 </option>
	<option value='http://www.theloquitur.com/2001/03/'> March 2001 </option>
	<option value='http://www.theloquitur.com/2001/02/'> February 2001 </option>
	<option value='http://www.theloquitur.com/2000/12/'> December 2000 </option>
	<option value='http://www.theloquitur.com/2000/11/'> November 2000 </option>
	<option value='http://www.theloquitur.com/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2016 Loquitur. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p></p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19816650-1', 'auto');
  ga('send', 'pageview');

</script>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.1","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-19816650-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"loqwitter"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-511ef3624e1a852c "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.theloquitur.com/wp-content/plugins/addthis/css/output.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.6.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.6.1#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1480504358.3a81a9f.993534542efc4e338f3e2c7fd0e1211d","sb_instagram_hide_photos":"","sb_instagram_block_users":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>
<!--wp_footer--><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Dynamic page generated in 1.330 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-16 18:02:10 -->

<!-- Compression = gzip -->