<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>How losing a childhood pet can affect a family - Loquitur</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.theloquitur.com/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta name="viewport" content="width=device-width, initial-scale=1"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How losing a childhood pet can affect a family - Loquitur" />
<meta property="og:description" content="Coming home from day care and finding out my parents got a puppy was one of the best days of my life. I can still remember it clear to this day when my parents told me the amazing news. On Sept. 30, 2003, I was picked up from day care by my mom which was &hellip;" />
<meta property="og:url" content="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/" />
<meta property="og:site_name" content="Loquitur" />
<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
<meta property="article:tag" content="featured-perspectives" />
<meta property="article:section" content="Perspectives" />
<meta property="article:published_time" content="2018-11-29T16:52:47+00:00" />
<meta property="fb:app_id" content="2063083987247691" />
<meta property="og:image" content="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-237x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Coming home from day care and finding out my parents got a puppy was one of the best days of my life. I can still remember it clear to this day when my parents told me the amazing news. On Sept. 30, 2003, I was picked up from day care by my mom which was [&hellip;]" />
<meta name="twitter:title" content="How losing a childhood pet can affect a family - Loquitur" />
<meta name="twitter:site" content="@loqwitter" />
<meta name="twitter:image" content="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-237x300.jpg" />
<meta name="twitter:creator" content="@loqwitter" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.theloquitur.com\/","sameAs":["https:\/\/www.facebook.com\/LoquiturMedia\/","https:\/\/www.instagram.com\/theloquitur\/","https:\/\/www.youtube.com\/user\/LOQationNewsProgram\/","https:\/\/twitter.com\/loqwitter"],"@id":"http:\/\/www.theloquitur.com\/#organization","name":"Loquitur","logo":"http:\/\/www.theloquitur.com\/wp-content\/uploads\/2018\/04\/L.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="http://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="http://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; How losing a childhood pet can affect a family Comments Feed" href="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cpmst_subtask-css'  href='http://www.theloquitur.com/wp-content/plugins/pm-sub-task/asset/css/style.css?ver=20181130' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.theloquitur.com/wp-content/themes/loquitur2014/style.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.theloquitur.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1020px; max-width: 1020px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1020px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"fa4118fb06"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=7.0'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.9.8'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1020px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.theloquitur.com/?p=99567' />
<link rel="alternate" type="application/json+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fhow-losing-a-childhood-pet-can-affect-a-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fhow-losing-a-childhood-pet-can-affect-a-family%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="3.0.16" /> -->

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://theloquitur.com/wp-content/uploads/2000/10/favicon.ico"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.home .pagination.woo-pagination {display:none;}

User-agent: *
Disallow: /cgi-bin/
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /wp-content/
Disallow: /trackback/
Disallow: /index.php
Disallow: /xmlrpc.com
Disallow: /wp-login.php
Disallow: /wp-content/plugins/
Disallow: /comments/feed/

User-agent: Yandex
Disallow: /

User-agent: Baiduspider
Disallow: /




[addthis_responsive_sharing_buttons]


if ( function_exists( 'coauthors_posts_links' ) ) {
    coauthors_posts_links();
} else {
    the_author_posts_link();
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.theloquitur.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="http://www.theloquitur.com/wp-content/themes/loquitur2014/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Loquitur 2014 1.0" />
<meta name="generator" content="Canvas 5.12.0" />
<meta name="generator" content="WooFramework 6.2.8" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic" rel="stylesheet" type="text/css" />
		<style type="text/css" id="custom-background-css">
		body.custom-background { background-image: url('http://www.theloquitur.com/wp-content/uploads/2018/04/loq-background.png'); background-repeat: repeat; background-position: top center; background-attachment: fixed; }
		</style>
		<link rel="amphtml" href="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/amp/"></head>
<body class="post-template-default single single-post postid-99567 single-format-standard custom-background cookies-not-set do-etfw safari iphone alt-style-darkblue two-col-left width-1020 two-col-left-1020 full-width full-header full-footer">
<div id="wrapper">

	<div id="inner-wrapper">

	    <!--#header-container-->
    <div id="header-container">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.theloquitur.com/" title="Cabrini University Student Media"><img src="http://theloquitur.com/wp-content/uploads/2000/10/Loquitur-Logo-no-tagline.png" alt="Loquitur" /></a>
<span class="site-title"><a href="http://www.theloquitur.com/">Loquitur</a></span>
<span class="site-description">Cabrini University Student Media</span>
</div>
	    <div class="header-widget">
	        <div id="text-9" class="widget widget_text">			<div class="textwidget"><h2 style="color:#9fa1a1;font-weight:normal;float:right;">Cabrini University Student Media</h2></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-profiles-container"><ul id="menu-social-profiles" class="menu"><li id="menu-item-49735" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-49735"><a target="_blank" href="http://theloquitur.com/feed"><span></span>RSS</a></li>
<li id="menu-item-49737" class="email menu-item menu-item-type-custom menu-item-object-custom menu-item-49737"><a target="_blank" href="/cdn-cgi/l/email-protection#7e12110f0b170a0b0c3e1d1f1c0c171017501b1a0b"><span></span>Email</a></li>
<li id="menu-item-50141" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-50141"><a href="http://instagram.com/theloquitur"><span></span>Instagram</a></li>
<li id="menu-item-49740" class="yt menu-item menu-item-type-custom menu-item-object-custom menu-item-49740"><a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ"><span></span>YouTube</a></li>
<li id="menu-item-49738" class="tw menu-item menu-item-type-custom menu-item-object-custom menu-item-49738"><a target="_blank" href="http://twitter.com/loqwitter"><span></span>Twitter</a></li>
<li id="menu-item-49739" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-49739"><a target="_blank" href="http://www.facebook.com/LoquiturNews"><span></span>Facebook</a></li>
</ul></div></div>	    </div>
	
	</header>
	    </div><!--/#header-container-->
    <!--#nav-container-->
    <div id="nav-container">
<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://www.theloquitur.com" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="http://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="http://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="http://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="http://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="http://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49724"><a href="http://www.theloquitur.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="http://www.theloquitur.com/category/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-92313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92313"><a href="http://www.theloquitur.com/category/sports/sports-source/">Sports Source</a></li>
</ul>
</li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49725"><a href="http://www.theloquitur.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-92312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92312"><a href="http://www.theloquitur.com/category/perspectives/college-survival-guide/">College Survival Guide</a></li>
</ul>
</li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94206"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul>	<div class="side-nav">
		<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
    </div><!--/#nav-container-->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-99567 post type-post status-publish format-standard hentry category-perspectives tag-featured-perspectives">
	<header>
	<h1 class="title entry-title">How losing a childhood pet can affect a family</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.theloquitur.com/author/melissacasey/" title="Posts by Melissa Casey" rel="author">Melissa Casey</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2018-11-29T11:52:47-0500">November 29, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.theloquitur.com/category/perspectives/" title="View all items in Perspectives">Perspectives</a></span>  <span class="post-comments comments"><a href="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div class="at-above-post addthis_tool" data-url="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/"></div><p>Coming home from day care and finding out my parents got a puppy was one of the best days of my life. I can still remember it clear to this day when my parents told me the amazing news.</p>
<p>On Sept. 30, 2003, I was picked up from day care by my mom which was strange since my dad would always picked me up.</p>
<div id="attachment_100263" style="width: 212px" class="wp-caption alignright"><img class=" wp-image-100263" src="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-237x300.jpg" alt="" width="202" height="256" srcset="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-237x300.jpg 237w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-768x974.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0529-807x1024.jpg 807w" sizes="(max-width: 202px) 100vw, 202px" /><p class="wp-caption-text">The first night Buster was home with my family and I. Photo by Melissa Casey</p></div>
<p>I asked my mom, &#8220;why didn’t dad pick me up?&#8221;</p>
<p>“He was stuck in traffic,” my mom said.</p>
<p>Little did I know there was a puppy waiting for my sister and me.</p>
<p>When I got home, I saw the cutest <a href="https://www.akc.org/dog-breeds/cairn-terrier/" target="_blank" rel="noopener">Cairn Terrier</a> puppy in my dad’s arms. My parents told me I cried tears of happiness since I was begging and asking for a dog for a while.</p>
<p>Naming him was the trickiest part. I wanted to name him Toto since he reminded me of the dog from “Wizard of Oz.&#8221; Unfortunately, my name didn’t win. We ended up naming him Buster.</p>
<p>A year after we had him, he accidentally bit my lip and I had to get stitches. I blamed it on my running into a table, due to my fear my parents were going to get rid of him. My parents knew I was lying, but they saw how much Buster meant to me.</p>
<div id="attachment_100264" style="width: 205px" class="wp-caption alignleft"><img class="size-medium wp-image-100264" src="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0541-195x300.jpg" alt="" width="195" height="300" srcset="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0541-195x300.jpg 195w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0541-768x1183.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_0541-665x1024.jpg 665w" sizes="(max-width: 195px) 100vw, 195px" /><p class="wp-caption-text">Halloween of 2004. Photo by Melissa Casey</p></div>
<p>We dressed him up for Halloween of 2004 in a Harley Davidson jacket. Buster was not a fan at all of the costume. My family and I learned our lesson after that Halloween to never dress him up.</p>
<p>The 14 years we had him, he became so much to my family. He would always be there to lay with me if I was upset or about to take a nap on the couch.</p>
<p>On Jul. 25, 2017, we lost a part of our family. Losing Buster, to me,  was one of the worst things ever. He grew up with my sister and I during those 14 years.</p>
<p>It was the summer of going into my freshman year of college when we lost him. Seeing my family upset was the absolute worst since he was a major part in all of our lives.</p>
<p>Going through the <a href="https://www.helpguide.org/articles/grief/coping-with-losing-a-pet.htm" target="_blank" rel="noopener">grieving and the mourning</a> process was tough. I felt that I took the time I had with him growing up for granted.</p>
<div id="attachment_100265" style="width: 218px" class="wp-caption alignright"><img class="size-medium wp-image-100265" src="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_8778-208x300.jpg" alt="" width="208" height="300" srcset="http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_8778-208x300.jpg 208w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_8778-768x1107.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2018/11/IMG_8778-711x1024.jpg 711w" sizes="(max-width: 208px) 100vw, 208px" /><p class="wp-caption-text">One of the last pictures I taken of Buster on Jul. 25, 2017. Photo by Melissa Casey</p></div>
<p>The<a href="https://www.psychologytoday.com/us/blog/the-truisms-wellness/201608/why-losing-pet-hurts-so-much" target="_blank" rel="noopener"> loss affected my family deeply</a> and it felt like we all fell out of sync with routines and normal day activities.</p>
<p>My mom felt lost during it since she would always feed him in the mornings before work and when she woke up on the weekends.</p>
<p>It felt so unusual not having Buster jump on my bed every morning to wake me up. My dad wasn’t able to take naps due to the fact that Buster would always be there to take naps with them.</p>
<p>When I came home from school one weekend, the house felt so empty. There was no one to greet you like a dog does when they haven’t seen you for a while. I didn’t like going home for a while since it felt all so different.</p>
<p>When my dad told me that we were getting another dog, I was a little hurt since it was not even two weeks since we lost Buster. He got the same breed, Cairn Terrier, but a different color than Buster who was a wheaten color.</p>
<p>Even though our family has a new dog and same breed, it will never feel the same since our new dog is nothing like Buster.</p>
<p>Buster will always be a part of our family. No matter what.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.theloquitur.com/how-losing-a-childhood-pet-can-affect-a-family/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/1e3dd845d573865654d92bd715115024?s=80&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e3dd845d573865654d92bd715115024?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h4>About Melissa Casey</h4>
						<div class="profile-link">
			<a href="http://www.theloquitur.com/author/melissacasey/">
				View all posts by Melissa Casey <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" target="popupwindow" onsubmit="window.open('http://us2.list-manage.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="http://www.theloquitur.com/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://twitter.com/loqwitter" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/LoquiturNews" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="https://www.youtube.com/channel/UChCurmBhtdQjpJRs-2rkdBQ%20" class="youtube" title="YouTube"></a>

		   				   		<a target="_blank" href="http://instagram.com/theloquitur" class="instagram" title="Instagram"></a>

						   		<a target="_blank" href="http://www.pinterest.com/theloquitur/" class="pinterest" title="Pinterest"></a>

							</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-100595">

<a href="http://www.theloquitur.com/the-preservation-of-americas-beauty-is-threatened/" title="The preservation of America&#8217;s beauty is threatened" class="related-title"><span>The preservation of America&#8217;s beauty is threatened</span></a>
</li>
<li class="post-id-99365">

<a href="http://www.theloquitur.com/being-a-rising-student-journalist-in-the-21st-century/" title="Being a rising student journalist in the 21st century" class="related-title"><span>Being a rising student journalist in the 21st century</span></a>
</li>
<li class="post-id-99385">

<a href="http://www.theloquitur.com/strangers-have-worn-my-clothes/" title="The benefits of strangers wearing my clothes" class="related-title"><span>The benefits of strangers wearing my clothes</span></a>
</li>
<li class="post-id-100406">

<a href="http://www.theloquitur.com/my-love-for-radio-and-how-i-got-be-where-im-at-now/" title="My love for radio and how I got where I am" class="related-title"><span>My love for radio and how I got where I am</span></a>
</li>
<li class="post-id-99026">

<a href="http://www.theloquitur.com/the-haunting-of-hill-house-brings-fright-to-the-world/" title="The Haunting of Hill House brings fright to the world" class="related-title"><span>The Haunting of Hill House brings fright to the world</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://www.theloquitur.com/tag/featured-perspectives/" rel="tag">featured-perspectives</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.theloquitur.com/the-preservation-of-americas-beauty-is-threatened/" rel="prev"><i class="fa fa-angle-left"></i> The preservation of America&#8217;s beauty is threatened</a></div>
	            <div class="nav-next fr"><a href="http://www.theloquitur.com/journalisms-importance-in-todays-society/" rel="next">The importance of journalism in today&#8217;s society <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-losing-a-childhood-pet-can-affect-a-family/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='99567' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0a5ccb2ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-7" class="widget widget_text"><h3>Subscribe to Loquitur</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theloquitur.us2.list-manage1.com/subscribe/post?u=3b5bf9fdd7f213412030ebaf5&amp;id=2405d744d8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="widget_sp_image-6" class="widget widget_sp_image"><h3>Read the print edition</h3><a href="https://issuu.com/loquitur/docs/2018-19issue04loquitur" target="_blank" class="widget_sp_image-image-link" title="Read the print edition"><img width="320" height="495" alt="320x495" class="attachment-full" style="max-width: 100%;" srcset="http://www.theloquitur.com/wp-content/uploads/2018/11/2018-19issue04Loquitur-copy-dragged.jpg 320w, http://www.theloquitur.com/wp-content/uploads/2018/11/2018-19issue04Loquitur-copy-dragged-194x300.jpg 194w" sizes="(max-width: 320px) 100vw, 320px" src="http://www.theloquitur.com/wp-content/uploads/2018/11/2018-19issue04Loquitur-copy-dragged.jpg" /></a></div><div id="text-12" class="widget widget_text"><h3>Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="" data-num="2" data-res="auto" data-cols="1" data-options='{&quot;showcaption&quot;: &quot;1&quot;, &quot;captionlength&quot;: &quot;50&quot;, &quot;captioncolor&quot;: &quot;&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;1&quot;, &quot;likescolor&quot;: &quot;&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;0,0,0&quot;, &quot;hoverdisplay&quot;: &quot;username,icon,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;, &quot;nummobile&quot;: &quot;2&quot;, &quot;colsmobile&quot;: &quot;auto&quot;,  &quot;lightboxcomments&quot;: &quot;true&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;circle&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, false, 5000, 1,true]&quot;, &quot;highlight&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px 10px; margin-bottom: 10px;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div><p>Please enter an Access Token on the Instagram Feed plugin Settings page</p></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="widget_sp_image-5" class="widget widget_sp_image"><h3>Cabrini Student Media</h3><a href="http://theloquitur.com" target="_self" class="widget_sp_image-image-link" title="Cabrini Student Media"><img width="300" height="77" alt="The Loquitur" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Loquitur-Logo-300px.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.youtube.com/user/LOQationNewsProgram" target="_blank" class="widget_sp_image-image-link"><img width="300" height="127" alt="LOQation" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/loqationnewswebditionflag.png" /></a></div><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a></div><div id="text-13" class="widget widget_text"><h3>WYBF Live Stream</h3>			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-1" data-audioplayerid="1" data-width="300" data-height="600" data-skin="bar" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-0.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-prevnextimage="prevnext-24-24-0.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-0.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-0.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:300px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-audio-player/" title="WordPress HTML5 Audio Player Plugin">WordPress HTML5 Audio Player Plugin</a></div></div>
</div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="text-10" class="widget widget_text"><h3>Cabrini Student Media Mission Statement</h3>			<div class="textwidget"><p>Cabrini Student Media is a collaboration of student media organizations. Together, we strive to produce relevant, compelling and informative content for our audience. </p>
<p>The Loquitur and other student media sites are also a forum for public expression for students, staff, faculty, alumni and others in the Cabrini community. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>As a forum, Loquitur strives to provide an opportunity for all members of the college to inquire, question, and exchange ideas.  Content may reflect all areas of student interest, including topics about which there is dissent or controversy.   </p>
<p>Loquitur and other student media enjoy the freedom of expression accorded the communications media and citizens of this country and strive to exercise this freedom responsibiy. </p>
</div>
		</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="nav_menu-4" class="widget widget_nav_menu"><h3>About Cabrini</h3><div class="menu-about-footer-container"><ul id="menu-about-footer" class="menu"><li id="menu-item-83489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83489"><a href="http://www.theloquitur.com/about/">About</a></li>
<li id="menu-item-49772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49772"><a href="http://www.theloquitur.com/student-alumni-blogs/">Blogs</a></li>
<li id="menu-item-83485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83485"><a href="http://www.theloquitur.com/awards/">Awards</a></li>
<li id="menu-item-83487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83487"><a href="http://www.theloquitur.com/contact/advertising-rates-and-policies/">Advertising</a></li>
<li id="menu-item-83488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83488"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul></div></div>	</div>
        				<div class="block footer-widget-4">
    	<div id="search-3" class="widget widget_search"><h3>Search</h3><div class="search_main">
    <form method="get" class="searchform" action="http://www.theloquitur.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.theloquitur.com/2018/11/'> November 2018 </option>
	<option value='http://www.theloquitur.com/2018/10/'> October 2018 </option>
	<option value='http://www.theloquitur.com/2018/09/'> September 2018 </option>
	<option value='http://www.theloquitur.com/2018/08/'> August 2018 </option>
	<option value='http://www.theloquitur.com/2018/06/'> June 2018 </option>
	<option value='http://www.theloquitur.com/2018/05/'> May 2018 </option>
	<option value='http://www.theloquitur.com/2018/04/'> April 2018 </option>
	<option value='http://www.theloquitur.com/2018/03/'> March 2018 </option>
	<option value='http://www.theloquitur.com/2018/02/'> February 2018 </option>
	<option value='http://www.theloquitur.com/2018/01/'> January 2018 </option>
	<option value='http://www.theloquitur.com/2017/12/'> December 2017 </option>
	<option value='http://www.theloquitur.com/2017/11/'> November 2017 </option>
	<option value='http://www.theloquitur.com/2017/10/'> October 2017 </option>
	<option value='http://www.theloquitur.com/2017/09/'> September 2017 </option>
	<option value='http://www.theloquitur.com/2017/08/'> August 2017 </option>
	<option value='http://www.theloquitur.com/2017/07/'> July 2017 </option>
	<option value='http://www.theloquitur.com/2017/06/'> June 2017 </option>
	<option value='http://www.theloquitur.com/2017/05/'> May 2017 </option>
	<option value='http://www.theloquitur.com/2017/04/'> April 2017 </option>
	<option value='http://www.theloquitur.com/2017/03/'> March 2017 </option>
	<option value='http://www.theloquitur.com/2017/02/'> February 2017 </option>
	<option value='http://www.theloquitur.com/2017/01/'> January 2017 </option>
	<option value='http://www.theloquitur.com/2016/12/'> December 2016 </option>
	<option value='http://www.theloquitur.com/2016/11/'> November 2016 </option>
	<option value='http://www.theloquitur.com/2016/10/'> October 2016 </option>
	<option value='http://www.theloquitur.com/2016/09/'> September 2016 </option>
	<option value='http://www.theloquitur.com/2016/08/'> August 2016 </option>
	<option value='http://www.theloquitur.com/2016/07/'> July 2016 </option>
	<option value='http://www.theloquitur.com/2016/06/'> June 2016 </option>
	<option value='http://www.theloquitur.com/2016/05/'> May 2016 </option>
	<option value='http://www.theloquitur.com/2016/04/'> April 2016 </option>
	<option value='http://www.theloquitur.com/2016/03/'> March 2016 </option>
	<option value='http://www.theloquitur.com/2016/02/'> February 2016 </option>
	<option value='http://www.theloquitur.com/2016/01/'> January 2016 </option>
	<option value='http://www.theloquitur.com/2015/12/'> December 2015 </option>
	<option value='http://www.theloquitur.com/2015/11/'> November 2015 </option>
	<option value='http://www.theloquitur.com/2015/10/'> October 2015 </option>
	<option value='http://www.theloquitur.com/2015/09/'> September 2015 </option>
	<option value='http://www.theloquitur.com/2015/05/'> May 2015 </option>
	<option value='http://www.theloquitur.com/2015/04/'> April 2015 </option>
	<option value='http://www.theloquitur.com/2015/03/'> March 2015 </option>
	<option value='http://www.theloquitur.com/2015/02/'> February 2015 </option>
	<option value='http://www.theloquitur.com/2015/01/'> January 2015 </option>
	<option value='http://www.theloquitur.com/2014/12/'> December 2014 </option>
	<option value='http://www.theloquitur.com/2014/11/'> November 2014 </option>
	<option value='http://www.theloquitur.com/2014/10/'> October 2014 </option>
	<option value='http://www.theloquitur.com/2014/09/'> September 2014 </option>
	<option value='http://www.theloquitur.com/2014/08/'> August 2014 </option>
	<option value='http://www.theloquitur.com/2014/06/'> June 2014 </option>
	<option value='http://www.theloquitur.com/2014/05/'> May 2014 </option>
	<option value='http://www.theloquitur.com/2014/04/'> April 2014 </option>
	<option value='http://www.theloquitur.com/2014/03/'> March 2014 </option>
	<option value='http://www.theloquitur.com/2014/02/'> February 2014 </option>
	<option value='http://www.theloquitur.com/2014/01/'> January 2014 </option>
	<option value='http://www.theloquitur.com/2013/12/'> December 2013 </option>
	<option value='http://www.theloquitur.com/2013/11/'> November 2013 </option>
	<option value='http://www.theloquitur.com/2013/10/'> October 2013 </option>
	<option value='http://www.theloquitur.com/2013/09/'> September 2013 </option>
	<option value='http://www.theloquitur.com/2013/08/'> August 2013 </option>
	<option value='http://www.theloquitur.com/2013/05/'> May 2013 </option>
	<option value='http://www.theloquitur.com/2013/04/'> April 2013 </option>
	<option value='http://www.theloquitur.com/2013/03/'> March 2013 </option>
	<option value='http://www.theloquitur.com/2013/02/'> February 2013 </option>
	<option value='http://www.theloquitur.com/2013/01/'> January 2013 </option>
	<option value='http://www.theloquitur.com/2012/12/'> December 2012 </option>
	<option value='http://www.theloquitur.com/2012/11/'> November 2012 </option>
	<option value='http://www.theloquitur.com/2012/10/'> October 2012 </option>
	<option value='http://www.theloquitur.com/2012/09/'> September 2012 </option>
	<option value='http://www.theloquitur.com/2012/08/'> August 2012 </option>
	<option value='http://www.theloquitur.com/2012/06/'> June 2012 </option>
	<option value='http://www.theloquitur.com/2012/05/'> May 2012 </option>
	<option value='http://www.theloquitur.com/2012/04/'> April 2012 </option>
	<option value='http://www.theloquitur.com/2012/03/'> March 2012 </option>
	<option value='http://www.theloquitur.com/2012/02/'> February 2012 </option>
	<option value='http://www.theloquitur.com/2012/01/'> January 2012 </option>
	<option value='http://www.theloquitur.com/2011/12/'> December 2011 </option>
	<option value='http://www.theloquitur.com/2011/11/'> November 2011 </option>
	<option value='http://www.theloquitur.com/2011/10/'> October 2011 </option>
	<option value='http://www.theloquitur.com/2011/09/'> September 2011 </option>
	<option value='http://www.theloquitur.com/2011/08/'> August 2011 </option>
	<option value='http://www.theloquitur.com/2011/05/'> May 2011 </option>
	<option value='http://www.theloquitur.com/2011/04/'> April 2011 </option>
	<option value='http://www.theloquitur.com/2011/03/'> March 2011 </option>
	<option value='http://www.theloquitur.com/2011/02/'> February 2011 </option>
	<option value='http://www.theloquitur.com/2011/01/'> January 2011 </option>
	<option value='http://www.theloquitur.com/2010/12/'> December 2010 </option>
	<option value='http://www.theloquitur.com/2010/11/'> November 2010 </option>
	<option value='http://www.theloquitur.com/2010/10/'> October 2010 </option>
	<option value='http://www.theloquitur.com/2010/09/'> September 2010 </option>
	<option value='http://www.theloquitur.com/2010/08/'> August 2010 </option>
	<option value='http://www.theloquitur.com/2010/07/'> July 2010 </option>
	<option value='http://www.theloquitur.com/2010/06/'> June 2010 </option>
	<option value='http://www.theloquitur.com/2010/04/'> April 2010 </option>
	<option value='http://www.theloquitur.com/2010/03/'> March 2010 </option>
	<option value='http://www.theloquitur.com/2010/02/'> February 2010 </option>
	<option value='http://www.theloquitur.com/2010/01/'> January 2010 </option>
	<option value='http://www.theloquitur.com/2009/12/'> December 2009 </option>
	<option value='http://www.theloquitur.com/2009/11/'> November 2009 </option>
	<option value='http://www.theloquitur.com/2009/10/'> October 2009 </option>
	<option value='http://www.theloquitur.com/2009/09/'> September 2009 </option>
	<option value='http://www.theloquitur.com/2009/08/'> August 2009 </option>
	<option value='http://www.theloquitur.com/2009/04/'> April 2009 </option>
	<option value='http://www.theloquitur.com/2009/03/'> March 2009 </option>
	<option value='http://www.theloquitur.com/2009/02/'> February 2009 </option>
	<option value='http://www.theloquitur.com/2009/01/'> January 2009 </option>
	<option value='http://www.theloquitur.com/2008/12/'> December 2008 </option>
	<option value='http://www.theloquitur.com/2008/11/'> November 2008 </option>
	<option value='http://www.theloquitur.com/2008/10/'> October 2008 </option>
	<option value='http://www.theloquitur.com/2008/09/'> September 2008 </option>
	<option value='http://www.theloquitur.com/2008/08/'> August 2008 </option>
	<option value='http://www.theloquitur.com/2008/04/'> April 2008 </option>
	<option value='http://www.theloquitur.com/2008/03/'> March 2008 </option>
	<option value='http://www.theloquitur.com/2008/02/'> February 2008 </option>
	<option value='http://www.theloquitur.com/2008/01/'> January 2008 </option>
	<option value='http://www.theloquitur.com/2007/12/'> December 2007 </option>
	<option value='http://www.theloquitur.com/2007/11/'> November 2007 </option>
	<option value='http://www.theloquitur.com/2007/10/'> October 2007 </option>
	<option value='http://www.theloquitur.com/2007/09/'> September 2007 </option>
	<option value='http://www.theloquitur.com/2007/08/'> August 2007 </option>
	<option value='http://www.theloquitur.com/2007/05/'> May 2007 </option>
	<option value='http://www.theloquitur.com/2007/04/'> April 2007 </option>
	<option value='http://www.theloquitur.com/2007/03/'> March 2007 </option>
	<option value='http://www.theloquitur.com/2007/02/'> February 2007 </option>
	<option value='http://www.theloquitur.com/2006/12/'> December 2006 </option>
	<option value='http://www.theloquitur.com/2006/11/'> November 2006 </option>
	<option value='http://www.theloquitur.com/2006/10/'> October 2006 </option>
	<option value='http://www.theloquitur.com/2006/09/'> September 2006 </option>
	<option value='http://www.theloquitur.com/2006/08/'> August 2006 </option>
	<option value='http://www.theloquitur.com/2006/05/'> May 2006 </option>
	<option value='http://www.theloquitur.com/2006/04/'> April 2006 </option>
	<option value='http://www.theloquitur.com/2006/03/'> March 2006 </option>
	<option value='http://www.theloquitur.com/2006/02/'> February 2006 </option>
	<option value='http://www.theloquitur.com/2005/12/'> December 2005 </option>
	<option value='http://www.theloquitur.com/2005/11/'> November 2005 </option>
	<option value='http://www.theloquitur.com/2005/10/'> October 2005 </option>
	<option value='http://www.theloquitur.com/2005/09/'> September 2005 </option>
	<option value='http://www.theloquitur.com/2005/05/'> May 2005 </option>
	<option value='http://www.theloquitur.com/2005/04/'> April 2005 </option>
	<option value='http://www.theloquitur.com/2005/03/'> March 2005 </option>
	<option value='http://www.theloquitur.com/2005/02/'> February 2005 </option>
	<option value='http://www.theloquitur.com/2004/12/'> December 2004 </option>
	<option value='http://www.theloquitur.com/2004/11/'> November 2004 </option>
	<option value='http://www.theloquitur.com/2004/10/'> October 2004 </option>
	<option value='http://www.theloquitur.com/2004/09/'> September 2004 </option>
	<option value='http://www.theloquitur.com/2004/04/'> April 2004 </option>
	<option value='http://www.theloquitur.com/2004/03/'> March 2004 </option>
	<option value='http://www.theloquitur.com/2004/02/'> February 2004 </option>
	<option value='http://www.theloquitur.com/2004/01/'> January 2004 </option>
	<option value='http://www.theloquitur.com/2003/12/'> December 2003 </option>
	<option value='http://www.theloquitur.com/2003/11/'> November 2003 </option>
	<option value='http://www.theloquitur.com/2003/10/'> October 2003 </option>
	<option value='http://www.theloquitur.com/2003/09/'> September 2003 </option>
	<option value='http://www.theloquitur.com/2003/05/'> May 2003 </option>
	<option value='http://www.theloquitur.com/2003/04/'> April 2003 </option>
	<option value='http://www.theloquitur.com/2003/03/'> March 2003 </option>
	<option value='http://www.theloquitur.com/2003/02/'> February 2003 </option>
	<option value='http://www.theloquitur.com/2003/01/'> January 2003 </option>
	<option value='http://www.theloquitur.com/2002/12/'> December 2002 </option>
	<option value='http://www.theloquitur.com/2002/11/'> November 2002 </option>
	<option value='http://www.theloquitur.com/2002/10/'> October 2002 </option>
	<option value='http://www.theloquitur.com/2002/09/'> September 2002 </option>
	<option value='http://www.theloquitur.com/2002/06/'> June 2002 </option>
	<option value='http://www.theloquitur.com/2002/05/'> May 2002 </option>
	<option value='http://www.theloquitur.com/2002/04/'> April 2002 </option>
	<option value='http://www.theloquitur.com/2002/03/'> March 2002 </option>
	<option value='http://www.theloquitur.com/2002/02/'> February 2002 </option>
	<option value='http://www.theloquitur.com/2002/01/'> January 2002 </option>
	<option value='http://www.theloquitur.com/2001/12/'> December 2001 </option>
	<option value='http://www.theloquitur.com/2001/11/'> November 2001 </option>
	<option value='http://www.theloquitur.com/2001/10/'> October 2001 </option>
	<option value='http://www.theloquitur.com/2001/09/'> September 2001 </option>
	<option value='http://www.theloquitur.com/2001/05/'> May 2001 </option>
	<option value='http://www.theloquitur.com/2001/04/'> April 2001 </option>
	<option value='http://www.theloquitur.com/2001/03/'> March 2001 </option>
	<option value='http://www.theloquitur.com/2001/02/'> February 2001 </option>
	<option value='http://www.theloquitur.com/2000/12/'> December 2000 </option>
	<option value='http://www.theloquitur.com/2000/11/'> November 2000 </option>
	<option value='http://www.theloquitur.com/2000/10/'> October 2000 </option>

		</select>
		</div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2018 Loquitur. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p></p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- ngg_resource_manager_marker --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"http:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"http:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"http:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"http:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"http:\/\/www.theloquitur.com","siteURLq":"http:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CPMST_var = {"ajaxurl":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","_nonce":"ac6fd0808e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/pm-sub-task/asset/js/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","sb_instagram_hide_photos":"","sb_instagram_block_users":"","highlight_ids":"","font_method":"svg","br_adjust":"1"};
var sbiTranslations = {"Share":"Share","DATE_FORMAT":"en-US","Jan":"Jan","Feb":"Feb","Mar":"Mar","Apr":"Apr","May":"May","Jun":"Jun","Jul":"Jul","Aug":"Aug","Sep":"Sep","Oct":"Oct","Nov":"Nov","Dec":"Dec"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=3.0.5'></script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19816650-1', 'auto');
  ga('send', 'pageview');

</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type="text/javascript">
var slideDeck2URLPath = "http://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>