
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">	
	<title>Write your future: Here at Cabrini University - Loquitur</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Write your future: Here at Cabrini University - Loquitur" />
<meta property="og:description" content="“Writing is very essential to anything that you’re going to do in life, own a business, work in a corporation, whatever it may be you need to learn how to write,” Saleem Brown, executive director of Write Your Future, said. Write your future is a program dedicated to enhancing the writing skills of high school &hellip;" />
<meta property="og:url" content="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/" />
<meta property="og:site_name" content="Loquitur" />
<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
<meta property="article:tag" content="featured-news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-17T00:27:50+00:00" />
<meta property="article:modified_time" content="2017-08-25T00:58:05+00:00" />
<meta property="og:updated_time" content="2017-08-25T00:58:05+00:00" />
<meta property="fb:app_id" content="2063083987247691" />
<meta property="og:image" content="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1272-e1494350603617-272x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Writing is very essential to anything that you’re going to do in life, own a business, work in a corporation, whatever it may be you need to learn how to write,” Saleem Brown, executive director of Write Your Future, said. Write your future is a program dedicated to enhancing the writing skills of high school [&hellip;]" />
<meta name="twitter:title" content="Write your future: Here at Cabrini University - Loquitur" />
<meta name="twitter:site" content="@loqwitter" />
<meta name="twitter:image" content="http://www.theloquitur.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-2.58.23-PM-e1494981300152.png" />
<meta name="twitter:creator" content="@loqwitter" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.theloquitur.com/","sameAs":["https://www.facebook.com/LoquiturMedia/","https://www.instagram.com/theloquitur/","https://www.youtube.com/user/LOQationNewsProgram/","https://twitter.com/loqwitter"],"@id":"http://www.theloquitur.com/#organization","name":"Loquitur","logo":"http://www.theloquitur.com/wp-content/uploads/2018/04/L.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="http://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="http://www.theloquitur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='http://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='http://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='http://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='http://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='http://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='http://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='http://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.0.2' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=7.6C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"2f734d53b8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=7.6C'></script>
<link rel='https://api.w.org/' href='http://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='http://www.theloquitur.com/?p=80665' />
<link rel="alternate" type="application/json+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fwrite-your-future-here-at-cabrini-university%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theloquitur.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theloquitur.com%2Fwrite-your-future-here-at-cabrini-university%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!-- <meta name="NextGEN" version="3.1.4" /> -->
<!--[if lt IE 9]><script src="http://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-80665 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="http://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="http://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="http://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="http://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49721"><a href="http://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="http://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49724"><a href="http://www.theloquitur.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="http://www.theloquitur.com/category/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-92313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92313"><a href="http://www.theloquitur.com/category/sports/sports-source/">Sports Source</a></li>
</ul>
</li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725"><a href="http://www.theloquitur.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-92312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92312"><a href="http://www.theloquitur.com/category/perspectives/college-survival-guide/">College Survival Guide</a></li>
</ul>
</li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94206"><a href="http://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-80665" class="post-80665 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="80665" class="post-id" data-id="80665"></a>
						
						<p class="post-feature-media-wrapper">
	<img width="164" height="153" src="http://www.theloquitur.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-2.58.23-PM-e1494981300152.png" class="attachment-full size-full wp-post-image" alt="Write your future: Here at Cabrini University" title="Write your future: Here at Cabrini University" /></p>

						
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theloquitur.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Write your future: Here at Cabrini University</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="http://www.theloquitur.com/author/nasirransom/" rel="author" title="Nasir Ransom" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Nasir Ransom</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/" rel="bookmark" title="2017-08-24T20:58:05+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="August 24, 2017 8:58 pm">
			<span class="value">
				May 16, 2017 8:27 pm			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-80665" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/"></div><p><span style="font-weight: 400;">“Writing is very essential to anything that you’re going to do in life, own a business, work in a corporation, whatever it may be you need to learn how to write,” Saleem Brown, executive director of <a href="http://www.writeyourfuture.org/">Write Your Future</a>, said. </span></p>
<p><span style="font-weight: 400;">Write your future is a program dedicated to enhancing the writing skills of high school students. In order to have a successful college experience and career later on in life, writing is pertinent in everything that you do.<img class="wp-image-80667 alignright" src="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1272-e1494350603617-272x300.jpg" alt="" width="272" height="300" srcset="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1272-e1494350603617-272x300.jpg 272w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1272-e1494350603617-768x847.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1272-e1494350603617-929x1024.jpg 929w" sizes="(max-width: 272px) 100vw, 272px" /> </span></p>
<p><span style="font-weight: 400;">Through the summer enrichment program, students will attend courses throughout the week taught by college professors that will focus on literacy, positive psychology and career building.   </span></p>
<p>Saleem Brown is a Chester, Pa., native who, from a young age, struggled a little bit with his own writing skills. “I created this program not only to help students write but to give them valuable life skills. All the things that I learned when I was 28, 30 and 31 I want them to learn at an early age,” Brown said.<span style="font-weight: 400;">     </span></p>
<p><span style="font-weight: 400;">Brown attended Cardinal O’Hara High School. While in high school playing basketball and schoolwork were his main focuses. </span></p>
<p><span style="font-weight: 400;"><img class="alignnone wp-image-80822 size-full" src="http://www.theloquitur.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-2.58.23-PM-e1494981300152.png" alt="" width="164" height="153" /></span></p>
<p>(Saleem Brown)</p>
<h5>Photo by Cabrini Athletics</h5>
<p><span style="font-weight: 400;">“In my mind I knew growing up that at some point in time I wanted to give back and help these students out who didn’t have a support group around them. As for me I grew up around my uncles, my grandparents and my mom who always had my back. I had people who were going to push me to do my best,” Brown said. </span></p>
<p><span style="font-weight: 400;">Brown is also the associate director of the first year experience at <a href="https://www.cabrini.edu/">Cabrini University</a>. </span></p>
<p><span style="font-weight: 400;">Brown said that when he got to Cabrini he learned about giving back to community and doing service for others. Being a coach for a number of years here at Cabrini University allowed him to mold young men into men. He spent all of his childhood growing up in the inner city. There’s not always a focus on education, your focus is always getting out and making it. </span></p>
<p><span style="font-weight: 400;">From process to completion it took about three years to complete the program. Brown says that there were so many steps to starting his non profit that he almost gave up on it. The thing that pushed his efforts forward was knowing that if he gave up on the program that he would be giving up on all those students. </span></p>
<p><span style="font-weight: 400;">Michelle Filling-Brown and Richie Gebauer are the two program directors for the <a href="http://www.writeyourfuture.org/our-programs.html">Summer Enrichment Program</a>.     </span></p>
<p><span style="font-weight: 400;"><img class="alignnone wp-image-80671" src="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1343-300x225.jpg" alt="" width="392" height="294" srcset="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1343-300x225.jpg 300w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1343-768x576.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1343-1024x768.jpg 1024w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1343-200x150.jpg 200w" sizes="(max-width: 392px) 100vw, 392px" />      </span></p>
<p>(Filling-Brown is on the left and Gebauer to the right)</p>
<h5>Photo by Nasir Ransom</h5>
<p><span style="font-weight: 400;">“The long term goal is for students to return to the program every summer. Perhaps if they have earned enough certificates through the program that we would offer fee waivers for applying to college or maybe a textbook scholarship. Also that they are developing relationships with professionals in higher education that we may be able to write letters of recommendation for them as they apply for college,” Michelle Filling-Brown said. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">At the end of each two week session students will receive a certificate of completion.</span></p>
<p><img class="wp-image-80669 alignright" src="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1276-225x300.jpg" alt="" width="281" height="375" srcset="http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1276-225x300.jpg 225w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1276-768x1024.jpg 768w, http://www.theloquitur.com/wp-content/uploads/2017/05/IMG_1276.jpg 1536w" sizes="(max-width: 281px) 100vw, 281px" /></p>
<p>&nbsp;</p>
<p>Brown wants the students to walk away from the two week program saying that they were better than they were yesterday. Little by little day by day improving on themselves.</p>
<p><span style="font-weight: 400;">As chair of the English Department at <a href="https://www.cabrini.edu/">Cabrini University</a>, Filling-Brown has a focus on literacy and written communication. </span></p>
<p><span style="font-weight: 400;">“I’ve always been passionate about service and engaging youth,&#8221; Filling-Brown said.</span></p>
<p><span style="font-weight: 400;">Richie Gebauer, director of the first year experience, has never anticipated any sort of life in the writing world. While working towards his bachelor&#8217;s degree, a few words changed his outlook. In his undergraduate studies a professor told him that he was a poor writer, which sparked his interest in bettering his writing skills. It challenged him to work really hard over his four years, even picking English as his minor. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Writing is not a one and done process. Writing is constant updating and improvement upon a skill set. Knowing that there is always room for growth in writing is essential. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“I look forward as we’re building out this <a href="http://www.writeyourfuture.org/">Write Your Future </a>program hopefully we can encourage, inspire and excite students about building their writing skills now,” Gebauer said. “Better preparing them for the future so that they have these skills and can apply these skills in a college setting. Student heading into 9th, 10th and 11th grade, they are impressionable. We are really excited to be able to contribute to their lives as they prepare for college.”</span></p>
<p>Somewhere around 20-25 students will be present in each two-week program to start, with hopefully 40-50 in the future.</p>
<p><span style="font-weight: 400;">“One of the things that we take for granted is that we’re here on a college campus everyday. Just think about how powerful it is for a high school student to be on a college campus,It allows someone, especially first generation students going to college, to feel comfortable. I hope that students take away from this the idea that this is something they can do and know that they can go to college,” Filling-Brown said.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">At Write Your Future they will provide students with the tools to better improve their writing skills. Hopefully they will go back to school in the fall and continue to lean on their professors during the school year for help. </span></p>
<p><span style="font-weight: 400;">“I think number one, what sets this program apart from others is the fact that it’s on a college campus and it’s being taught by college professors,” Brown said.  </span></p>
<p><span style="font-weight: 400;">“When we sat down with Saleem we weren’t really thinking about other similar programs, we were thinking about if we could build a program what would it look like. What could we offer students over a two-week span that could contribute to their own individual well being. Helping them build their professional identity,” Gebauer said.  </span></p>
<p><span style="font-weight: 400;">What’s unique about <a href="http://www.writeyourfuture.org/">Write Your Future</a> is that students will not only come for a writing program but they will see the genuineness of the faculty, and have a chance to build the long lasting relationships and connections for life. </span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-2.58.23-PM-e1494981300152.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2017-08-24T20:58:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="http://www.theloquitur.com/category/news/" rel="tag">
											<span class="bg label-name">News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3453</span>
											</span>
										</a>
																				<a class="post-label" href="http://www.theloquitur.com/tag/featured-news/" rel="tag">
											<span class="bg label-name">featured-news</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">299</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="http://www.theloquitur.com/write-your-future-here-at-cabrini-university/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="http://www.theloquitur.com/author/nasirransom/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">Nasir Ransom</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='Nasir Ransom &#039;s Author avatar' src='http://0.gravatar.com/avatar/022a5f01c71633ada4383ba1077ac4f3?s=50&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/022a5f01c71633ada4383ba1077ac4f3?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
												Junior.
Digital Communications &amp; Social Media Major. 
Resident Assistant.
Director of LOQation News Program. 
Assistant Director of Guest Services for Cabrini University. 
Audience Development and Social Media Editor of Loquitur Media.											</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="http://www.theloquitur.com/drug-overdose-walk-provides-hope-and-awareness-of-the-dangers-of-addiction/" rel="next">Drug-overdose walk provides hope and awareness of the dangers of addiction</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="http://www.theloquitur.com/the-love-for-deceased-cabrini-professor-still-felt-one-year-after-death/" rel="prev">Love for deceased Cabrini professor still felt one year after death</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks/1b841d320dd64460ae546a8a09c3b9eb"><img width="310" height="130" src="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="http://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="1480504358" data-feed-id="sbi_1480504358" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;showcaption&quot;: &quot;&quot;, &quot;captionlength&quot;: &quot;50&quot;,&quot;feedID&quot;: &quot;1480504358&quot;, &quot;captioncolor&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;&quot;, &quot;likescolor&quot;: &quot;&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;order&quot;: &quot;top&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;255,255,255&quot;, &quot;hoverdisplay&quot;: &quot;username,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;,&quot;callback&quot;: &quot;MmRiNTgzZGNkMGFl.NGY3YzhhODE0Njg3ZDM0OWM0M2E=&quot;, &quot;nummobile&quot;: &quot;8&quot;, &quot;colsmobile&quot;: &quot;auto&quot;,  &quot;lightboxcomments&quot;: &quot;false&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;standard&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, false, 5000, 1,true]&quot;, &quot;highlight&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;pageID&quot;: &quot;80665&quot;, &quot;sbiCacheExists&quot;: &quot;&quot;, &quot;sbiHeaderCache&quot;: &quot;&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px 10px; margin-bottom: 10px;" data-header-json="{&quot;data&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;username&quot;:&quot;theloquitur&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;bio&quot;:&quot;&quot;,&quot;website&quot;:&quot;http://www.theloquitur.com/moving-on-fall-senior-athletes-wrap-up-their-last-season-at-cabrini/&quot;,&quot;is_business&quot;:true,&quot;counts&quot;:{&quot;media&quot;:277,&quot;follows&quot;:341,&quot;followed_by&quot;:505}},&quot;meta&quot;:{&quot;code&quot;:200}}"></div><div id="sbi_images" style="padding: 5px;" data-fpl-json="{&quot;posts&quot;:[{&quot;id&quot;:&quot;1934764546918958847_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/63d7802e8eebde7765dc7e52782869fb/5CCFF0D5/t51.2885-15/e35/s150x150/47190226_374841096693886_1564309752349931753_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/a661189687e052fcbe70214dc2b9c5c8/5CC87725/t51.2885-15/e35/s320x320/47190226_374841096693886_1564309752349931753_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/ba074e7b8affd25152a7981d8003556d/5CCFF297/t51.2885-15/e35/47190226_374841096693886_1564309752349931753_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1544861928&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17903665501273341&quot;,&quot;text&quot;:&quot;7-year old refugee from Guatemala dies in custody of the U.S border control.&quot;,&quot;created_time&quot;:&quot;1544861928&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:17},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BrZqhrHH8b_/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1928517611341989332_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/5b45422e64c46cf221533897fb3438d0/5CC16F50/t51.2885-15/e35/s150x150/46669388_214073556175345_2503104632379986384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/cf7d37cc0423b56167e9fb882b3202ec/5CD7D4A0/t51.2885-15/e35/s320x320/46669388_214073556175345_2503104632379986384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/fe8514c991104dbff45444089549aba3/5CD0C912/t51.2885-15/e35/46669388_214073556175345_2503104632379986384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1544117236&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17990674045113195&quot;,&quot;text&quot;:&quot;It\u2019s a bittersweet ending but throughout the years they have made memories that will last a lifetime! #Sports #RollCavs #Seniors #Journalism \u2022 Link in Bio&quot;,&quot;created_time&quot;:&quot;1544117236&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:28},&quot;tags&quot;:[&quot;rollcavs&quot;,&quot;journalism&quot;,&quot;sports&quot;,&quot;seniors&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:1},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BrDeIy_H8XU/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1928028215194787296_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/b3ab0933293987d3abc376c98cfbdee5/5C2B6B79/t51.2885-15/e15/s150x150/46148667_257536368256225_2476256425664949970_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/45308a333708fe82f839c01808c3b685/5C2B6049/t51.2885-15/e15/s320x320/46148667_257536368256225_2476256425664949970_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/de6481a6229bb4365e25757e290a6794/5C2BC8A6/t51.2885-15/e15/s640x640/46148667_257536368256225_2476256425664949970_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1544058930&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17908769644266522&quot;,&quot;text&quot;:&quot;New Loquitur on issuu now! Available on newsstands around campus tomorrow.&quot;,&quot;created_time&quot;:&quot;1544058930&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:28},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;video&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BrBu3JTnZ3g/&quot;,&quot;location&quot;:{&quot;latitude&quot;:40.056078519003,&quot;longitude&quot;:-75.374049939322,&quot;name&quot;:&quot;Cabrini University&quot;,&quot;id&quot;:222142679},&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[],&quot;videos&quot;:{&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/eea679347750ff130fd01a4c52d0c1d6/5C2B6350/t50.2886-16/47123795_359892268108424_3765363621883068285_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17978203165146225&quot;},&quot;low_bandwidth&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/23fc27a741a5308ac67c6b6f8ce2e535/5C2BA4FC/t50.2886-16/47564483_295235274431644_8021490939705391434_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17999603032074895&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/23fc27a741a5308ac67c6b6f8ce2e535/5C2BA4FC/t50.2886-16/47564483_295235274431644_8021490939705391434_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17999603032074895&quot;}}},{&quot;id&quot;:&quot;1924807499632682217_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e15048628d472f8c00b3174f2fbe804c/5CC73CB4/t51.2885-15/e35/s150x150/46564347_148857062746521_325863703389443927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/186109c06213d276d2f578c82b9fb3c3/5CD12EB9/t51.2885-15/e35/s320x320/46564347_148857062746521_325863703389443927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/17746bebeeef21c114a37e219632dc75/5CC12A55/t51.2885-15/sh0.08/e35/s640x640/46564347_148857062746521_325863703389443927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1543674956&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17875243456294146&quot;,&quot;text&quot;:&quot;Former President George H.W Bush passes away at 94.&quot;,&quot;created_time&quot;:&quot;1543674956&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:46},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:2},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/Bq2SjkMnSTp/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1923441996259652858_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/bf9531087191e05b319c90587ccae4f0/5CD2458B/t51.2885-15/e35/s150x150/45392444_1965030090468980_5943899633954260996_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/c024aa8e33ddb945ce9ca81ad7b6ff9f/5CD213F3/t51.2885-15/e35/s320x320/45392444_1965030090468980_5943899633954260996_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/78a688f8b7be1654957a175b3d1fca2b/5CCDCFB4/t51.2885-15/e35/45392444_1965030090468980_5943899633954260996_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1543512175&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;18003806197042006&quot;,&quot;text&quot;:&quot;It&#039;s not all fun and games being a student journalist. In a world where the media is hated more than ever, being a student journalist is somewhat intimidating. Read more of @tustdoit perspectives piece in our bio! #Journalism #Perspectives #Journalist&quot;,&quot;created_time&quot;:&quot;1543512175&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:30},&quot;tags&quot;:[&quot;journalism&quot;,&quot;perspectives&quot;,&quot;journalist&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:1},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BqxcE4FH_T6/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1922789407838864584_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/9cdaaca654c7fdbde2bf5a2099e64b4e/5CD12C12/t51.2885-15/e35/s150x150/46366876_270692886978879_4028148490443462263_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/f0e1356421a532ff6358ed5a6bd90356/5CD6CAE2/t51.2885-15/e35/s320x320/46366876_270692886978879_4028148490443462263_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/4e31721d1f93c293e88da01ee63b6043/5CBF8250/t51.2885-15/e35/46366876_270692886978879_4028148490443462263_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1543434380&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17914731754252098&quot;,&quot;text&quot;:&quot;Miller will begin his new position at Cabrini University on Dec. 3rd! He previously served as the Associate Vice Chancellor for Enrollment Management &amp; Interim Vice Chancellor for Student Affairs at the University of Wisconsin Oshkosh in Wisconsin.&quot;,&quot;created_time&quot;:&quot;1543434380&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:21},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BqvHsdwHoTI/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1922788546915863462_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/8ba0f50fc83d58f57b692fd200553bc1/5CD718A9/t51.2885-15/e35/s150x150/45502766_678565799204541_7055691931149745748_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/b4d45a8d5e26efa55ea94fcd39d092e5/5CC7F259/t51.2885-15/e35/s320x320/45502766_678565799204541_7055691931149745748_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/dd2412a5882bc5000364437206f39ab4/5CD1CAEB/t51.2885-15/e35/45502766_678565799204541_7055691931149745748_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1543434278&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17945062435205590&quot;,&quot;text&quot;:&quot;Growing up in Ecuador, she lived in a bamboo cane house. She shared her bed with her sisters in one room while her brother slept in her parents\u2019 room. Read more about Aide on our website! #Lifestyles #Journalism #Ecuador #cabriniuniversity&quot;,&quot;created_time&quot;:&quot;1543434278&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:36},&quot;tags&quot;:[&quot;journalism&quot;,&quot;lifestyles&quot;,&quot;cabriniuniversity&quot;,&quot;ecuador&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BqvHf79HAum/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1918306537518717613_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e00d47acb382b3f3912ae3b8d34f3ce1/5CD29F93/t51.2885-15/e35/s150x150/44577679_290015614968132_4584830707447938067_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/43e5d8a6bf1bad4fbdb2bb8935ac3ea3/5CC4EC63/t51.2885-15/e35/s320x320/44577679_290015614968132_4584830707447938067_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/5ec50086d6b4a1529701aab465205c5e/5CC3C234/t51.2885-15/sh0.08/e35/s640x640/44577679_290015614968132_4584830707447938067_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1542899981&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17969630203165039&quot;,&quot;text&quot;:&quot;Mental disorders today are characterized by the Diagnostic and Statistical Manual of Mental Disorders, or the DSM for short. This handbook is used by health care professionals in the United States and around the world. \u2022\n\u2022\n\u2022\nLink in bio #Journalism #Loquitur #cabriniuniversity&quot;,&quot;created_time&quot;:&quot;1542899981&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/dc2e5210199a9c7e3fea85cf35b8d55b/5CD4EB49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:17},&quot;tags&quot;:[&quot;journalism&quot;,&quot;cabriniuniversity&quot;,&quot;loquitur&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/p/BqfMaHbHNqt/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]}],&quot;resized_images&quot;:[],&quot;available&quot;:25}"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="http://www.theloquitur.com"><img alt="Site Logo" src="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d71726c687469686f73786a6e6d7c6d786f5d7a707c7471337e7270">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="http://www.theloquitur.com/about/">About</a></li>
<li id="menu-item-102411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102411"><a href="http://www.theloquitur.com/contact/">Contact</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">&copy; 2018 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='http://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><!-- ngg_resource_manager_marker --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.2#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"http:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"http:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"http:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"http:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"http:\/\/www.theloquitur.com","siteURLq":"http:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"http:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":".","sb_instagram_hide_photos":"","sb_instagram_block_users":"","highlight_ids":"","font_method":"svg","resized_url":"http:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/video-lightbox.png","br_adjust":""};
var sbiTranslations = {"Share":"Share","DATE_FORMAT":"en-US","Jan":"Jan","Feb":"Feb","Mar":"Mar","Apr":"Apr","May":"May","Jun":"Jun","Jul":"Jul","Aug":"Aug","Sep":"Sep","Oct":"Oct","Nov":"Nov","Dec":"Dec"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=4.0.5'></script>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type="text/javascript">
var slideDeck2URLPath = "http://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body></html>