
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<title>Cabrini Day speaker works to bring healthy food to urban &#8220;food deserts&#8221; &#8211; Loquitur</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Cabrini Day speaker works to bring healthy food to urban &#8220;food deserts&#8221; Comments Feed" href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pm-toastr-pusher-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/toastr/toastr.min.css?ver=v2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pm-pro-pusher-notification-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/pusher.css?ver=1574140257' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=9.1C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.3' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=9.1C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"76fa5391ff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=9.1C'></script>
<link rel='https://api.w.org/' href='https://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cabrini students advocate for those in global poverty on Cabrini Day' href='https://www.theloquitur.com/cabrini-students-advocate-for-those-in-global-poverty-on-cabrini-day/' />
<link rel='next' title='Humble Hays: Eagles drop Super Bowl LII rematch at home' href='https://www.theloquitur.com/humble-hays-eagles-drop-super-bowl-lii-rematch-at-home/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=127990' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fatif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fatif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-127990 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-127990" class="post-127990 post type-post status-publish format-standard hentry category-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="127990" class="post-id" data-id="127990"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Cabrini Day speaker works to bring healthy food to urban &#8220;food deserts&#8221;</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/tydaubert/" rel="author" title="Ty Daubert" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Ty Daubert</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/" rel="bookmark" title="2019-11-18T15:47:50-05:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="November 18, 2019 3:47 pm">
			<span class="value">
				November 15, 2019 9:19 pm			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-127990" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/"></div><div id="attachment_128005" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-128005" class="wp-image-128005 size-medium" src="https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-400x267.jpg" alt="" width="300" height="200" srcset="https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-400x267.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-650x434.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-250x167.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-768x513.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-1536x1025.jpg 1536w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-150x100.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-800x534.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-1200x801.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-1600x1068.jpg 1600w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k-2000x1335.jpg 2000w, https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-128005" class="wp-caption-text">Atif Bostic speaking on Cabrini Day. Photo courtesy of Cabrini University.</p></div>
<p>The problem of food inequity must be solved, not sustained, the CEO of an organization that helps to bring healthy supermarkets to low-income areas said Thursday.</p>
<p>&#8220;Put yourself out of business,&#8221; Atif Bostic, the director of Uplift Solutions, said in a keynote address at Grace Hall on Cabrini Day. &#8220;Every day I&#8217;m working to put myself out of business because it&#8217;s about solving the problem.&#8221;</p>
<p>The theme of Cabrini day was &#8220;food matters&#8221; and the keynote speaker helped hone in that idea. Bostic&#8217;s work with Uplift Solutions has made efforts to improve people&#8217;s access to quality food, healthcare and other social issues.</p>
<p>Growing up in a low-income situation, Bostic was inspired to make change for people in the spot that he was once in. He was driven to improve people&#8217;s conditions because he understood what it was like to struggle financially.</p>
<div id="attachment_128006" style="width: 235px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-128006" class="wp-image-128006 size-medium" src="https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-400x533.jpeg" alt="" width="225" height="300" srcset="https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-400x533.jpeg 400w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-650x867.jpeg 650w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-250x333.jpeg 250w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-768x1024.jpeg 768w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-1152x1536.jpeg 1152w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-1536x2048.jpeg 1536w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-150x200.jpeg 150w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-800x1067.jpeg 800w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-1200x1600.jpeg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-1600x2133.jpeg 1600w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-2000x2667.jpeg 2000w, https://www.theloquitur.com/wp-content/uploads/2019/11/private_var_mobile_Containers_Data_Application_3C29E2A6-8F7D-4C19-8889-91FB022E2A92_tmp_D6D7B517-71FC-4766-ADFB-C559D8392CC7_Image-scaled.jpeg 1920w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-128006" class="wp-caption-text">Program from Cabrini Day reading &#8220;Food Matters.&#8221; Photo by Ty Daubert.</p></div>
<p>Bostic was aware that many low-income families did not have access to supermarkets and were forced to shop at convenience stores. These stores had higher prices and lacked healthy options. As he began his work in making social change, Bostic helped develop a program that built more supermarkets in low-income areas for families to shop at. However, he realized that the people were initially not coming at all or still shopping for the same unhealthy items.</p>
<p>&#8220;Just because you build a supermarket doesn&#8217;t mean people will come,&#8221; he said. &#8220;It isn&#8217;t Field of Dreams.&#8221;</p>
<p>Bostic then spoke about the approaches his team had to take in order for people to use their new resource properly. They brought in healthcare resources into the supermarket. Families were given information about their diet and health. The supermarket also began to train and pay employees who could not get jobs elsewhere. This slowly brought in more people to shop at the supermarket like it was intended.</p>
<p>With help from a system already in place in the city of Pittsburgh, Bostic was involved in the development of a food transportation system in Philadelphia. Volunteers could be contacted to take food to people who needed it.</p>
<p>In a city where a million pounds of food goes to waste each month, this transportation system rescued 400,000 pounds of food in the last year with the help of 700 volunteers.</p>
<p>Bostic spoke about how he believes life is all about helping people. He wants to make change throughout his life with his work and called others to do the same in his address.</p>
<p>&#8220;What does your life and everything you do add up to?&#8221; he said.</p>
<p>He believes that making true change and solving problems is what life is all about. Bostic wants to put himself out of business by solving the social issues that he is working to solve.</p>
<p>&#8220;If I&#8217;m working to stay in business then I&#8217;m actually perpetuating the problem,&#8221; he said. &#8220;&#8230;I do challenge you to at the same time think about how every day you put yourself out of business in solving those problems.&#8221;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2019/11/49059671813_41b335e835_k.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1367"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2019-11-18T15:47:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/news/" rel="tag">
											<span class="bg label-name">News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3566</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://www.theloquitur.com/author/tydaubert/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">Ty Daubert</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='Ty Daubert &#039;s Author avatar' src='https://secure.gravatar.com/avatar/0ea02f69bd69e2f74e8f00524b647d8f?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ea02f69bd69e2f74e8f00524b647d8f?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.theloquitur.com/humble-hays-eagles-drop-super-bowl-lii-rematch-at-home/" rel="next">Humble Hays: Eagles drop Super Bowl LII rematch at home</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/cabrini-students-advocate-for-those-in-global-poverty-on-cabrini-day/" rel="prev">Cabrini students advocate for those in global poverty on Cabrini Day</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='127990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a602a0701" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/">0</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="127990"><fb:comments-count href="https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		DISQUS: 
		<span class="color">
			<span class="disqus-comment-count" data-disqus-identifier="127990">0</span>
		</span>
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'https://www.theloquitur.com/atif-bostic-speaks-about-making-a-difference-in-cabrini-day-keynote/'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 127990; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = '//magonetemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://magonetemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="127990"><span class="disqus-comment-count" data-disqus-identifier="127990"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="https://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1480504358#8" data-res="auto" data-cols="2" data-colsmobile="auto" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;theloquitur&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e23b6b1e6f8462c0895eb1ef5412b430\/5E115349\/t51.2885-19\/s150x150\/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;LCLtheloquitur&quot;:1},&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" title="@theloquitur" class="sbi_header_link">
        <div class="sbi_header_text">

        
            <h3 >theloquitur</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>360</span>
                <span class="sbi_followers"><svg class="svg-inline--fa fa-user fa-w-16" style="margin-right: 3px;" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="user" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M96 160C96 71.634 167.635 0 256 0s160 71.634 160 160-71.635 160-160 160S96 248.366 96 160zm304 192h-28.556c-71.006 42.713-159.912 42.695-230.888 0H112C50.144 352 0 402.144 0 464v24c0 13.255 10.745 24 24 24h464c13.255 0 24-10.745 24-24v-24c0-61.856-50.144-112-112-112z"></path></svg>583</span>
	                        </p>
			                <p class="sbi_bio" >⠀⠀⠀ ⠀⠀⠀⠀ <br>
@CabriniUniversity’s Student Media 🌐📝<br>
⠀⠀⠀ ⠀⠀⠀⠀<br>
You speak, we listen!</p>
			        </div>

	                <div class="sbi_header_img">
                <div class="sbi_header_img_hover"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
                <img src="https://scontent.cdninstagram.com/vp/849707ad93da3d520606b26310da7b38/5E87FA49/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
            </div>
	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2180025201513586462_1480504358" data-date="1574099277" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B5BAV7Znd8e/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69995266_2510215352558435_5211739549498879477_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=f8967c8f14db5053badba75eab7bbb84&oe=5E6AB678" data-lightbox-sbi="" data-title="Slow week for Cabrini sports, highlighted by a basketball doubleheader on Saturday at the Dixon Center" data-video="" data-carousel="" data-id="sbi_2180025201513586462_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B5BAV7Znd8e/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B5BAV7Znd8e/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69995266_2510215352558435_5211739549498879477_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=f8967c8f14db5053badba75eab7bbb84&#038;oe=5E6AB678" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/69995266_2510215352558435_5211739549498879477_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d79befe522f46e06a39d2b44f56f4bb8&amp;oe=5E7114FD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69995266_2510215352558435_5211739549498879477_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=212d40a5b074368001694bf54f3ce14a&amp;oe=5E855485&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69995266_2510215352558435_5211739549498879477_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f8967c8f14db5053badba75eab7bbb84&amp;oe=5E6AB678&quot;}">
            <span class="sbi-screenreader">Instagram post 2180025201513586462_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Slow week for Cabrini sports, highlighted by a basketball doubleheader on Saturday at the Dixon Center">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2180021059403608860_1480504358" data-date="1574098783" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B5A_Zpwn3Mc/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72334988_705973193258052_6084532210645506361_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=ac7d2fe496de5fab623f99bff6a59b99&oe=5E681659" data-lightbox-sbi="" data-title="Engagement with Common Good course and Voice for the Voiceless helped organize and run a human trafficking awareness event - Click link in bio to read more (📝: @amykodrich )&lt;br&gt;
#humantrafficking #trafficking" data-video="" data-carousel="" data-id="sbi_2180021059403608860_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B5A_Zpwn3Mc/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B5A_Zpwn3Mc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72334988_705973193258052_6084532210645506361_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ac7d2fe496de5fab623f99bff6a59b99&#038;oe=5E681659" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72334988_705973193258052_6084532210645506361_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=4b6a5fe1b91c367fffe5048833bcb4dc&amp;oe=5E8C6FFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72334988_705973193258052_6084532210645506361_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=09ee7adae4e49cedb7978fb44d262ff4&amp;oe=5E4A4E0E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72334988_705973193258052_6084532210645506361_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ac7d2fe496de5fab623f99bff6a59b99&amp;oe=5E681659&quot;}">
            <span class="sbi-screenreader">Instagram post 2180021059403608860_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Engagement with Common Good course and Voice for the Voiceless helped organize and run a human trafficking awareness event - Click link in bio to read more (📝: @amykodrich )
#humantrafficking #trafficking">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2178557597875748807_1480504358" data-date="1573924325" data-numcomments="4">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B47ypfAHL_H/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73423670_2820034178008723_3745498929794218360_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=adebee68cb1be619d402d6091f475585&oe=5E814D27" data-lightbox-sbi="" data-title="Cabrini is coming out with a common hour Wednesdays from 2 p.m. to 3 p.m ⁣⁣&lt;br&gt;
⁣⁣&lt;br&gt;
“The new common hour will be a time where clubs can have meetings, events and activities without class conflicts with the purpose of bringing the campus community together.”⁣ - Click link in bio to read more&lt;br&gt;
⁣&lt;br&gt;
📝: @megan__fee" data-video="" data-carousel="" data-id="sbi_2178557597875748807_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B47ypfAHL_H/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B47ypfAHL_H/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73423670_2820034178008723_3745498929794218360_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=adebee68cb1be619d402d6091f475585&#038;oe=5E814D27" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/73423670_2820034178008723_3745498929794218360_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c6e29742b5cecb252d20d494ed8b5577&amp;oe=5E8C33A2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73423670_2820034178008723_3745498929794218360_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=bc96b2fe8c66dd1b4e43d847b787f6d5&amp;oe=5E6BBEDA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73423670_2820034178008723_3745498929794218360_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=adebee68cb1be619d402d6091f475585&amp;oe=5E814D27&quot;}">
            <span class="sbi-screenreader">Instagram post 2178557597875748807_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Cabrini is coming out with a common hour Wednesdays from 2 p.m. to 3 p.m ⁣⁣
⁣⁣
“The new common hour will be a time where clubs can have meetings, events and activities without class conflicts with the purpose of bringing the campus community together.”⁣ - Click link in bio to read more
⁣
📝: @megan__fee">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2178554348053622372_1480504358" data-date="1573923937" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B47x6MXnm5k/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=0bdf334f5cd3d35cc4b230c9b2082a18&oe=5E813815" data-lightbox-sbi="" data-title="Several Cabrini sports teams hitting the road today. Watch the basketball games live on cabriniathletics.com" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0bdf334f5cd3d35cc4b230c9b2082a18&amp;oe=5E813815&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73176377_2474631966193573_4957917476607951373_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=5fb77de58126c51364ab8b1596a2e6a1&amp;oe=5E4C54E4&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73524895_2235297736761644_4691437003180317281_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=29e8ae4acc381548a6b05e0dd5e18824&amp;oe=5E4BE485&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/71322273_2522177601200955_5607836545168445107_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ac2e558d0d5671645ad15581372793e1&amp;oe=5E53DD1C&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_2178554348053622372_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B47x6MXnm5k/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B47x6MXnm5k/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=0bdf334f5cd3d35cc4b230c9b2082a18&#038;oe=5E813815" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b3da15c1cc7856db49ec2f6f3329c33a&amp;oe=5E4D7EB2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=35f3e36719810455afa5f8db53e147ef&amp;oe=5E8BC542&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73213735_191616355219600_7796906664794500267_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=0bdf334f5cd3d35cc4b230c9b2082a18&amp;oe=5E813815&quot;}">
            <span class="sbi-screenreader">Instagram post 2178554348053622372_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Several Cabrini sports teams hitting the road today. Watch the basketball games live on cabriniathletics.com">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2177845967202368438_1480504358" data-date="1573839492" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B45Q15SnTu2/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74602353_503033900425503_8003171880203140135_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=da9c123545b53b1601e2cf2c6b692a23&oe=5E89769E" data-lightbox-sbi="" data-title="What’s your favorite food spot Wawa or CRU5H? 👀 Click link in bio to read about what students prefer better! ⁣&lt;br&gt;
•⁣&lt;br&gt;
•⁣&lt;br&gt;
📝:⁣ Jeffery Williams &lt;br&gt;
#news #food #wawa #cabriniuniversity" data-video="" data-carousel="" data-id="sbi_2177845967202368438_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B45Q15SnTu2/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B45Q15SnTu2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74602353_503033900425503_8003171880203140135_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=da9c123545b53b1601e2cf2c6b692a23&#038;oe=5E89769E" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.0.761.761a\/s150x150\/74602353_503033900425503_8003171880203140135_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7c85de023d1151300c4746465e63564f&amp;oe=5E8C99C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74602353_503033900425503_8003171880203140135_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f57fcab0d466967c18ff93630e816528&amp;oe=5E56C5C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74602353_503033900425503_8003171880203140135_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=da9c123545b53b1601e2cf2c6b692a23&amp;oe=5E89769E&quot;}">
            <span class="sbi-screenreader">Instagram post 2177845967202368438_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What’s your favorite food spot Wawa or CRU5H? 👀 Click link in bio to read about what students prefer better! ⁣
•⁣
•⁣
📝:⁣ Jeffery Williams 
#news #food #wawa #cabriniuniversity">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2177797107956333192_1480504358" data-date="1573833667" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B45Fu5knDqI/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72976737_497538444192500_2618934126847661187_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=c4400ff8ef34fd7c3d9f3692c0d778f6&oe=5E6C8CA7" data-lightbox-sbi="" data-title="Cabrini Men&#039;s Basketball travels to Atlantic City to take on Albright College in the Stockton University Tip-Off Tournament. Watch live on cabriniathletics.com" data-video="" data-carousel="" data-id="sbi_2177797107956333192_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B45Fu5knDqI/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B45Fu5knDqI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72976737_497538444192500_2618934126847661187_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c4400ff8ef34fd7c3d9f3692c0d778f6&#038;oe=5E6C8CA7" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72976737_497538444192500_2618934126847661187_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=70625b386119bf4f00c49aabc6d28e03&amp;oe=5E89F900&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72976737_497538444192500_2618934126847661187_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=ffd3edb565bea29320beda191508c1f7&amp;oe=5E56F1F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72976737_497538444192500_2618934126847661187_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=c4400ff8ef34fd7c3d9f3692c0d778f6&amp;oe=5E6C8CA7&quot;}">
            <span class="sbi-screenreader">Instagram post 2177797107956333192_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Cabrini Men&#039;s Basketball travels to Atlantic City to take on Albright College in the Stockton University Tip-Off Tournament. Watch live on cabriniathletics.com">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2177174562201003818_1480504358" data-date="1573759454" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B424LqqAecq/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 14</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74596466_231305247853832_1189073227396927053_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=6217f2e547b2a5d0767bd684243756fb&oe=5E6AFA0B" data-lightbox-sbi="" data-title="Brand new issue released, grab a copy around campus! 🔵⚪️ #news #journalism" data-video="" data-carousel="" data-id="sbi_2177174562201003818_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B424LqqAecq/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B424LqqAecq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74596466_231305247853832_1189073227396927053_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=6217f2e547b2a5d0767bd684243756fb&#038;oe=5E6AFA0B" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/74596466_231305247853832_1189073227396927053_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=21234e38715f8aa4f064f1e5bb227ded&amp;oe=5E5793AC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/74596466_231305247853832_1189073227396927053_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f8bdb8681a1d10fa093a1bd7a86aa378&amp;oe=5E57C85C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/74596466_231305247853832_1189073227396927053_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=6217f2e547b2a5d0767bd684243756fb&amp;oe=5E6AFA0B&quot;}">
            <span class="sbi-screenreader">Instagram post 2177174562201003818_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Brand new issue released, grab a copy around campus! 🔵⚪️ #news #journalism">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2175585213212280210_1480504358" data-date="1573569989" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B4xOzmEHEWS/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Nov 12</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73480777_425278614804504_2904167897777584358_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=7a2ce30ac25a5c943f333808c3a574f3&oe=5E707960" data-lightbox-sbi="" data-title="Cavs - Eagles; Round 1&lt;br&gt;
&lt;br&gt;
Get your tickets before they sell out, or watch live on cabriniathletics.com" data-video="" data-carousel="" data-id="sbi_2175585213212280210_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B4xOzmEHEWS/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B4xOzmEHEWS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73480777_425278614804504_2904167897777584358_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=7a2ce30ac25a5c943f333808c3a574f3&#038;oe=5E707960" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/73480777_425278614804504_2904167897777584358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=20a5b591307a14e3e9d1d7ce7895ba15&amp;oe=5E680AC7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/73480777_425278614804504_2904167897777584358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=32b866f3fb858a402b193bbb4443665c&amp;oe=5E502537&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/73480777_425278614804504_2904167897777584358_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7a2ce30ac25a5c943f333808c3a574f3&amp;oe=5E707960&quot;}">
            <span class="sbi-screenreader">Instagram post 2175585213212280210_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Cavs - Eagles; Round 1

Get your tickets before they sell out, or watch live on cabriniathletics.com">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/theloquitur"  target="_blank" rel="noopener noreferrer">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1480504358#8" data-resized="{&quot;2175585213212280210_1480504358&quot;:{&quot;id&quot;:&quot;2175585213212280210_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2177174562201003818_1480504358&quot;:{&quot;id&quot;:&quot;2177174562201003818_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2177797107956333192_1480504358&quot;:{&quot;id&quot;:&quot;2177797107956333192_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2177845967202368438_1480504358&quot;:{&quot;id&quot;:&quot;2177845967202368438_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2178557597875748807_1480504358&quot;:{&quot;id&quot;:&quot;2178557597875748807_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2178554348053622372_1480504358&quot;:{&quot;id&quot;:&quot;2178554348053622372_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2180021059403608860_1480504358&quot;:{&quot;id&quot;:&quot;2180021059403608860_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2180025201513586462_1480504358&quot;:{&quot;id&quot;:&quot;2180025201513586462_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	
</div></div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="503c3f2125392425223e352723203120352210373d31393c7e333f3d">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About Us</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">&copy; 2018 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-v5.0.2.min.js?ver=1573777682'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/toastr/toastr.min.js?ver=1573777682'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PM_Pusher_Vars = {"base_url":"https:\/\/www.theloquitur.com","pusher_app_key":null,"pusher_app_id":null,"pusher_cluster":null,"user_id":"0","is_admin":"","channel":"private-wp-project-manager","events":{"task_create":"create-task","task_update":"update-task","new_comment":"new-comment","message_create":"create-message","message_update":"update-message"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-jquery.js?ver=1574140257'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.2.2'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body></html>