
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<title>Donald Dempsey: graphic design pioneer - Loquitur</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Dempsey: graphic design pioneer - Loquitur" />
<meta property="og:description" content="The University realized Graphic Design was becoming popular and knew they could expand upon the concentration already in place in the early 90’s.  Donald Dempsey, professor of Graphic Design, was hired in 1993 to pioneer the graphic design department. “When I was hired, the communications and fine arts department were interested in creating a graphic &hellip;" />
<meta property="og:url" content="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/" />
<meta property="og:site_name" content="Loquitur" />
<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
<meta property="article:tag" content="featured-news" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-21T03:37:28+00:00" />
<meta property="article:modified_time" content="2019-09-23T20:34:58+00:00" />
<meta property="og:updated_time" content="2019-09-23T20:34:58+00:00" />
<meta property="fb:app_id" content="2063083987247691" />
<meta property="og:image" content="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-400x300.jpg" />
<meta property="og:image:secure_url" content="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-400x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The University realized Graphic Design was becoming popular and knew they could expand upon the concentration already in place in the early 90’s.  Donald Dempsey, professor of Graphic Design, was hired in 1993 to pioneer the graphic design department. “When I was hired, the communications and fine arts department were interested in creating a graphic [&hellip;]" />
<meta name="twitter:title" content="Donald Dempsey: graphic design pioneer - Loquitur" />
<meta name="twitter:site" content="@loqwitter" />
<meta name="twitter:image" content="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-400x300.jpg" />
<meta name="twitter:creator" content="@loqwitter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theloquitur.com/#organization","name":"Loquitur","url":"https://www.theloquitur.com/","sameAs":["https://www.facebook.com/LoquiturMedia/","https://www.instagram.com/theloquitur/","https://www.youtube.com/user/LOQationNewsProgram/","https://twitter.com/loqwitter"],"logo":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#logo","url":"http://www.theloquitur.com/wp-content/uploads/2018/04/L.jpg","caption":"Loquitur"},"image":{"@id":"https://www.theloquitur.com/#logo"}},{"@type":"WebSite","@id":"https://www.theloquitur.com/#website","url":"https://www.theloquitur.com/","name":"Loquitur","publisher":{"@id":"https://www.theloquitur.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theloquitur.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/#webpage","url":"https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/","inLanguage":"en-US","name":"Donald Dempsey: graphic design pioneer - Loquitur","isPartOf":{"@id":"https://www.theloquitur.com/#website"},"datePublished":"2019-09-21T03:37:28+00:00","dateModified":"2019-09-23T20:34:58+00:00"},{"@type":"Article","@id":"https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/#article","isPartOf":{"@id":"https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/#webpage"},"author":{"@id":"https://www.theloquitur.com/author/evanlynn/#author","name":"Evan Lynn"},"publisher":{"@id":"https://www.theloquitur.com/#organization"},"headline":"Donald Dempsey: graphic design pioneer","datePublished":"2019-09-21T03:37:28+00:00","dateModified":"2019-09-23T20:34:58+00:00","commentCount":0,"mainEntityOfPage":"https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/#webpage","keywords":"featured-news","articleSection":"News"},{"@type":"Person","@id":"https://www.theloquitur.com/author/evanlynn/#author","name":"Evan Lynn","image":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#personlogo","url":"https://secure.gravatar.com/avatar/50efc7bd2748963c59d5604908ec7942?s=96&d=blank&r=g","caption":"Evan Lynn"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Donald Dempsey: graphic design pioneer Comments Feed" href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=9.0C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=9.0C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"c970bc853b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=9.0C'></script>
<link rel='https://api.w.org/' href='https://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=112822' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fdonald-dempsey-graphic-design-pioneer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fdonald-dempsey-graphic-design-pioneer%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-112822 single-format-standard item cookies-not-set do-etfw sidebar-left solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-112822" class="post-112822 post type-post status-publish format-standard hentry category-news tag-featured-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="112822" class="post-id" data-id="112822"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Donald Dempsey: graphic design pioneer</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/evanlynn/" rel="author" title="Evan Lynn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Evan Lynn</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/" rel="bookmark" title="2019-09-23T16:34:58-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="September 23, 2019 4:34 pm">
			<span class="value">
				September 20, 2019 11:37 pm			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-112822" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/"></div><div id="attachment_112824" style="width: 441px" class="wp-caption alignright"><img aria-describedby="caption-attachment-112824" class=" wp-image-112824" src="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-400x300.jpg" alt="" width="431" height="323" srcset="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-400x300.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-250x188.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-768x576.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-650x488.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-150x113.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-800x600.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237-1200x900.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237.jpg 1280w" sizes="(max-width: 431px) 100vw, 431px" /><p id="caption-attachment-112824" class="wp-caption-text">Professor Dempsey in his office. Photo by Evan Lynn.</p></div>
<p>The University realized Graphic Design was becoming popular and knew they could expand upon the concentration already in place in the early 90’s.  Donald Dempsey, professor of Graphic Design, was hired in 1993 to pioneer the graphic design department.</p>
<p>“When I was hired, the communications and fine arts department were interested in creating a graphic design major,” Dempsey said. “All they had were concentrations at the time. Technology was becoming an important part of graphic design. Desktop publishing and computers were just beginning in graphic design and changing the landscape.”</p>
<p>Dempsey had established a graphic design lab at his previous institution with proven success. He was initially attracted to Cabrini because he would be building a new major and made many classes that could be used in the communications major, which helped build his class size early on.</p>
<p>Throughout his career, Dempsey has kept up with current trends in graphic design. He stressed the importance of being a lifelong learner because when he first started teaching there was no web or web design and now he teaches classes on web design.</p>
<p>Many students speak highly of Professor Dempsey and enjoy their classes with him. He even influenced some to pursue their degree at Cabrini because of his passion for graphic design.</p>
<div id="attachment_113328" style="width: 519px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113328" class=" wp-image-113328" src="https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-400x142.jpg" alt="" width="509" height="181" srcset="https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-400x142.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-250x89.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-768x272.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-650x230.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-150x53.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02-800x283.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/09/gra02.jpg 1200w" sizes="(max-width: 509px) 100vw, 509px" /><p id="caption-attachment-113328" class="wp-caption-text">Graphic design majors working on classwork. Photo by Cabrini University.</p></div>
<p>&#8220;I liked this program because when I got here, they {graphic design department} were revamping it. Professor Dempsey was at the table {during an open house} at Cabrini telling students about the program and classes,&#8221; Mark Phillips, a junior graphic design major, said. &#8220;This program is a good all-rounder. I&#8217;ll have web experience and print experience.&#8221;</p>
<p style="text-align: left;">The graphic design department is very collaborative with both the facility and the students.</p>
<p>&#8220;Everyone in the graphic designs and fine arts department works very well together,&#8221; Professor and Department Chair Jeanne Komp, said. &#8220;We very much concerned on building the holistic designer and really trying to get every student to a certain level by the time they graduate.</p>
<p>One piece of advice Dempsey would give to graphic design majors, but can apply to anyone, “Be passionate about what you&#8217;re doing, be curious, and learn how to learn.&#8221;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2019/09/thumbnail_IMG_1237.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2019-09-23T16:34:58-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/news/" rel="tag">
											<span class="bg label-name">News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3515</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/tag/featured-news/" rel="tag">
											<span class="bg label-name">featured-news</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">308</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://www.theloquitur.com/author/evanlynn/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">Evan Lynn</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='Evan Lynn &#039;s Author avatar' src='https://secure.gravatar.com/avatar/50efc7bd2748963c59d5604908ec7942?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/50efc7bd2748963c59d5604908ec7942?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/5-things-you-need-to-do-to-get-ready-for-fall/" rel="prev">5 things you need to do to get ready for fall</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/donald-dempsey-graphic-design-pioneer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112822' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dbfa6cdca9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/">0</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="112822"><fb:comments-count href="https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		DISQUS: 
		<span class="color">
			<span class="disqus-comment-count" data-disqus-identifier="112822">0</span>
		</span>
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'https://www.theloquitur.com/donald-dempsey-graphic-design-pioneer/'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 112822; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = '//magonetemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://magonetemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="112822"><span class="disqus-comment-count" data-disqus-identifier="112822"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="https://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1480504358#8" data-res="auto" data-cols="2" data-colsmobile="auto" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;theloquitur&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e23b6b1e6f8462c0895eb1ef5412b430\/5E115349\/t51.2885-19\/s150x150\/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
    <a href="https://www.instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" title="@theloquitur" class="sbi_header_link">
        <div class="sbi_header_text">

        
            <h3 >theloquitur</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>326</span>
                <span class="sbi_followers"><svg class="svg-inline--fa fa-user fa-w-16" style="margin-right: 3px;" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="user" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M96 160C96 71.634 167.635 0 256 0s160 71.634 160 160-71.635 160-160 160S96 248.366 96 160zm304 192h-28.556c-71.006 42.713-159.912 42.695-230.888 0H112C50.144 352 0 402.144 0 464v24c0 13.255 10.745 24 24 24h464c13.255 0 24-10.745 24-24v-24c0-61.856-50.144-112-112-112z"></path></svg>560</span>
	                        </p>
			                <p class="sbi_bio" >⠀⠀⠀ ⠀⠀⠀⠀ <br>
@CabriniUniversity’s Student Media 🌐📝<br>
⠀⠀⠀ ⠀⠀⠀⠀<br>
You speak, we listen!</p>
			        </div>

	                <div class="sbi_header_img">
                <div class="sbi_header_img_hover"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
                <img src="https://scontent.cdninstagram.com/vp/af2cb0d58194ae1459fe8615caa1388c/5E38E049/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
            </div>
	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2139519844345626171_1480504358" data-date="1569270662" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2xGfZ4Hr47/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 23</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/aa0d0dac993b0ef9289b8ebbb7787034/5E26953F/t51.2885-15/sh0.08/e35/s640x640/71530683_178464269870497_154659629029639547_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="Staff writer Angel Halas writes about student and staff frustration with library technology. &quot;At the Holy Spirit Library, the computers in the library are outdated and the printers barely function. Students and staff across campus have expressed their issues with the technology.&lt;br&gt;
&lt;br&gt;
Freshman biology major, Kristine Tsiouras, is extremely affected by this problem. She is a commuter and finds it difficult because sometimes it can be hard to make sure she has everything before getting to school, and sometimes she needs to print right before her class but she can’t. “People use the library for academics,” Tsiouras said. “I don’t mind the parking garage and the cafeteria being updated, but if there is that money to be used for updates, some of it should go towards the library because we’re here for academics.” The staff that work in the library have their own opinions as well. Building Circulation Manager, Christopher Jones, immediately showed all of the suggestions from the suggestion box, which almost all of them said, &#039;fix printers.&#039; &quot;&lt;br&gt;
&lt;br&gt;
Link in bio for full article." data-video="" data-carousel="" data-id="sbi_2139519844345626171_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2xGfZ4Hr47/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2xGfZ4Hr47/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/aa0d0dac993b0ef9289b8ebbb7787034/5E26953F/t51.2885-15/sh0.08/e35/s640x640/71530683_178464269870497_154659629029639547_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4748733cb7254be42f5a082c0b08d32e\/5E2133DE\/t51.2885-15\/e35\/s150x150\/71530683_178464269870497_154659629029639547_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/97cb32b5d0712890a725c6428d1d9c43\/5E1BAED3\/t51.2885-15\/e35\/s320x320\/71530683_178464269870497_154659629029639547_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/aa0d0dac993b0ef9289b8ebbb7787034\/5E26953F\/t51.2885-15\/sh0.08\/e35\/s640x640\/71530683_178464269870497_154659629029639547_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2139519844345626171_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Staff writer Angel Halas writes about student and staff frustration with library technology. &quot;At the Holy Spirit Library, the computers in the library are outdated and the printers barely function. Students and staff across campus have expressed their issues with the technology.

Freshman biology major, Kristine Tsiouras, is extremely affected by this problem. She is a commuter and finds it difficult because sometimes it can be hard to make sure she has everything before getting to school, and sometimes she needs to print right before her class but she can’t. “People use the library for academics,” Tsiouras said. “I don’t mind the parking garage and the cafeteria being updated, but if there is that money to be used for updates, some of it should go towards the library because we’re here for academics.” The staff that work in the library have their own opinions as well. Building Circulation Manager, Christopher Jones, immediately showed all of the suggestions from the suggestion box, which almost all of them said, &#039;fix printers.&#039; &quot;

Link in bio for full article." width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2136569838701606541_1480504358" data-date="1568918994" data-numcomments="3">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2mnvLBn3aN/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/82dae984a7bf9772913625d7c3513815/5E327B82/t51.2885-15/sh0.08/e35/s640x640/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="Editors Amy Kodrich and Alexandra Monteiro sat down with Tarana Burke, founder of the Me Too Movement #MeToo" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/82dae984a7bf9772913625d7c3513815\/5E327B82\/t51.2885-15\/sh0.08\/e35\/s640x640\/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/911413416bdbab345b1cfc4fecdbb88d\/5E1DB26C\/t51.2885-15\/sh0.08\/e35\/s640x640\/71730992_542971473139538_5230572076019200905_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/24819d68aebe7888c9ef6bbd6bdc0632\/5E3DEB9C\/t51.2885-15\/sh0.08\/e35\/s640x640\/70409901_2441836146093421_5671910953117297529_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_2136569838701606541_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2mnvLBn3aN/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2mnvLBn3aN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/82dae984a7bf9772913625d7c3513815/5E327B82/t51.2885-15/sh0.08/e35/s640x640/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e8c4884c9d6f007010cab0fdc05b4b0f\/5E3101BF\/t51.2885-15\/e35\/c180.0.1080.1080a\/s150x150\/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/360b95064be34354521097e2a35152d4\/5E3365D5\/t51.2885-15\/e35\/s320x320\/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/82dae984a7bf9772913625d7c3513815\/5E327B82\/t51.2885-15\/sh0.08\/e35\/s640x640\/69835107_190751531942750_7894414379655506772_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2136569838701606541_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Editors Amy Kodrich and Alexandra Monteiro sat down with Tarana Burke, founder of the Me Too Movement #MeToo" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2136023963575023827_1480504358" data-date="1568853958" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2krnpMnHjT/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/957cfd643afdb55d9b939f22b2ed1f57/5D8B58FA/t51.2885-15/sh0.08/e35/s640x640/69898195_466192964107478_4650591613443649384_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="Check out the new Loquitur. See link in bio." data-video="https://scontent.cdninstagram.com/v/t50.2886-16/70949645_154279165668453_193666002495992532_n.mp4?_nc_ht=scontent.cdninstagram.com&amp;oe=5D8BD1CF&amp;oh=1451ff3eab506f348e9475bc406f8118" data-carousel="" data-id="sbi_2136023963575023827_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2krnpMnHjT/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2krnpMnHjT/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/957cfd643afdb55d9b939f22b2ed1f57/5D8B58FA/t51.2885-15/sh0.08/e35/s640x640/69898195_466192964107478_4650591613443649384_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9a341d68b60acd01364bafe3491f14e8\/5D8BC5DD\/t51.2885-15\/e35\/s150x150\/69898195_466192964107478_4650591613443649384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e455b69fe02ff142030a2bc2a41b49ee\/5D8BB56D\/t51.2885-15\/e35\/s320x320\/69898195_466192964107478_4650591613443649384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/957cfd643afdb55d9b939f22b2ed1f57\/5D8B58FA\/t51.2885-15\/sh0.08\/e35\/s640x640\/69898195_466192964107478_4650591613443649384_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2136023963575023827_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out the new Loquitur. See link in bio." width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2135908412471233547_1480504358" data-date="1568840146" data-numcomments="3">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2kRWJ2HcwL/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/89b4ca36397b118caab8d7d43cad2571/5E1B2F7A/t51.2885-15/sh0.08/e35/s640x640/69219578_851619495233872_2348586760785569316_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="Last week, a new art instillation (pictured above) was mistaken to be a game. Each dart was removed from the wall and thrown onto the board. ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀&lt;br&gt;
Contrary to popular belief, the darts in the Library Art Gallery are not for leisure. Please respect the artist @alisonwillse and don&#039;t touch it" data-video="" data-carousel="" data-id="sbi_2135908412471233547_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2kRWJ2HcwL/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2kRWJ2HcwL/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/89b4ca36397b118caab8d7d43cad2571/5E1B2F7A/t51.2885-15/sh0.08/e35/s640x640/69219578_851619495233872_2348586760785569316_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/65b4955580eee15b63e7b53dd5012457\/5E3604DD\/t51.2885-15\/e35\/s150x150\/69219578_851619495233872_2348586760785569316_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/25a4b6d9313010ffdc05a0af15a69438\/5E31DA2D\/t51.2885-15\/e35\/s320x320\/69219578_851619495233872_2348586760785569316_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/89b4ca36397b118caab8d7d43cad2571\/5E1B2F7A\/t51.2885-15\/sh0.08\/e35\/s640x640\/69219578_851619495233872_2348586760785569316_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2135908412471233547_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Last week, a new art instillation (pictured above) was mistaken to be a game. Each dart was removed from the wall and thrown onto the board. ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀ ⠀⠀⠀ ⠀⠀⠀⠀
Contrary to popular belief, the darts in the Library Art Gallery are not for leisure. Please respect the artist @alisonwillse and don&#039;t touch it" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2134566555753523961_1480504358" data-date="1568680184" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2fgPkZHir5/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/bc99f27546a7a575129a36d6f73f0bd8/5E33A81F/t51.2885-15/sh0.08/e35/s640x640/68988940_1259924820854228_7190798023657799142_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="On Thursday, Tarana Burke, founder of the &quot;Me Too&quot; movement will be speaking on campus.  Curious as to why or how she is coming to campus?  News Editor Sierra Dotson discusses this in her latest article. Link in bio!" data-video="" data-carousel="" data-id="sbi_2134566555753523961_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2fgPkZHir5/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2fgPkZHir5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/bc99f27546a7a575129a36d6f73f0bd8/5E33A81F/t51.2885-15/sh0.08/e35/s640x640/68988940_1259924820854228_7190798023657799142_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/593ef4b01916a34369d022f4b6977d5a\/5E026022\/t51.2885-15\/e15\/s150x150\/68988940_1259924820854228_7190798023657799142_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/81d2f8852512cac2698fecadd077eaec\/5E35F65A\/t51.2885-15\/e15\/s320x320\/68988940_1259924820854228_7190798023657799142_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/bc99f27546a7a575129a36d6f73f0bd8\/5E33A81F\/t51.2885-15\/sh0.08\/e35\/s640x640\/68988940_1259924820854228_7190798023657799142_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2134566555753523961_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="On Thursday, Tarana Burke, founder of the &quot;Me Too&quot; movement will be speaking on campus.  Curious as to why or how she is coming to campus?  News Editor Sierra Dotson discusses this in her latest article. Link in bio!" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2131657826339048568_1480504358" data-date="1568333436" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2VK3_Bnsx4/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/21fe060aa51df47538db19031d77695a/5E3D642C/t51.2885-15/sh0.08/e35/s640x640/69436478_516477855847383_981300978295787973_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="First issue is now out!! Tell us what you think! #news #journalism" data-video="" data-carousel="" data-id="sbi_2131657826339048568_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2VK3_Bnsx4/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2VK3_Bnsx4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/21fe060aa51df47538db19031d77695a/5E3D642C/t51.2885-15/sh0.08/e35/s640x640/69436478_516477855847383_981300978295787973_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0b685fd48c90fd454dc56cf4b5f3b6b6\/5E2D2790\/t51.2885-15\/e35\/c144.0.1151.1151a\/s150x150\/69436478_516477855847383_981300978295787973_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/6913437fee7247fbc10dda1681d7d01e\/5E001CC0\/t51.2885-15\/e35\/s320x320\/69436478_516477855847383_981300978295787973_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/21fe060aa51df47538db19031d77695a\/5E3D642C\/t51.2885-15\/sh0.08\/e35\/s640x640\/69436478_516477855847383_981300978295787973_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2131657826339048568_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="First issue is now out!! Tell us what you think! #news #journalism" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2130783746664585492_1480504358" data-date="1568229238" data-numcomments="3">
    <div class="sbi_photo_wrap">
	    <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B2SEIc5HlkU/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 11</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/02b7907acb9f26cd75874245eb7b5b90/5E044E51/t51.2885-15/sh0.08/e35/s640x640/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="CRU5H IS NOW OPEN!!! STOP BY AND GRAB A BITE!" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/02b7907acb9f26cd75874245eb7b5b90\/5E044E51\/t51.2885-15\/sh0.08\/e35\/s640x640\/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/58722d5a5ae337ee5005761fbaef1290\/5E226CF6\/t51.2885-15\/sh0.08\/e35\/s640x640\/70269861_2103113779984703_4777324607889089338_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/31a9b1103d6726ab455f70e0faa03e26\/5E325BC1\/t51.2885-15\/sh0.08\/e35\/s640x640\/70064244_609119956162473_2443955196506843084_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f0076029faecb8572ccad6f71794b2b5\/5E2D35EF\/t51.2885-15\/sh0.08\/e35\/s640x640\/69228445_158788951935310_3966208188008532001_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/97221112db33f2fa335cb45c51b3a58f\/5E1D01D7\/t51.2885-15\/sh0.08\/e35\/s640x640\/69155732_1349272325221745_5717053023362852698_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e2baacc430c05489f68277d13c80c8c3\/5E38DA16\/t51.2885-15\/sh0.08\/e35\/s640x640\/71007646_359794028258088_1249537558358808289_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_2130783746664585492_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B2SEIc5HlkU/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B2SEIc5HlkU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/02b7907acb9f26cd75874245eb7b5b90/5E044E51/t51.2885-15/sh0.08/e35/s640x640/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f86138cf9e5d805d3fd78f30cdce9c67\/5E3D9DF6\/t51.2885-15\/e35\/s150x150\/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e8e52ced0c3600d96164a9e1fb903ace\/5E03E106\/t51.2885-15\/e35\/s320x320\/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/02b7907acb9f26cd75874245eb7b5b90\/5E044E51\/t51.2885-15\/sh0.08\/e35\/s640x640\/69716505_452110748711976_8632896876036810755_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2130783746664585492_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="CRU5H IS NOW OPEN!!! STOP BY AND GRAB A BITE!" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2125506907591315013_1480504358" data-date="1567600190" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://instagram.com/theloquitur" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B1_UUVino5F/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View on Instagram</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Sep 4</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent.cdninstagram.com/vp/ccc6743ab91c398ad8c7aacfa2ecceb9/5E3BD04E/t51.2885-15/sh0.08/e35/s640x640/68754079_367055387517923_1565269332598806585_n.jpg?_nc_ht=scontent.cdninstagram.com" data-lightbox-sbi="" data-title="Stop by and say hi! Today in Grace hall from 4-7pm" data-video="" data-carousel="" data-id="sbi_2125506907591315013_1480504358" data-user="theloquitur" data-url="https://www.instagram.com/p/B1_UUVino5F/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="personal">
                <span class="sbi-screenreader">Link to display lightbox</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B1_UUVino5F/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/ccc6743ab91c398ad8c7aacfa2ecceb9/5E3BD04E/t51.2885-15/sh0.08/e35/s640x640/68754079_367055387517923_1565269332598806585_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/dcdef7cf2e03d13f4721d567c7bdd9d6\/5E3156E9\/t51.2885-15\/e35\/s150x150\/68754079_367055387517923_1565269332598806585_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/5da26c0cec4bbdd1c8751e03da7c99cd\/5E35A819\/t51.2885-15\/e35\/s320x320\/68754079_367055387517923_1565269332598806585_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/ccc6743ab91c398ad8c7aacfa2ecceb9\/5E3BD04E\/t51.2885-15\/sh0.08\/e35\/s640x640\/68754079_367055387517923_1565269332598806585_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2125506907591315013_1480504358</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Stop by and say hi! Today in Grace hall from 4-7pm" width="200" height="200">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/theloquitur"  target="_blank" rel="noopener noreferrer">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1480504358#8" data-resized="{&quot;2125506907591315013_1480504358&quot;:{&quot;id&quot;:&quot;2125506907591315013_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2130783746664585492_1480504358&quot;:{&quot;id&quot;:&quot;2130783746664585492_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2131657826339048568_1480504358&quot;:{&quot;id&quot;:&quot;2131657826339048568_1480504358&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2134566555753523961_1480504358&quot;:{&quot;id&quot;:&quot;2134566555753523961_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2135908412471233547_1480504358&quot;:{&quot;id&quot;:&quot;2135908412471233547_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2136023963575023827_1480504358&quot;:{&quot;id&quot;:&quot;2136023963575023827_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2136569838701606541_1480504358&quot;:{&quot;id&quot;:&quot;2136569838701606541_1480504358&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2139519844345626171_1480504358&quot;:{&quot;id&quot;:&quot;2139519844345626171_1480504358&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	
</div></div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c00031d190518191e02091b1f1c0d1c091e2c0b010d0500420f0301">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">&copy; 2018 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.3#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.1.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body></html>