
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<title>How sports fans really feel about rescheduled events &#8211; Loquitur</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; How sports fans really feel about rescheduled events Comments Feed" href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pm-toastr-pusher-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/toastr/toastr.min.css?ver=v2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pm-pro-pusher-notification-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/pusher.css?ver=1588124168' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=9.4C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"fa5362605f","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=9.4C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"da883e3bae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=9.4C'></script>
<link rel='https://api.w.org/' href='https://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Five places on campus where students can study outdoors' href='https://www.theloquitur.com/five-places-on-campus-students-can-study-outdoors/' />
<link rel='next' title='Revisiting 2019 men&#8217;s lacrosse national title run, Pt. II' href='https://www.theloquitur.com/revisiting-2019-mens-lacrosse-national-title-run-pt-ii/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=154591' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fhow-sports-fans-really-feel-about-rescheduling-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fhow-sports-fans-really-feel-about-rescheduling-events%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-154591 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-132105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132105"><a href="https://www.theloquitur.com/category/examples/">Examples</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-154591" class="post-154591 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-coronavirus tag-covid-19 tag-featured-sports" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="154591" class="post-id" data-id="154591"></a>
						
						<p class="post-feature-media-wrapper">
	<img width="960" height="995" src="https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689.jpg" class="attachment-full size-full wp-post-image" alt="How sports fans really feel about rescheduled events" title="How sports fans really feel about rescheduled events" srcset="https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689.jpg 960w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-400x415.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-650x674.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-250x259.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-768x796.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-150x155.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-800x829.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-24x24.jpg 24w" sizes="(max-width: 960px) 100vw, 960px" /></p>

						
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/sports/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Sports</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">How sports fans really feel about rescheduled events</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/evanlynn/" rel="author" title="Evan Lynn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Evan Lynn</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/" rel="bookmark" title="2020-04-28T10:32:39-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="April 28, 2020 10:32 am">
			<span class="value">
				April 28, 2020 10:29 am			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-154591" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/"></div><div id="attachment_156135" style="width: 970px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-156135" class="wp-image-156135 size-full" src="https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689.jpg" alt="" width="960" height="995" srcset="https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689.jpg 960w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-400x415.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-650x674.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-250x259.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-768x796.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-150x155.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-800x829.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689-24x24.jpg 24w" sizes="(max-width: 960px) 100vw, 960px" /><p id="caption-attachment-156135" class="wp-caption-text">Philadelphia Phillies game in 2019. Photo by Evan Lynn</p></div>
<p>When people first heard of the novel coronavirus (COVID-19), many did not expect it to affect their lives in any way. In mid March, cases <a href="https://www.nbcphiladelphia.com/news/coronavirus/philadelphia-reports-first-case-of-new-coronavirus/2319796/">first</a> started popping up in the Philadelphia region. Shortly after, <a href="https://www.cabrini.edu/about/media-hub/news/2020/d-taylor-covid-19-update/march-14-update">schools</a> closed for the safety of the students and faculty, <a href="https://www.inquirer.com/food/coronavirus-closed-bars-restaurants-curbside-pickup-delivery-takeout-philadelphia-20200316.html">restaurants</a> began to offer take out only to customers, all <a href="https://www.governor.pa.gov/wp-content/uploads/2020/03/20200319-Life-Sustaining-Business.pdf">non-essential businesses</a> such as retail stores and construction sites closed their doors for the foreseeable future and after a handful of sports players <a href="https://www.sportingnews.com/us/nba/news/coronavirus-updates-nba-players-sean-payton-sports-test-positive-covid-19/sm1jjsmu150r1oppji3ae32vj">tested positive</a> for COVID-19 sports were put on hold. In a region such as Philadelphia, this was a devastating blow.</p>
<p>All sports around the globe have been canceled. Three out of the big four (NHL, MLB, NBA) seasons have been cut short because of the virus. As of  April 15, plans are being discussed on the best way to open all sports back up in a <a href="https://www.espn.com/nba/story/_/id/29012886/coronavirus-social-distancing-change-way-attend-sports">safe</a> manner. It is widely speculated sports will come back sometime in May or June, but there has been no official confirmation date. As of April 26, NBA is <a href="https://www.espn.com/nba/story/_/id/28911848/when-nba-return-latest-updates-amid-coronavirus-suspension">allowing</a> some teams to practice in their facilities, which will open back up on May 1 if the stay-at-home order has relaxed. Still no large group work outs.</p>
<p>This year the Flyers looked like they had an actual shot at the Stanley Cup and fans would like to see how things would pan out for them if the season were to continue where it left off before the pandemic started.</p>
<p>&#8220;I believe they (The Flyers) should have a postseason because they have worked so hard to get to this point,&#8221; Bridget O&#8217;Neill, sophomore elementary education major, said. &#8220;If there is a possibility to do that they should. This is the first time the Flyers had been in first place and they essentially got robbed.&#8221;</p>
<div id="attachment_156136" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-156136" class="size-medium wp-image-156136" src="https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-400x267.jpeg" alt="" width="300" height="200" srcset="https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-400x267.jpeg 400w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-650x433.jpeg 650w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-250x167.jpeg 250w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-768x512.jpeg 768w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-1536x1024.jpeg 1536w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-2048x1365.jpeg 2048w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-150x100.jpeg 150w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-800x533.jpeg 800w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-1200x800.jpeg 1200w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-1600x1067.jpeg 1600w, https://www.theloquitur.com/wp-content/uploads/2020/04/pexels-photo-264279-2000x1333.jpeg 2000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-156136" class="wp-caption-text">Baseball stadium full of fans. Photo by Pexel.com</p></div>
<p>Many Cabrini students expressed excitement in a potential MLB opening in June instead of the season being canceled all together.</p>
<p>&#8220;I’m actually for the MLB starting because it will give people to watch something at home and brighten days,&#8221; Olivia Sims, sophomore early education and special education major, said. &#8220;I think it should start with no fans. By June we are projected to be past the peak of the virus.&#8221;</p>
<p>Many also agreed sports coming back as a limited season would be ideal.</p>
<p>&#8220;I think it&#8217;s important for sports to come back in some capacity even if it isn&#8217;t for the full season,&#8221; Bridget Lynn, Cabrini alumna, said. &#8220;I think it would help people cope with COVID-19 a little better because it brings back a slice of everyday life prior to the virus.&#8221;</p>
<p>One thing is clear, Philadelphia is rooting for their favorite sports teams even in uncertain times like this. Everyone stressed the importance of sports coming back only if a safe way can be found for the players and they hope sports will be able to bring some normalcy back to their lives even if they can no longer attend the game. Philadelphians are resilient and so are their favorite sports teams.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2020/04/thumbnail_IMG_0672-e1588084264689.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2020-04-28T10:32:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/sports/" rel="tag">
											<span class="bg label-name">Sports</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3026</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/tag/coronavirus/" rel="tag">
											<span class="bg label-name">Coronavirus</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">4</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/tag/covid-19/" rel="tag">
											<span class="bg label-name">COVID-19</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">5</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/tag/featured-sports/" rel="tag">
											<span class="bg label-name">featured-sports</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">306</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://www.theloquitur.com/author/evanlynn/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">Evan Lynn</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='Evan Lynn &#039;s Author avatar' src='https://secure.gravatar.com/avatar/50efc7bd2748963c59d5604908ec7942?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/50efc7bd2748963c59d5604908ec7942?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.theloquitur.com/revisiting-2019-mens-lacrosse-national-title-run-pt-ii/" rel="next">Revisiting 2019 men&#8217;s lacrosse national title run, Pt. II</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/five-places-on-campus-students-can-study-outdoors/" rel="prev">Five places on campus where students can study outdoors</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-sports-fans-really-feel-about-rescheduling-events/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theloquitur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7657ed7065" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/">0</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="154591"><fb:comments-count href="https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		DISQUS: 
		<span class="color">
			<span class="disqus-comment-count" data-disqus-identifier="154591">0</span>
		</span>
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'https://www.theloquitur.com/how-sports-fans-really-feel-about-rescheduling-events/'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 154591; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = '//magonetemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://magonetemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="154591"><span class="disqus-comment-count" data-disqus-identifier="154591"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>

			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="https://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401690763132#8" data-res="auto" data-cols="2" data-colsmobile="auto" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;theloquitur&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e23b6b1e6f8462c0895eb1ef5412b430\/5E115349\/t51.2885-19\/s150x150\/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;LCLtheloquitur&quot;:0},&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	<div class="sb_instagram_header sbi_feed_type_user sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" title="@theloquitur" class="sbi_header_link">
        <div class="sbi_header_text">

        
            <h3 >theloquitur</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>413</span>
                    	                        </p>
			                <p class="sbi_bio" >@CabriniUniversity’s Student Media 🌐📝<br>
⠀⠀⠀ ⠀⠀⠀⠀<br>
You speak, we listen!<br>
⠀⠀⠀ ⠀⠀⬇️🗞</p>
			        </div>

	    		            <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
        </div>
		    	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879978185594231" data-date="1587570646" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Se8Ocn_99/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=Ol9z4ozVrNUAX_Q99Cr&_nc_ht=scontent-ort2-2.xx&oh=45bbe2551f5a0001626d87efbeea4369&oe=5ECE6819" data-lightbox-sbi="" data-title="Happy #earthday 🌍 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Learn about the impact COVID-19 has had on our planet with the link in our bio (📝: Faith Pitsikoulis)" data-video="" data-carousel="" data-id="sbi_17879978185594231" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Se8Ocn_99/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Se8Ocn_99/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ol9z4ozVrNUAX_Q99Cr&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=45bbe2551f5a0001626d87efbeea4369&#038;oe=5ECE6819" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ol9z4ozVrNUAX_Q99Cr&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=45bbe2551f5a0001626d87efbeea4369&amp;oe=5ECE6819&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Se8Ocn_99\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Se8Ocn_99\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ol9z4ozVrNUAX_Q99Cr&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=45bbe2551f5a0001626d87efbeea4369&amp;oe=5ECE6819&quot;}">
            <span class="sbi-screenreader"></span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy #earthday 🌍 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Learn about the impact COVID-19 has had on our planet with the link in our bio (📝: Faith Pitsikoulis)">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17843943416100325" data-date="1587140644" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Fqrkgn8B2/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=QSgZbevrptsAX9HSrru&_nc_ht=scontent-ort2-2.xx&oh=a0f96d26e5600d1422d5586816023b50&oe=5ECD1737" data-lightbox-sbi="" data-title="‼️summer session housing ‼️ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in bio for the full story on graduation, academics, and more! (📝: @sierradotcom )" data-video="https://video-ort2-2.xx.fbcdn.net/v/t50.2886-16/92979482_851154498718744_7645076572492349814_n.mp4?_nc_cat=108&amp;vs=17881430407564470_2038232688&amp;_nc_vs=HBksFQAYJEdCckJpZ1VZakl2WkhnWURBSFpCRVNpanhCaHFia1lMQUFBRhUAAsgBABUAGCRHS25valFYdEd4bnVzQndFQUF6WlhHdFhGX1FwYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAABgAFuzFv%2FadxMM%2FFQIoAkMzLBdASSqfvnbItBgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMGZlZWQifQ%3D%3D&amp;_nc_ohc=fho7Anvo4EgAX9Iwuhs&amp;_nc_ht=video-ort2-2.xx&amp;oh=f7f2f300bddcb95a08531b3ea8f90002&amp;oe=5ECD08BF&amp;_nc_rid=56b8131f2e" data-carousel="" data-id="sbi_17843943416100325" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Fqrkgn8B2/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Fqrkgn8B2/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QSgZbevrptsAX9HSrru&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=a0f96d26e5600d1422d5586816023b50&#038;oe=5ECD1737" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QSgZbevrptsAX9HSrru&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=a0f96d26e5600d1422d5586816023b50&amp;oe=5ECD1737&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media?size=l&quot;}">
            <span class="sbi-screenreader"></span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="‼️summer session housing ‼️ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in bio for the full story on graduation, academics, and more! (📝: @sierradotcom )">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860863337816920" data-date="1587008607" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Bu75HHM46/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=jRm_EBWEnQsAX-fEOE-&_nc_ht=scontent-ort2-2.xx&oh=63c9acd32c9c687edad915d7c9f340f1&oe=5ECD6A98" data-lightbox-sbi="" data-title="Mother Ursula Infante, founder of Cabrini University, was featured in this 1984 issue of Loquitur, pictured here at age 87. She died in 2001 at age 104. https://issuu.com/loquitur/docs/1984-12-07_vol_31_12&lt;br&gt;
@cabriniuniversity @cabrinialumniassociation @theloquitur" data-video="" data-carousel="" data-id="sbi_17860863337816920" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Bu75HHM46/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Bu75HHM46/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jRm_EBWEnQsAX-fEOE-&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=63c9acd32c9c687edad915d7c9f340f1&#038;oe=5ECD6A98" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jRm_EBWEnQsAX-fEOE-&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=63c9acd32c9c687edad915d7c9f340f1&amp;oe=5ECD6A98&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Bu75HHM46\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Bu75HHM46\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jRm_EBWEnQsAX-fEOE-&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=63c9acd32c9c687edad915d7c9f340f1&amp;oe=5ECD6A98&quot;}">
            <span class="sbi-screenreader">Mother Ursula Infante, founder of Cabrini Universi</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Mother Ursula Infante, founder of Cabrini University, was featured in this 1984 issue of Loquitur, pictured here at age 87. She died in 2001 at age 104. https://issuu.com/loquitur/docs/1984-12-07_vol_31_12
@cabriniuniversity @cabrinialumniassociation @theloquitur">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18030486826261107" data-date="1586918710" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-_DeN4n0OO/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=RsvkYGj8jjcAX8iotXb&_nc_ht=scontent-ort2-2.xx&oh=dc58846e18b1bdcceea4715142dec1b3&oe=5ECD8C43" data-lightbox-sbi="" data-title="Gerard Lennon was selected as Mother Ursula award winner for 1985, future Cabrini Hall of Famer Eileen Herbig (Eileen Herbig Berzanskis) starred in her senior year, and future Harlem Globetrotter Allen Jones, Jr., was an up-and-coming sophomore star at Cabrini. @cabrinialumniassociation @theloquitur &lt;br&gt;
https://issuu.com/loquitur/docs/1984-11-30_vol_31_11" data-video="" data-carousel="" data-id="sbi_18030486826261107" data-user="theloquitur" data-url="https://www.instagram.com/p/B-_DeN4n0OO/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-_DeN4n0OO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RsvkYGj8jjcAX8iotXb&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=dc58846e18b1bdcceea4715142dec1b3&#038;oe=5ECD8C43" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RsvkYGj8jjcAX8iotXb&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=dc58846e18b1bdcceea4715142dec1b3&amp;oe=5ECD8C43&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_DeN4n0OO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_DeN4n0OO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RsvkYGj8jjcAX8iotXb&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=dc58846e18b1bdcceea4715142dec1b3&amp;oe=5ECD8C43&quot;}">
            <span class="sbi-screenreader">Gerard Lennon was selected as Mother Ursula award </span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Gerard Lennon was selected as Mother Ursula award winner for 1985, future Cabrini Hall of Famer Eileen Herbig (Eileen Herbig Berzanskis) starred in her senior year, and future Harlem Globetrotter Allen Jones, Jr., was an up-and-coming sophomore star at Cabrini. @cabrinialumniassociation @theloquitur 
https://issuu.com/loquitur/docs/1984-11-30_vol_31_11">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852087812975037" data-date="1586799442" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-7f_DbHVdf/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=cFPmSLQ2bpgAX8OhbU7&_nc_ht=scontent-ort2-2.xx&oh=84e35b64c47305cf015975b571e2ec3b&oe=5ECE4C83" data-lightbox-sbi="" data-title="Senior valedictorian Victoria Yarbrough reflects on her senior year cut short and graduation being pushed back 🎓 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in our bio for the full story! (📝: Faith Pitsikoulis)" data-video="" data-carousel="" data-id="sbi_17852087812975037" data-user="theloquitur" data-url="https://www.instagram.com/p/B-7f_DbHVdf/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-7f_DbHVdf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cFPmSLQ2bpgAX8OhbU7&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=84e35b64c47305cf015975b571e2ec3b&#038;oe=5ECE4C83" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cFPmSLQ2bpgAX8OhbU7&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=84e35b64c47305cf015975b571e2ec3b&amp;oe=5ECE4C83&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7f_DbHVdf\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7f_DbHVdf\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cFPmSLQ2bpgAX8OhbU7&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=84e35b64c47305cf015975b571e2ec3b&amp;oe=5ECE4C83&quot;}">
            <span class="sbi-screenreader">Senior valedictorian Victoria Yarbrough reflects o</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Senior valedictorian Victoria Yarbrough reflects on her senior year cut short and graduation being pushed back 🎓 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in our bio for the full story! (📝: Faith Pitsikoulis)">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869190167677228" data-date="1586380534" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-vA-3oHKcH/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92490530_502677700403024_1278278567344227367_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=yMUOKTwnbDcAX9homNH&_nc_ht=scontent-ort2-2.xx&oh=870791fb3620b4b4e915b92b16d58101&oe=5ED008A8" data-lightbox-sbi="" data-title="Congratulations! 🎉 We are so excited to see what you will produce next year!" data-video="" data-carousel="" data-id="sbi_17869190167677228" data-user="theloquitur" data-url="https://www.instagram.com/p/B-vA-3oHKcH/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-vA-3oHKcH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92490530_502677700403024_1278278567344227367_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yMUOKTwnbDcAX9homNH&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=870791fb3620b4b4e915b92b16d58101&#038;oe=5ED008A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92490530_502677700403024_1278278567344227367_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMUOKTwnbDcAX9homNH&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=870791fb3620b4b4e915b92b16d58101&amp;oe=5ED008A8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-vA-3oHKcH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-vA-3oHKcH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92490530_502677700403024_1278278567344227367_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yMUOKTwnbDcAX9homNH&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=870791fb3620b4b4e915b92b16d58101&amp;oe=5ED008A8&quot;}">
            <span class="sbi-screenreader">Congratulations! 🎉 We are so excited to see wha</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Congratulations! 🎉 We are so excited to see what you will produce next year!">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878766797586775" data-date="1586109035" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-m7I0yHFV7/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 5</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92133530_1538696339618893_6929676792286869900_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=2wxIPsSMPGAAX8cJhDU&_nc_ht=scontent-ort2-2.xx&oh=f8a8bfd9d4f07b099c365b94574c0a46&oe=5ED05557" data-lightbox-sbi="" data-title="Repost from @jerryzurek&lt;br&gt;
•&lt;br&gt;
in 1984 Xavier Hall was built and Sister Eileen Currie decided it would be co-ed. The gym and fitness center were still in Founder&#039;s Hall. A profile of Robin and Debbie Larkins. And of course editor @bamh13 Barbara Mongelli Hanes wrote the first of never-ending columns on Bruce Springsteen. @cabriniuniversity @cabrinialumniassociation" data-video="" data-carousel="" data-id="sbi_17878766797586775" data-user="theloquitur" data-url="https://www.instagram.com/p/B-m7I0yHFV7/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-m7I0yHFV7/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/92133530_1538696339618893_6929676792286869900_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2wxIPsSMPGAAX8cJhDU&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=f8a8bfd9d4f07b099c365b94574c0a46&#038;oe=5ED05557" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92133530_1538696339618893_6929676792286869900_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2wxIPsSMPGAAX8cJhDU&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=f8a8bfd9d4f07b099c365b94574c0a46&amp;oe=5ED05557&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-m7I0yHFV7\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-m7I0yHFV7\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/92133530_1538696339618893_6929676792286869900_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2wxIPsSMPGAAX8cJhDU&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=f8a8bfd9d4f07b099c365b94574c0a46&amp;oe=5ED05557&quot;}">
            <span class="sbi-screenreader">Repost from @jerryzurek
•
in 1984 Xavier Hall wa</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Repost from @jerryzurek
•
in 1984 Xavier Hall was built and Sister Eileen Currie decided it would be co-ed. The gym and fitness center were still in Founder&#039;s Hall. A profile of Robin and Debbie Larkins. And of course editor @bamh13 Barbara Mongelli Hanes wrote the first of never-ending columns on Bruce Springsteen. @cabriniuniversity @cabrinialumniassociation">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17893107592486812" data-date="1585849300" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-fLM8in67W/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 2</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91546520_156443325621258_5321948633463048015_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=NfRIoZDO4AQAX8ZP0M6&_nc_ht=scontent-ort2-2.xx&oh=7f7cc171f25c2c276bd8555d52180e13&oe=5ED05BF2" data-lightbox-sbi="" data-title="Message from President Donald Taylor: “Thank you for your patience.”⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀&lt;br&gt;
In a conference call, Loquitur editors asked your questions to President Taylor and CFO Eric Olson regarding different aspects affected by COVID-19. Look for a new audio segment involving room and board and meal plan refunds soon #COVID19 🦠" data-video="https://video-ort2-2.xx.fbcdn.net/v/t50.2886-16/91577497_257461458613394_4805730017337488262_n.mp4?_nc_cat=111&amp;vs=18098890228083133_4220032516&amp;_nc_vs=HBksFQAYJEdKbGNkUVdTdE1qcUtPb0FBSVl6MVNuOVliRkNia1lMQUFBRhUAAsgBABUAGCRHTU4zY3dWUDgxVl9iT29CQU4wUm5lSFB1UDRUYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAABgAFvqryM%2BHtqZAFQIoAkMzLBdATQzMzMzMzRgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMGZlZWQifQ%3D%3D&amp;_nc_ohc=zXAygTQ1mdgAX-3TGx0&amp;_nc_ht=video-ort2-2.xx&amp;oh=38daeb2e53bf3c1783c3eccc0a4449f4&amp;oe=5ECFA63C&amp;_nc_rid=edf1161316" data-carousel="" data-id="sbi_17893107592486812" data-user="theloquitur" data-url="https://www.instagram.com/p/B-fLM8in67W/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-fLM8in67W/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-ort2-2.xx.fbcdn.net/v/t51.2885-15/91546520_156443325621258_5321948633463048015_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NfRIoZDO4AQAX8ZP0M6&#038;_nc_ht=scontent-ort2-2.xx&#038;oh=7f7cc171f25c2c276bd8555d52180e13&#038;oe=5ED05BF2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.xx.fbcdn.net\/v\/t51.2885-15\/91546520_156443325621258_5321948633463048015_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NfRIoZDO4AQAX8ZP0M6&amp;_nc_ht=scontent-ort2-2.xx&amp;oh=7f7cc171f25c2c276bd8555d52180e13&amp;oe=5ED05BF2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-fLM8in67W\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-fLM8in67W\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-fLM8in67W\/media?size=l&quot;}">
            <span class="sbi-screenreader">Message from President Donald Taylor: “Thank you</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Message from President Donald Taylor: “Thank you for your patience.”⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀
In a conference call, Loquitur editors asked your questions to President Taylor and CFO Eric Olson regarding different aspects affected by COVID-19. Look for a new audio segment involving room and board and meal plan refunds soon #COVID19 🦠">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener noreferrer">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401690763132#8" data-resized="{&quot;17893107592486812&quot;:{&quot;id&quot;:&quot;91546520_156443325621258_5321948633463048015_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878766797586775&quot;:{&quot;id&quot;:&quot;92133530_1538696339618893_6929676792286869900_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869190167677228&quot;:{&quot;id&quot;:&quot;92490530_502677700403024_1278278567344227367_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852087812975037&quot;:{&quot;id&quot;:&quot;93191221_108783803973583_9006999246293327503_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18030486826261107&quot;:{&quot;id&quot;:&quot;92914147_155548805961285_1766273406615912952_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860863337816920&quot;:{&quot;id&quot;:&quot;93300713_3107917959271705_2180148614060105292_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843943416100325&quot;:{&quot;id&quot;:&quot;93989634_138256477756975_6373492146258526932_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879978185594231&quot;:{&quot;id&quot;:&quot;94097497_538567677094388_1404064719169099452_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="224e4d53574b5657504c475551524352475062454f434b4e0c414d4f">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About Us</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">&copy; 2018 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";

</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-v5.0.2.min.js?ver=1584109978'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/toastr/toastr.min.js?ver=1584109978'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PM_Pusher_Vars = {"base_url":"https:\/\/www.theloquitur.com","pusher_app_key":null,"pusher_app_id":null,"pusher_cluster":null,"user_id":"0","is_admin":"","channel":"private-wp-project-manager","events":{"task_create":"create-task","task_update":"update-task","new_comment":"new-comment","message_create":"create-message","message_update":"update-message"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-jquery.js?ver=1588124168'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.5'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body></html>