
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to organize yourself and your notes for college - Loquitur</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to organize yourself and your notes for college - Loquitur" />
	<meta property="og:description" content=" In today’s society, college kids prepare for classes in a number of ways. For the people who do attend college, it might be a great idea to stay on top of your classes and make sure you have good notes in other words college students make sure that they stay organized as there are many [&hellip;]" />
	<meta property="og:url" content="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/" />
	<meta property="og:site_name" content="Loquitur" />
	<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
	<meta property="article:published_time" content="2019-09-12T00:04:13+00:00" />
	<meta property="article:modified_time" content="2019-09-25T15:33:17+00:00" />
	<meta property="og:image" content="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-400x300.jpg" />
	<meta property="fb:app_id" content="2063083987247691" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@loqwitter" />
	<meta name="twitter:site" content="@loqwitter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theloquitur.com/#website","url":"https://www.theloquitur.com/","name":"Loquitur","description":"Cabrini University Student Media","potentialAction":[{"@type":"SearchAction","target":"https://www.theloquitur.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/#primaryimage","inLanguage":"en-US","url":"https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910.jpg","width":4032,"height":3024},{"@type":"WebPage","@id":"https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/#webpage","url":"https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/","name":"How to organize yourself and your notes for college - Loquitur","isPartOf":{"@id":"https://www.theloquitur.com/#website"},"primaryImageOfPage":{"@id":"https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/#primaryimage"},"datePublished":"2019-09-12T00:04:13+00:00","dateModified":"2019-09-25T15:33:17+00:00","author":{"@id":"https://www.theloquitur.com/#/schema/person/0964692f60dee0a2be97af24420e813c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/"]}]},{"@type":["Person"],"@id":"https://www.theloquitur.com/#/schema/person/0964692f60dee0a2be97af24420e813c","name":"Evans Baker","image":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51199873b21cfd5c59058b2e59b8bbed?s=96&d=blank&r=g","caption":"Evans Baker"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pm-toastr-pusher-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/toastr/toastr.min.css?ver=v2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pm-pro-pusher-notification-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/pusher.css?ver=1594206387' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=9.4C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"28b497084d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=9.4C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"08c45439c6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=9.4C'></script>
<link rel='https://api.w.org/' href='https://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=110290' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fhow-to-organize-yourself-and-your-notes-for-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fhow-to-organize-yourself-and-your-notes-for-college%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-110290 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" /></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-132105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132105"><a href="https://www.theloquitur.com/category/examples/">Examples</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
				<aside id="before-content" class="section before-content"><div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Authors</span></h2><div class="clear"></div><div class="widget-content">
    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.theloquitur.com/author/evansbaker/" class="author url fn" rel="author">Evans Baker</a>    </span>
<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-110290" class="post-110290 post type-post status-publish format-standard hentry category-featured-perspectives category-perspectives tag-featured" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="110290" class="post-id" data-id="110290"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/perspectives/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Perspectives</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">How to organize yourself and your notes for college</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/evansbaker/" rel="author" title="Evans Baker" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Evans Baker</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/" rel="bookmark" title="2019-09-25T11:33:17-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="September 25, 2019 11:33 am">
			<span class="value">
				September 11, 2019 8:04 pm			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-110290" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/"></div><p><span style="font-weight: 400;"> In today’</span><b>s society, </b><span style="font-weight: 400;">college kids prepare for classes in a number of ways. For the people who do attend college, it might be a great idea to stay on top of your classes and make sure you have good notes in other words college students make sure that they stay organized as there are many distractions in today&#8217;s world of media. </span></p>
<p><span style="font-weight: 400;">When preparing for a course, there are multiple different ways that you can prepare yourself before say a quiz, a test and /or a midterm, for example.</span></p>
<p><span style="font-weight: 400;">The first way you could study is to make use of your electronics. Now I know you’re not always going to have it in the classroom and at your disposal, but making sure you have good notes in your phone and or computer really helps when you’re studying for that next big assignment or test. Also, you can put reminders on your phone to make sure that you study for cell tests and quizzes and/or midterms or maybe you have an assignment then you have to do that included a lot of information that you have to look up. According to <a href="https://www.reliableplant.com/Read/3429/college-students-struggle-with-organizational-skills">&#8220;Reliable Plant&#8221;</a> 23</span><span style="font-weight: 400;"> percent of the students today rely on their memories to help them remember assignments and important takes they have to do for classes, and I can assure you it does not always work out.  </span></p>
<p><img class="alignnone size-medium wp-image-110368" src="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-400x300.jpg" alt="" width="300" height="225" srcset="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-400x300.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-250x188.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-768x576.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-650x488.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-150x113.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-800x600.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-1200x900.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-1600x1200.jpg 1600w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910-2000x1500.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" />( Some classes will let you use laptops to take notes, so use this to your advantage to copy links and look up information. Photo Credit Evans Baker )</p>
<p><span style="font-weight: 400;">Another way to help keep organized is to keep a planner sorts. Having a planner is the old fashion way of keeping track of is to write it down on some sort of agenda. What I use on a daily basis is a basis is a calendar, I write all my quiz, test and due dates so that I can be prepared if anything should ever come up by surprise. According to the <a href="https://www.wes.org/advisor-blog/tips-for-staying-organized-in-college/">&#8220;World Education Services (WES)&#8221;</a></span><span style="font-weight: 400;">, it is good to keep only one planner to write down all of your important dates so that you don&#8217;t confuse yourself and mix up dates. </span></p>
<p><img class="alignnone size-medium wp-image-110370" src="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-400x300.jpg" alt="" width="300" height="225" srcset="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-400x300.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-250x188.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-768x576.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-650x488.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-150x113.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-800x600.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-1200x900.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-1600x1200.jpg 1600w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5912-2000x1500.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /><span style="font-weight: 400;">( Planners are a good alternative instead of technology if you can’t use any of your devices Photo Credit Evans Baker)  </span></p>
<p><span style="font-weight: 400;">The last tip I have to give is to review your notes and syllabi. Almost every class that you take during your four years at college will have a syllabus the class rules, guidelines and list of dates that will tell you when all of your assignments are due so you can plan ahead accordingly. Besides your class syllabus the notes that you take down for the class will have a big impact on how well you do. By taking good notes and looking over them later on a daily basis you can be prepared for anything your class pass to offer you which means you’ll have more time to yourself if you’re prepared. According to the <a href="https://www.theclassroom.com/important-organized-college-6323892.html">“Classroom” </a></span><span style="font-weight: 400;">its says that both taking notes well help you with both daily assignments and long term projects. I have saved myself so much time just by looking at the syllabus for all the information I need.  </span></p>
<p><img class="alignnone size-medium wp-image-110369" src="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-400x300.jpg" alt="" width="300" height="225" srcset="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-400x300.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-250x188.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-768x576.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-650x488.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-150x113.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-800x600.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-1200x900.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-1600x1200.jpg 1600w, https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5911-2000x1500.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /><span style="font-weight: 400;">( Remember that you notes can and will help you for the semester when you least expect it photo Credit Evans Baker)      </span></p>
<p><span style="font-weight: 400;">Please note that these are only some of the tips they can really help you throughout your college career. However there is really only one way that you can succeed in college and that is to try your best truly the only person that can get you through your college career is yourself so you need to find out what best suits you and how you can do it so try if you the steps and see what you like some of them you may enjoy and others you might hate but again that’s all up for you to decide. </span></p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2019/09/IMG_5910.jpg"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2019-09-25T11:33:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/featured-perspectives/" rel="tag">
											<span class="bg label-name">Featured Perspectives</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">37</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/category/perspectives/" rel="tag">
											<span class="bg label-name">Perspectives</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2394</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/tag/featured/" rel="tag">
											<span class="bg label-name">featured</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/how-to-organize-yourself-and-your-notes-for-college/">												

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.theloquitur.com/double-standards-in-todays-world-for-this-generation/" rel="next">Double standards in today&#8217;s world for this generation</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/is-the-new-south-residence-hall-meeting-students-expectations/" rel="prev">Is the new South Residence Hall meeting students expectations?</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401690763132#8" data-res="auto" data-cols="2" data-colsmobile="auto" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;theloquitur&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e23b6b1e6f8462c0895eb1ef5412b430\/5E115349\/t51.2885-19\/s150x150\/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;LCLtheloquitur&quot;:0},&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	<div class="sb_instagram_header sbi_feed_type_user sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"  data-story-wait="5000" data-story-data="&quot;&quot;" data-story-avatar="">
    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" title="@theloquitur" class="sbi_header_link">
        <div class="sbi_header_text">

        
            <h3 >theloquitur</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>416</span>
                    	                        </p>
			                <p class="sbi_bio" >@CabriniUniversity’s Student Media 🌐📝<br>
⠀⠀⠀ ⠀⠀⠀⠀<br>
You speak, we listen!<br>
⠀⠀⠀ ⠀⠀⬇️🗞</p>
			        </div>

	    		            <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
        </div>
		    	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890284508565573" data-date="1593450087" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CCBtC38nw4P/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/77272465_215124489557089_8712462699502830530_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=55sBLjpGwVsAX91B72M&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=bb6b42dafa48d26d59cae3d74a254c9d&oe=5F2AF16C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Staff writer America Lopez-Santiago shares her experience of the Supreme Court&#039;s decision on Deferred Action for Childhood Arrivals (DACA). Clink the link our bio for her full story #DACAmented" data-video="" data-carousel="" data-id="sbi_17890284508565573" data-user="theloquitur" data-url="https://www.instagram.com/p/CCBtC38nw4P/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CCBtC38nw4P/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/77272465_215124489557089_8712462699502830530_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=55sBLjpGwVsAX91B72M&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=bb6b42dafa48d26d59cae3d74a254c9d&#038;oe=5F2AF16C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/77272465_215124489557089_8712462699502830530_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=55sBLjpGwVsAX91B72M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=bb6b42dafa48d26d59cae3d74a254c9d&amp;oe=5F2AF16C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtC38nw4P\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtC38nw4P\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/77272465_215124489557089_8712462699502830530_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=55sBLjpGwVsAX91B72M&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=bb6b42dafa48d26d59cae3d74a254c9d&amp;oe=5F2AF16C&quot;}">
            <span class="sbi-screenreader">Staff writer America Lopez-Santiago shares her exp</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Staff writer America Lopez-Santiago shares her experience of the Supreme Court&#039;s decision on Deferred Action for Childhood Arrivals (DACA). Clink the link our bio for her full story #DACAmented">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851115765122375" data-date="1592596881" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CBoRrfun7u0/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jun 19</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104418035_939685473120036_4483835772496828368_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=MVFvrUlDiVUAX-SmdfQ&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=5f51e636990458dfc21cebfc77b8f2f9&oe=5F2BCBFB" rel="nofollow noopener" data-lightbox-sbi="" data-title="The editorial staff at The Loquitur stands with black students, faculty, staff and alumni of Cabrini University and condemns the racist murders of George Floyd, Ahmaud Arbery and Breonna Taylor and countless other unknown black Americans.  We are shocked, horrified, angered and saddened at the racial injustice and brutality experienced by black Americans at the hands of those sworn to protect and serve.  Click the link in our bio for the full story ✊🏻✊🏽✊🏿" data-video="" data-carousel="" data-id="sbi_17851115765122375" data-user="theloquitur" data-url="https://www.instagram.com/p/CBoRrfun7u0/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CBoRrfun7u0/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/104418035_939685473120036_4483835772496828368_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MVFvrUlDiVUAX-SmdfQ&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=5f51e636990458dfc21cebfc77b8f2f9&#038;oe=5F2BCBFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104418035_939685473120036_4483835772496828368_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MVFvrUlDiVUAX-SmdfQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f51e636990458dfc21cebfc77b8f2f9&amp;oe=5F2BCBFB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBoRrfun7u0\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBoRrfun7u0\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/104418035_939685473120036_4483835772496828368_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MVFvrUlDiVUAX-SmdfQ&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=5f51e636990458dfc21cebfc77b8f2f9&amp;oe=5F2BCBFB&quot;}">
            <span class="sbi-screenreader">The editorial staff at The Loquitur stands with bl</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The editorial staff at The Loquitur stands with black students, faculty, staff and alumni of Cabrini University and condemns the racist murders of George Floyd, Ahmaud Arbery and Breonna Taylor and countless other unknown black Americans.  We are shocked, horrified, angered and saddened at the racial injustice and brutality experienced by black Americans at the hands of those sworn to protect and serve.  Click the link in our bio for the full story ✊🏻✊🏽✊🏿">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18139535638005166" data-date="1588271359" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_nXcf6HwXQ/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 30</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95258826_263640631430810_98394852653852285_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=EUvFoKX7luAAX8FMrTt&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=2a2c25df0004de25986ad6a83d9f4294&oe=5F295392" rel="nofollow noopener" data-lightbox-sbi="" data-title="Congrats to the 18 seniors who were awarded The Who’s Who Award! Link in our bio to learn more about the 2020 recipients 🎓" data-video="" data-carousel="" data-id="sbi_18139535638005166" data-user="theloquitur" data-url="https://www.instagram.com/p/B_nXcf6HwXQ/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_nXcf6HwXQ/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/95258826_263640631430810_98394852653852285_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EUvFoKX7luAAX8FMrTt&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=2a2c25df0004de25986ad6a83d9f4294&#038;oe=5F295392" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95258826_263640631430810_98394852653852285_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EUvFoKX7luAAX8FMrTt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2a2c25df0004de25986ad6a83d9f4294&amp;oe=5F295392&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_nXcf6HwXQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_nXcf6HwXQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/95258826_263640631430810_98394852653852285_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EUvFoKX7luAAX8FMrTt&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=2a2c25df0004de25986ad6a83d9f4294&amp;oe=5F295392&quot;}">
            <span class="sbi-screenreader">Congrats to the 18 seniors who were awarded The Wh</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Congrats to the 18 seniors who were awarded The Who’s Who Award! Link in our bio to learn more about the 2020 recipients 🎓">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879978185594231" data-date="1587570646" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Se8Ocn_99/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 22</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=mdvbDyxLA0MAX9TynTV&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=3dab4dc3d8cdccd018f7f8da7621dd74&oe=5F295F99" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy #earthday 🌍 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Learn about the impact COVID-19 has had on our planet with the link in our bio (📝: Faith Pitsikoulis)" data-video="" data-carousel="" data-id="sbi_17879978185594231" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Se8Ocn_99/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Se8Ocn_99/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mdvbDyxLA0MAX9TynTV&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=3dab4dc3d8cdccd018f7f8da7621dd74&#038;oe=5F295F99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mdvbDyxLA0MAX9TynTV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3dab4dc3d8cdccd018f7f8da7621dd74&amp;oe=5F295F99&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Se8Ocn_99\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Se8Ocn_99\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/94097497_538567677094388_1404064719169099452_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mdvbDyxLA0MAX9TynTV&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=3dab4dc3d8cdccd018f7f8da7621dd74&amp;oe=5F295F99&quot;}">
            <span class="sbi-screenreader"></span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy #earthday 🌍 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Learn about the impact COVID-19 has had on our planet with the link in our bio (📝: Faith Pitsikoulis)">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17843943416100325" data-date="1587140644" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Fqrkgn8B2/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=H5J4ZOcXUcoAX_8Z1GF&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=961c380f54596a9de284f7f9eed867c8&oe=5F2C0337" rel="nofollow noopener" data-lightbox-sbi="" data-title="‼️summer session housing ‼️ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in bio for the full story on graduation, academics, and more! (📝: @sierradotcom )" data-video="https://video-ort2-2.cdninstagram.com/v/t50.2886-16/92979482_851154498718744_7645076572492349814_n.mp4?_nc_cat=108&amp;vs=17881430407564470_2038232688&amp;_nc_vs=HBksFQAYJEdCckJpZ1VZakl2WkhnWURBSFpCRVNpanhCaHFia1lMQUFBRhUAAsgBABUAGCRHS25valFYdEd4bnVzQndFQUF6WlhHdFhGX1FwYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAABgAFuzFv%2FadxMM%2FFQIoAkMzLBdASSqfvnbItBgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5mZWVkIn0%3D&amp;_nc_ohc=tdF24FnJTroAX_V9GMn&amp;_nc_ht=video-ort2-2.cdninstagram.com&amp;oh=eb7e24f5a516bdbff1aa16b1d3490993&amp;oe=5F2BF4BF&amp;_nc_rid=06ff0b15e9" data-carousel="" data-id="sbi_17843943416100325" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Fqrkgn8B2/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Fqrkgn8B2/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H5J4ZOcXUcoAX_8Z1GF&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=961c380f54596a9de284f7f9eed867c8&#038;oe=5F2C0337" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93989634_138256477756975_6373492146258526932_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H5J4ZOcXUcoAX_8Z1GF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=961c380f54596a9de284f7f9eed867c8&amp;oe=5F2C0337&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Fqrkgn8B2\/media\/?size=l&quot;}">
            <span class="sbi-screenreader"></span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="‼️summer session housing ‼️ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in bio for the full story on graduation, academics, and more! (📝: @sierradotcom )">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860863337816920" data-date="1587008607" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_Bu75HHM46/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 16</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=JhVjX2Wf1Y4AX_j0asq&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=1f5daf394a1c343ee36a38e102788964&oe=5F2C5698" rel="nofollow noopener" data-lightbox-sbi="" data-title="Mother Ursula Infante, founder of Cabrini University, was featured in this 1984 issue of Loquitur, pictured here at age 87. She died in 2001 at age 104. https://issuu.com/loquitur/docs/1984-12-07_vol_31_12&lt;br&gt;
@cabriniuniversity @cabrinialumniassociation @theloquitur" data-video="" data-carousel="" data-id="sbi_17860863337816920" data-user="theloquitur" data-url="https://www.instagram.com/p/B_Bu75HHM46/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_Bu75HHM46/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JhVjX2Wf1Y4AX_j0asq&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=1f5daf394a1c343ee36a38e102788964&#038;oe=5F2C5698" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JhVjX2Wf1Y4AX_j0asq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1f5daf394a1c343ee36a38e102788964&amp;oe=5F2C5698&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Bu75HHM46\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_Bu75HHM46\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93300713_3107917959271705_2180148614060105292_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JhVjX2Wf1Y4AX_j0asq&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=1f5daf394a1c343ee36a38e102788964&amp;oe=5F2C5698&quot;}">
            <span class="sbi-screenreader">Mother Ursula Infante, founder of Cabrini Universi</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Mother Ursula Infante, founder of Cabrini University, was featured in this 1984 issue of Loquitur, pictured here at age 87. She died in 2001 at age 104. https://issuu.com/loquitur/docs/1984-12-07_vol_31_12
@cabriniuniversity @cabrinialumniassociation @theloquitur">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18030486826261107" data-date="1586918710" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-_DeN4n0OO/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=pla6iuewUiwAX_gEBEG&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=7691fc3aa58a7c566ae156d5be1cdb99&oe=5F2C7843" rel="nofollow noopener" data-lightbox-sbi="" data-title="Gerard Lennon was selected as Mother Ursula award winner for 1985, future Cabrini Hall of Famer Eileen Herbig (Eileen Herbig Berzanskis) starred in her senior year, and future Harlem Globetrotter Allen Jones, Jr., was an up-and-coming sophomore star at Cabrini. @cabrinialumniassociation @theloquitur &lt;br&gt;
https://issuu.com/loquitur/docs/1984-11-30_vol_31_11" data-video="" data-carousel="" data-id="sbi_18030486826261107" data-user="theloquitur" data-url="https://www.instagram.com/p/B-_DeN4n0OO/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-_DeN4n0OO/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pla6iuewUiwAX_gEBEG&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=7691fc3aa58a7c566ae156d5be1cdb99&#038;oe=5F2C7843" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pla6iuewUiwAX_gEBEG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7691fc3aa58a7c566ae156d5be1cdb99&amp;oe=5F2C7843&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_DeN4n0OO\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_DeN4n0OO\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/92914147_155548805961285_1766273406615912952_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pla6iuewUiwAX_gEBEG&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=7691fc3aa58a7c566ae156d5be1cdb99&amp;oe=5F2C7843&quot;}">
            <span class="sbi-screenreader">Gerard Lennon was selected as Mother Ursula award </span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Gerard Lennon was selected as Mother Ursula award winner for 1985, future Cabrini Hall of Famer Eileen Herbig (Eileen Herbig Berzanskis) starred in her senior year, and future Harlem Globetrotter Allen Jones, Jr., was an up-and-coming sophomore star at Cabrini. @cabrinialumniassociation @theloquitur 
https://issuu.com/loquitur/docs/1984-11-30_vol_31_11">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852087812975037" data-date="1586799442" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-7f_DbHVdf/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 13</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=fgxPD5G5KiwAX-9in3b&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=00afd94610520b8aa78641c3be6c42ee&oe=5F294403" rel="nofollow noopener" data-lightbox-sbi="" data-title="Senior valedictorian Victoria Yarbrough reflects on her senior year cut short and graduation being pushed back 🎓 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in our bio for the full story! (📝: Faith Pitsikoulis)" data-video="" data-carousel="" data-id="sbi_17852087812975037" data-user="theloquitur" data-url="https://www.instagram.com/p/B-7f_DbHVdf/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-7f_DbHVdf/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fgxPD5G5KiwAX-9in3b&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=00afd94610520b8aa78641c3be6c42ee&#038;oe=5F294403" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fgxPD5G5KiwAX-9in3b&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=00afd94610520b8aa78641c3be6c42ee&amp;oe=5F294403&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7f_DbHVdf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7f_DbHVdf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/93191221_108783803973583_9006999246293327503_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fgxPD5G5KiwAX-9in3b&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=00afd94610520b8aa78641c3be6c42ee&amp;oe=5F294403&quot;}">
            <span class="sbi-screenreader">Senior valedictorian Victoria Yarbrough reflects o</span>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Senior valedictorian Victoria Yarbrough reflects on her senior year cut short and graduation being pushed back 🎓 ⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ Click the link in our bio for the full story! (📝: Faith Pitsikoulis)">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener noreferrer">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401690763132#8" data-resized="{&quot;17852087812975037&quot;:{&quot;id&quot;:&quot;93191221_108783803973583_9006999246293327503_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18030486826261107&quot;:{&quot;id&quot;:&quot;92914147_155548805961285_1766273406615912952_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860863337816920&quot;:{&quot;id&quot;:&quot;93300713_3107917959271705_2180148614060105292_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843943416100325&quot;:{&quot;id&quot;:&quot;93989634_138256477756975_6373492146258526932_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879978185594231&quot;:{&quot;id&quot;:&quot;94097497_538567677094388_1404064719169099452_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18139535638005166&quot;:{&quot;id&quot;:&quot;95258826_263640631430810_98394852653852285_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851115765122375&quot;:{&quot;id&quot;:&quot;104418035_939685473120036_4483835772496828368_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890284508565573&quot;:{&quot;id&quot;:&quot;77272465_215124489557089_8712462699502830530_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>

</div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png" /></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ee82819f9b879a9b9c808b999d9e8f9e8b9cae89838f8782c08d8183">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About Us</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2020 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";

</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.theloquitur.com/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-v5.0.2.min.js?ver=1592401190'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/toastr/toastr.min.js?ver=1592401190'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PM_Pusher_Vars = {"base_url":"https:\/\/www.theloquitur.com","pusher_app_key":null,"pusher_app_id":null,"pusher_cluster":null,"user_id":"0","is_admin":"","channel":"private-wp-project-manager","events":{"task_create":"create-task","task_update":"update-task","new_comment":"new-comment","message_create":"create-message","message_update":"update-message"},"api_base_url":"https:\/\/www.theloquitur.com\/wp-json\/","api_namespace":"pm\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-jquery.js?ver=1594206387'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.6.2'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body></html>