
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<title>Lorem Ipsum neque porro quisquam est qui dolorem - Loquitur</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lorem Ipsum neque porro quisquam est qui dolorem - Loquitur" />
<meta property="og:description" content="Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque consectetur lorem ac est consequat dignissim. Cras condimentum et dui vel malesuada. Proin sed odio ac tortor pellentesque ornare. Praesent cursus mi ac lacus facilisis ultrices. Nam semper mi ac nibh pharetra feugiat nec quis tortor. Cras suscipit nec ipsum sit amet vehicula. Vestibulum ante ipsum &hellip;" />
<meta property="og:url" content="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/" />
<meta property="og:site_name" content="Loquitur" />
<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-17T13:09:39+00:00" />
<meta property="article:modified_time" content="2019-07-29T14:33:20+00:00" />
<meta property="og:updated_time" content="2019-07-29T14:33:20+00:00" />
<meta property="fb:app_id" content="2063083987247691" />
<meta property="og:image" content="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-650x434.jpg" />
<meta property="og:image:secure_url" content="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-650x434.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque consectetur lorem ac est consequat dignissim. Cras condimentum et dui vel malesuada. Proin sed odio ac tortor pellentesque ornare. Praesent cursus mi ac lacus facilisis ultrices. Nam semper mi ac nibh pharetra feugiat nec quis tortor. Cras suscipit nec ipsum sit amet vehicula. Vestibulum ante ipsum [&hellip;]" />
<meta name="twitter:title" content="Lorem Ipsum neque porro quisquam est qui dolorem - Loquitur" />
<meta name="twitter:site" content="@loqwitter" />
<meta name="twitter:image" content="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-650x434.jpg" />
<meta name="twitter:creator" content="@loqwitter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theloquitur.com/#organization","name":"Loquitur","url":"https://www.theloquitur.com/","sameAs":["https://www.facebook.com/LoquiturMedia/","https://www.instagram.com/theloquitur/","https://www.youtube.com/user/LOQationNewsProgram/","https://twitter.com/loqwitter"],"logo":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#logo","url":"http://www.theloquitur.com/wp-content/uploads/2018/04/L.jpg","caption":"Loquitur"},"image":{"@id":"https://www.theloquitur.com/#logo"}},{"@type":"WebSite","@id":"https://www.theloquitur.com/#website","url":"https://www.theloquitur.com/","name":"Loquitur","publisher":{"@id":"https://www.theloquitur.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theloquitur.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/#webpage","url":"https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/","inLanguage":"en-US","name":"Lorem Ipsum neque porro quisquam est qui dolorem - Loquitur","isPartOf":{"@id":"https://www.theloquitur.com/#website"},"datePublished":"2019-07-17T13:09:39+00:00","dateModified":"2019-07-29T14:33:20+00:00"},{"@type":"Article","@id":"https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/#article","isPartOf":{"@id":"https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/#webpage"},"author":{"@id":"https://www.theloquitur.com/author/suetoton/#author","name":"Sue Toton"},"publisher":{"@id":"https://www.theloquitur.com/#organization"},"headline":"Lorem Ipsum neque porro quisquam est qui dolorem","datePublished":"2019-07-17T13:09:39+00:00","dateModified":"2019-07-29T14:33:20+00:00","commentCount":0,"mainEntityOfPage":"https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/#webpage","articleSection":"News"},{"@type":"Person","@id":"https://www.theloquitur.com/author/suetoton/#author","name":"Sue Toton","image":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#personlogo","url":"https://secure.gravatar.com/avatar/7779a491fccf0b59c053548499f91362?s=96&d=blank&r=g","caption":"Sue Toton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.2.2' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=8.5C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"798d24b8bd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=8.5C'></script>
<link rel='https://api.w.org/' href='https://www.theloquitur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=108954' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Florem-ipsum-neque-porro-quisquam-est-qui-dolorem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Florem-ipsum-neque-porro-quisquam-est-qui-dolorem%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-108954 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"/></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-89058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89058"><a href="https://www.theloquitur.com/category/super-bowl/">Super Bowl</a></li>
	<li id="menu-item-92313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92313"><a href="https://www.theloquitur.com/category/sports/sports-source/">Sports Source</a></li>
</ul>
</li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-92312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92312"><a href="https://www.theloquitur.com/category/perspectives/college-survival-guide/">College Survival Guide</a></li>
</ul>
</li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a></li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-108954" class="post-108954 post type-post status-publish format-standard hentry category-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="108954" class="post-id" data-id="108954"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Lorem Ipsum neque porro quisquam est qui dolorem</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/jerry-zurek/" rel="author" title="" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name"></span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/" rel="bookmark" title="2019-07-29T10:33:20-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="July 29, 2019 10:33 am">
			<span class="value">
				July 17, 2019 9:09 am			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-108954" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/"></div><p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Quisque consectetur lorem ac est consequat dignissim. Cras condimentum et dui vel malesuada. Proin sed odio ac tortor pellentesque ornare. Praesent cursus mi ac lacus facilisis ultrices. Nam semper mi ac nibh pharetra feugiat nec quis tortor. Cras suscipit nec ipsum sit amet vehicula. Vestibulum ante ipsum primis in faucibus orci luctus et ultrices posuere cubilia Curae; Cras pulvinar mi ut viverra molestie. Nullam auctor magna orci, aliquet malesuada mi ultrices ut. Donec semper odio elementum ipsum accumsan, vitae mollis augue hendrerit. Fusce et augue in justo tempus blandit. Vivamus facilisis velit non arcu posuere, a accumsan felis suscipit. Nulla mollis dapibus vestibulum. Ut placerat vel dolor quis posuere. x</p>
<div id="attachment_108569" style="width: 660px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-108569" class="size-large wp-image-108569" src="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-650x434.jpg" alt="" width="650" height="434" srcset="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-650x434.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-250x167.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-400x267.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-768x512.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-150x100.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b-800x534.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b.jpg 1024w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-108569" class="wp-caption-text">Bernie Sanders by Gage Skidmore</p></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2019/04/19197596204_4ff334fa15_b.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2019-07-29T10:33:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/news/" rel="tag">
											<span class="bg label-name">News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3507</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/lorem-ipsum-neque-porro-quisquam-est-qui-dolorem/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://www.theloquitur.com/author/jerry-zurek/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name"></span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt=' &#039;s Author avatar' src='https://secure.gravatar.com/avatar/?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo avatar-default author-profile-avatar cir' height='50' width='50' />										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
																					</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/introducing-new-meal-options/" rel="prev">Campus to introduce updated meal locations for fall</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="https://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="1480504358" data-feed-id="sbi_1480504358" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;showcaption&quot;: &quot;&quot;, &quot;captionlength&quot;: &quot;50&quot;,&quot;feedID&quot;: &quot;1480504358&quot;, &quot;captioncolor&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;captionsize&quot;: &quot;13&quot;, &quot;showlikes&quot;: &quot;&quot;, &quot;likescolor&quot;: &quot;&quot;, &quot;likessize&quot;: &quot;13&quot;, &quot;sortby&quot;: &quot;none&quot;, &quot;hashtag&quot;: &quot;&quot;, &quot;order&quot;: &quot;top&quot;, &quot;type&quot;: &quot;user&quot;, &quot;hovercolor&quot;: &quot;0,0,0&quot;, &quot;hovertextcolor&quot;: &quot;255,255,255&quot;, &quot;hoverdisplay&quot;: &quot;username,date,instagram,&quot;, &quot;hovereffect&quot;: &quot;fade&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;headerprimarycolor&quot;: &quot;517fa4&quot;, &quot;headersecondarycolor&quot;: &quot;eeeeee&quot;, &quot;disablelightbox&quot;: &quot;false&quot;, &quot;captionlinks&quot;: &quot;false&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;location&quot;: &quot;&quot;, &quot;coordinates&quot;: &quot;&quot;, &quot;single&quot;: &quot;&quot;,&quot;callback&quot;: &quot;MmRiNTgzZGNkMGFl.NGY3YzhhODE0Njg3ZDM0OWM0M2E=&quot;, &quot;nummobile&quot;: &quot;8&quot;, &quot;colsmobile&quot;: &quot;auto&quot;,  &quot;lightboxcomments&quot;: &quot;false&quot;,&quot;numcomments&quot;: &quot;20&quot;,&quot;maxrequests&quot;: &quot;5&quot;, &quot;headerstyle&quot;: &quot;standard&quot;, &quot;showfollowers&quot;: &quot;true&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;carousel&quot;: &quot;[false, false, true, false, 5000, 1,true]&quot;, &quot;highlight&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;, &quot;imagepaddingunit&quot;: &quot;px&quot;, &quot;media&quot;: &quot;all&quot;, &quot;showusers&quot;: &quot;&quot;, &quot;includewords&quot;: &quot;&quot;, &quot;excludewords&quot;: &quot;&quot;, &quot;pageID&quot;: &quot;108954&quot;, &quot;sbiCacheExists&quot;: &quot;&quot;, &quot;sbiHeaderCache&quot;: &quot;&quot;, &quot;sbiWhiteList&quot;: &quot;&quot;, &quot;sbiWhiteListIds&quot;: &quot;&quot;}' data-sbi-lb-comments="true"><div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px 10px; margin-bottom: 10px;"></div><div id="sbi_images" style="padding: 5px;" data-fpl-json="{&quot;posts&quot;:[{&quot;id&quot;:&quot;2005559961301330831_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/7c1f36e1f2c40b1e2daceaae977fa1e8/5D176D75/t51.2885-15/e35/s150x150/54463739_285624785700162_2233652469613245195_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/87a15d00b279638f647536e42623d9b1/5D507185/t51.2885-15/e35/s320x320/54463739_285624785700162_2233652469613245195_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/2c81870da3a1902d2e3aff47d69cdc26/5D4628D2/t51.2885-15/sh0.08/e35/s640x640/54463739_285624785700162_2233652469613245195_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1553301399&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17868127963337206&quot;,&quot;text&quot;:&quot;Why was Carson on campus today? Check out the link in our bio to find out! #Cabrini #FlyEaglesFly&quot;,&quot;created_time&quot;:&quot;1553301399&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:103},&quot;tags&quot;:[&quot;cabrini&quot;,&quot;flyeaglesfly&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/BvVLiitHKuP/&quot;,&quot;location&quot;:{&quot;latitude&quot;:40.056078519003,&quot;longitude&quot;:-75.374049939322,&quot;name&quot;:&quot;Cabrini University&quot;,&quot;id&quot;:222142679},&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[{&quot;user&quot;:{&quot;username&quot;:&quot;philadelphiaeagles&quot;},&quot;position&quot;:{&quot;x&quot;:0.3856682524,&quot;y&quot;:0.5458937198}},{&quot;user&quot;:{&quot;username&quot;:&quot;rdw__11&quot;},&quot;position&quot;:{&quot;x&quot;:0.8599033952,&quot;y&quot;:0.8478260636}}]},{&quot;id&quot;:&quot;2005366114428397767_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e92502e770a54928599a707022bb2819/5D2A1855/t51.2885-15/e35/s150x150/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/7237610e0e383c9afd1dbcf01eaec33f/5D3559A5/t51.2885-15/e35/s320x320/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/4a8a3d34682052997e745b9d8a5a15da/5D2BD0F2/t51.2885-15/sh0.08/e35/s640x640/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1553278291&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17914181956292378&quot;,&quot;text&quot;:&quot;\ud83d\udc40 @philadelphiaeagles Quarterback Carson Wentz was spotted on campus today! #Cabrini #FlyEaglesFly&quot;,&quot;created_time&quot;:&quot;1553278291&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:172},&quot;tags&quot;:[&quot;cabrini&quot;,&quot;flyeaglesfly&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:3},&quot;type&quot;:&quot;carousel&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/BvUfdsvHCjH/&quot;,&quot;location&quot;:{&quot;latitude&quot;:40.056078519003,&quot;longitude&quot;:-75.374049939322,&quot;name&quot;:&quot;Cabrini University&quot;,&quot;id&quot;:222142679},&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[{&quot;user&quot;:{&quot;username&quot;:&quot;anthonyfrasca&quot;},&quot;position&quot;:{&quot;x&quot;:0.9033816425,&quot;y&quot;:0.9597423388}}],&quot;carousel_media&quot;:[{&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e92502e770a54928599a707022bb2819/5D2A1855/t51.2885-15/e35/s150x150/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/7237610e0e383c9afd1dbcf01eaec33f/5D3559A5/t51.2885-15/e35/s320x320/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/4a8a3d34682052997e745b9d8a5a15da/5D2BD0F2/t51.2885-15/sh0.08/e35/s640x640/54447355_195988711361594_6606605813341768207_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;users_in_photo&quot;:[{&quot;user&quot;:{&quot;username&quot;:&quot;anthonyfrasca&quot;},&quot;position&quot;:{&quot;x&quot;:0.9033816425,&quot;y&quot;:0.9597423388}}],&quot;type&quot;:&quot;image&quot;},{&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/34c03607258e012045a628987b67dd2c/5D461529/t51.2885-15/e35/s150x150/54277366_165255997817250_5517077890036100490_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/4a00e6dbc48a9e940ff82d47dc62ec39/5D4767D9/t51.2885-15/e35/s320x320/54277366_165255997817250_5517077890036100490_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/7ae20465a23984d3dd49191dee6d7f05/5D43988E/t51.2885-15/sh0.08/e35/s640x640/54277366_165255997817250_5517077890036100490_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;users_in_photo&quot;:[],&quot;type&quot;:&quot;image&quot;}]},{&quot;id&quot;:&quot;1991813376783591111_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/2f6d7a76412a6805d19d5c15b46fbbb3/5C9E2FA0/t51.2885-15/e15/s150x150/52771928_295115534494061_1560139423444231665_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/640e03f45153a3bb509a2dcac0ff2ebd/5C9EAB90/t51.2885-15/e15/s320x320/52771928_295115534494061_1560139423444231665_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/9f6d18b51326b1bc1b53e4bad7b2dc0f/5C9E21BF/t51.2885-15/e15/s640x640/52771928_295115534494061_1560139423444231665_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1551662801&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;18031647421077493&quot;,&quot;text&quot;:&quot;Catch up with the latest issue of Loquitur.&quot;,&quot;created_time&quot;:&quot;1551662801&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:20},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;video&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/BukV7aODqbH/&quot;,&quot;location&quot;:{&quot;latitude&quot;:40.056078519003,&quot;longitude&quot;:-75.374049939322,&quot;name&quot;:&quot;Cabrini University&quot;,&quot;id&quot;:222142679},&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[],&quot;videos&quot;:{&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/ce474e23a408be12400727b291342692/5C9E3AE9/t50.2886-16/53410109_724800154581666_2664501886262610427_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;18020940076125642&quot;},&quot;low_bandwidth&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e0bc5f5a7b43be4920266879d21e0475/5C9E52A0/t50.2886-16/54236162_343421392935857_4759361304069694742_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17870423650323652&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/e0bc5f5a7b43be4920266879d21e0475/5C9E52A0/t50.2886-16/54236162_343421392935857_4759361304069694742_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17870423650323652&quot;}}},{&quot;id&quot;:&quot;1979174179439572518_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/2ca66ddd946d4080541f7cf37b2888a8/5D387F44/t51.2885-15/e35/c0.0.663.663a/s150x150/50302311_557642634722337_6737913695273966814_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:319,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/90cdc382852430fefa1d3dbadd12ac5f/5D323865/t51.2885-15/e35/s320x320/50302311_557642634722337_6737913695273966814_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:639,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/c58fa484084356f4862ba8abc06bb999/5D48D332/t51.2885-15/sh0.08/e35/s640x640/50302311_557642634722337_6737913695273966814_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1550155969&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17859851446335268&quot;,&quot;text&quot;:&quot;Over the years, Black History Month has become a symbol of diversity in our time as it celebrates the accomplishments of many African American people throughout history.&quot;,&quot;created_time&quot;:&quot;1550155969&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:18},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/Bt3cG4aHvYm/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1978668633301045827_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/785fec92916eea02ccfa014d9bc40eae/5D4F1964/t51.2885-15/e35/c1.0.741.741/s150x150/51252523_775321576156821_852349741094967728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:318,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/8431e5bf8e01fdce3e95ba793e3a23fd/5D2FDF59/t51.2885-15/e35/s320x320/51252523_775321576156821_852349741094967728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:637,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/efc15026eea5e6bd1d236aad85662239/5D2EA3B5/t51.2885-15/sh0.08/e35/s640x640/51252523_775321576156821_852349741094967728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1550095703&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;18016769887119473&quot;,&quot;text&quot;:&quot;\u2b06\ufe0f Balloon Fest. Fill your Valentine&#039;s Day with surprises and find the perfect place for a date! Link in bio&quot;,&quot;created_time&quot;:&quot;1550095703&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:31},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:1},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/Bt1pKN4HdJD/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1976473767187900621_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/c44e132557492356d310da980341ae6a/5C9E82C5/t51.2885-15/e15/s150x150/50902213_247727292796567_8140266773353154984_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/7ac769d28876be405b3e1ac05180ace1/5C9E66F5/t51.2885-15/e15/s320x320/50902213_247727292796567_8140266773353154984_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/c086bcea99edbc783c9f5e0948d5641c/5C9E831A/t51.2885-15/e15/s640x640/50902213_247727292796567_8140266773353154984_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1549834086&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;18005309818188139&quot;,&quot;text&quot;:&quot;Loquitur issue 7&quot;,&quot;created_time&quot;:&quot;1549834086&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:16},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;video&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/Btt2GthHOjN/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[],&quot;videos&quot;:{&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/8e014da22c1f8ff64b601169881b89c0/5C9E3E7E/t50.2886-16/52392105_2328097840811520_564650786963191152_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17911485229285808&quot;},&quot;low_bandwidth&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/0b47c6ae7d8967bd51b0c9c8cfe8cf85/5C9E867F/t50.2886-16/52660734_407820553323703_8733607210161749838_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17869184719309578&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:480,&quot;height&quot;:480,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/0b47c6ae7d8967bd51b0c9c8cfe8cf85/5C9E867F/t50.2886-16/52660734_407820553323703_8733607210161749838_n.mp4?_nc_ht=scontent.cdninstagram.com&quot;,&quot;id&quot;:&quot;17869184719309578&quot;}}},{&quot;id&quot;:&quot;1975013862019078557_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/fc3591dc381d3aa1d69d3e9d9e34e2df/5D2AC5E3/t51.2885-15/e35/c51.0.581.581a/s150x150/50936530_377138556421287_6385547138353324523_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:272,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/2d4da9b990fe26dbf9ccc905b4a83a34/5D439481/t51.2885-15/e35/s320x320/50936530_377138556421287_6385547138353324523_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:544,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/95dc1902253e1b599f0eef88ba8413b5/5D31E5D6/t51.2885-15/sh0.08/e35/s640x640/50936530_377138556421287_6385547138353324523_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1549660021&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;18032636230041819&quot;,&quot;text&quot;:&quot;The Blanket drive is happening tonight by Campus Ministry. Located on the 3rd floor in Founders Hall.&quot;,&quot;created_time&quot;:&quot;1549660021&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:48},&quot;tags&quot;:[],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:0},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/BtoqKS4Hpmd/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]},{&quot;id&quot;:&quot;1973410526920504750_1480504358&quot;,&quot;user&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;},&quot;images&quot;:{&quot;thumbnail&quot;:{&quot;width&quot;:150,&quot;height&quot;:150,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/24d407ddeffff6438a2ef782fdb59bc9/5D2EEB93/t51.2885-15/e35/s150x150/50921871_167817134180525_8635034988105971301_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;low_resolution&quot;:{&quot;width&quot;:320,&quot;height&quot;:320,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/8f0b767fa00c1a5d0d503510d2c7798f/5D2E3D63/t51.2885-15/e35/s320x320/50921871_167817134180525_8635034988105971301_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;},&quot;standard_resolution&quot;:{&quot;width&quot;:640,&quot;height&quot;:640,&quot;url&quot;:&quot;https://scontent.cdninstagram.com/vp/35a17c02480f5b8ee117e10b56f2322e/5D4C6A34/t51.2885-15/sh0.08/e35/s640x640/50921871_167817134180525_8635034988105971301_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}},&quot;created_time&quot;:&quot;1549468888&quot;,&quot;caption&quot;:{&quot;id&quot;:&quot;17939921047247319&quot;,&quot;text&quot;:&quot;Campus remained open despite student petition with over 1k signatures. Check out the article in our bio! #Journalism #Cabrini&quot;,&quot;created_time&quot;:&quot;1549468888&quot;,&quot;from&quot;:{&quot;id&quot;:&quot;1480504358&quot;,&quot;full_name&quot;:&quot;Loquitur Media&quot;,&quot;profile_picture&quot;:&quot;https://scontent.cdninstagram.com/vp/bf0e1ba4f7fd6af18fc7f9912cbdbd92/5D4B9249/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;username&quot;:&quot;theloquitur&quot;}},&quot;user_has_liked&quot;:false,&quot;likes&quot;:{&quot;count&quot;:32},&quot;tags&quot;:[&quot;journalism&quot;,&quot;cabrini&quot;],&quot;filter&quot;:&quot;Normal&quot;,&quot;comments&quot;:{&quot;count&quot;:3},&quot;type&quot;:&quot;image&quot;,&quot;link&quot;:&quot;https://www.instagram.com/theloquitur/p/Bti9mstHPWu/&quot;,&quot;location&quot;:null,&quot;attribution&quot;:null,&quot;users_in_photo&quot;:[]}],&quot;resized_images&quot;:[],&quot;available&quot;:25}"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://instagram.com/theloquitur" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png"/></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92fefde3e7fbe6e7e0fcf7e5e1e2f3e2f7e0d2f5fff3fbfebcf1fdff">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">&copy; 2018 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.2#pubid=ra-511ef3624e1a852c'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":".","sb_instagram_hide_photos":"","sb_instagram_block_users":"","highlight_ids":"","font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/video-lightbox.png","br_adjust":""};
var sbiTranslations = {"Share":"Share","DATE_FORMAT":"en-US","Jan":"Jan","Feb":"Feb","Mar":"Mar","Apr":"Apr","May":"May","Jun":"Jun","Jul":"Jul","Aug":"Aug","Sep":"Sep","Oct":"Oct","Nov":"Nov","Dec":"Dec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.js?ver=4.1.5'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body></html>