
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<title>March For Our Lives Video &#8211; Loquitur</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.theloquitur.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=10.7C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://www.theloquitur.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=10.7C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"a184d821ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=10.7C' id='wonderplugin-audio-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"8e65e9d5a9","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.0.3' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://www.theloquitur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theloquitur.com/wp-json/wp/v2/posts/142370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.theloquitur.com/march-for-our-lives-video/" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=142370' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fmarch-for-our-lives-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fmarch-for-our-lives-video%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://www.theloquitur.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#0769bf}.top-menu > ul.menu > li:hover > a{color:#dd3333}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-142370 single-format-standard item do-etfw sidebar-right solid-menu full-width-header cookies-not-set">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" /></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-172603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172603"><a href="https://www.theloquitur.com/about/">About</a></li>
<li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-172454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172454"><a href="https://www.theloquitur.com/category/diversity/">Diversity</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-132105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132105"><a href="https://www.theloquitur.com/category/examples/">Examples</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
				<aside id="before-content" class="section before-content"><div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Authors</span></h2><div class="clear"></div><div class="widget-content">
    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.theloquitur.com/author/shamiahallen/" class="author url fn" rel="author">Shamiah Allen</a>    </span>
<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-142370" class="post-142370 post type-post status-publish format-standard hentry category-multimedia category-news" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="142370" class="post-id" data-id="142370"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/multimedia/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Multimedia</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">March For Our Lives Video</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/shamiahallen/" rel="author" title="Shamiah Allen" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Shamiah Allen</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/march-for-our-lives-video/" rel="bookmark" title="2020-06-18T11:28:38-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="June 18, 2020 11:28 am">
			<span class="value">
				June 18, 2020 11:28 am			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-142370" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/march-for-our-lives-video/"></div><p>This video demonstrates what current MFOL members are doing to change laws and put an end to gun violence.</p>
<div style="width: 1280px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-142370-1" width="1280" height="720" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.theloquitur.com/wp-content/uploads/2020/01/MFOL_Journalism.mp4?_=1" /><a href="https://www.theloquitur.com/wp-content/uploads/2020/01/MFOL_Journalism.mp4">https://www.theloquitur.com/wp-content/uploads/2020/01/MFOL_Journalism.mp4</a></video></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/march-for-our-lives-video/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2020-06-18T11:28:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/march-for-our-lives-video/"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></div><div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/multimedia/" rel="tag">
											<span class="bg label-name">Multimedia</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">164</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/category/news/" rel="tag">
											<span class="bg label-name">News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3773</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/march-for-our-lives-video/">												

															
						
							<div class="post-section post-author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
								<h4 class="post-section-title">
									<i class="fa fa-pencil-square"></i> AUTHOR:
									<a href="https://www.theloquitur.com/author/shamiahallen/" itemprop="url" rel="author" title="author profile">
										<span itemprop="name">Shamiah Allen</span>
									</a>
								</h4>
								<div class="clear"></div>
								<div class="post-author-box-content">
									<div class="author-profile has-avatar">
										<img alt='Shamiah Allen &#039;s Author avatar' src='https://secure.gravatar.com/avatar/998206924b266fdb0ce3133e2414acfa?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/998206924b266fdb0ce3133e2414acfa?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo author-profile-avatar cir' height='50' width='50' loading='lazy'/>										<div class="author-profile-description">
											<span itemprop="description">
																							</span>
											<div class="clear"></div>
											<div class="author-social-icon-links"><a class="author-social-links" href="https://wordpress.com/view/miahallen3.wordpress.com" target="_blank" ref="nofollow"><i class="fa fa-wordpress"></i></a><div class="clear"></div></div>										</div>
									</div>
									
									<div class="clear"></div>
								</div>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.theloquitur.com/education-inequality-still-remains-an-issue-in-2020/" rel="next">Education inequality still remains an issue in 2020</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/we-cant-breathe-racism-wont-go-away-until-the-system-that-allows-oppression-does/" rel="prev">&#8216;We can’t breathe&#8217;: Racism won&#8217;t go away until the system that allows oppression does</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div id="wgs_widget-5" class="widget widget_wgs_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Search</span></h2><div class="clear"></div><div class="widget-content"><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="https://www.theloquitur.com/search_gcse/"></div></div><div class="clear"></div></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe for weekly email</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401690763132#8" data-res="auto" data-cols="2" data-colsmobile="auto" data-num="8" data-nummobile="" data-shortcode-atts="{}"  data-postid="142370" data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;theloquitur&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e23b6b1e6f8462c0895eb1ef5412b430\/5E115349\/t51.2885-19\/s150x150\/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;LCLtheloquitur&quot;:0},&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
	<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" title="@theloquitur" class="sbi_header_link">
        <div class="sbi_header_text">

        
            <h3 >theloquitur</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>446</span>
                    	                        </p>
			                <p class="sbi_bio" >@CabriniUniversity’s Student Media 🌐📝<br>
⠀⠀⠀ ⠀⠀⠀⠀<br>
You speak, we listen!<br>
⠀⠀⠀ ⠀⠀⬇️🗞</p>
			        </div>

	    		            <div class="sbi_header_img" data-avatar-url="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png">
            <div class="sbi_header_img_hover"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="theloquitur" width="50" height="50">
        </div>
		    	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899345267896712" data-date="1616693453" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CM2aP-YBWRl/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 25</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=DAfcV-o5Je0AX8tUTuD&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=601fa693bad2da4b8a6cd8df4a8c308a&oe=60970BFA" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check out the update on Cabrini&#039;s reconstruction⁠. Click the link in our bio!&lt;br&gt;
✏️Maria Lattanze⁠&lt;br&gt;
✏️Faith Pitsikoulis⁠&lt;br&gt;
✏️Megan Fee⁠&lt;br&gt;
✏️Gabby Cellucci⁠" data-video="" data-carousel="" data-id="sbi_17899345267896712" data-user="theloquitur" data-url="https://www.instagram.com/p/CM2aP-YBWRl/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CM2aP-YBWRl/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DAfcV-o5Je0AX8tUTuD&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=601fa693bad2da4b8a6cd8df4a8c308a&#038;oe=60970BFA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAfcV-o5Je0AX8tUTuD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=601fa693bad2da4b8a6cd8df4a8c308a&amp;oe=60970BFA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAfcV-o5Je0AX8tUTuD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=601fa693bad2da4b8a6cd8df4a8c308a&amp;oe=60970BFA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAfcV-o5Je0AX8tUTuD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=601fa693bad2da4b8a6cd8df4a8c308a&amp;oe=60970BFA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/164047059_281193693381994_5114668542997129741_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DAfcV-o5Je0AX8tUTuD&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=601fa693bad2da4b8a6cd8df4a8c308a&amp;oe=60970BFA&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out the update on Cabrini&#039;s reconstruction⁠. Click the link in our bio!
✏️Maria Lattanze⁠
✏️Faith Pitsikoulis⁠
✏️Megan Fee⁠
✏️Gabby Cellucci⁠">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17974858312365568" data-date="1616085543" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CMkSykLn2s4/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=U6OveynN6ikAX8lF_2o&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=f966aa3032e8f80e9487443f80c9df31&oe=6096C8F2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Don’t forget to join the discussion tomorrow on “Protected Classes” from 2-3 p.m. in Founders 207&lt;br&gt;
&lt;br&gt;
Check the link in your email to RSVP!" data-video="" data-carousel="" data-id="sbi_17974858312365568" data-user="theloquitur" data-url="https://www.instagram.com/p/CMkSykLn2s4/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CMkSykLn2s4/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U6OveynN6ikAX8lF_2o&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f966aa3032e8f80e9487443f80c9df31&#038;oe=6096C8F2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6OveynN6ikAX8lF_2o&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f966aa3032e8f80e9487443f80c9df31&amp;oe=6096C8F2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6OveynN6ikAX8lF_2o&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f966aa3032e8f80e9487443f80c9df31&amp;oe=6096C8F2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6OveynN6ikAX8lF_2o&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f966aa3032e8f80e9487443f80c9df31&amp;oe=6096C8F2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/162051982_435582530879447_4152857408133233180_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U6OveynN6ikAX8lF_2o&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f966aa3032e8f80e9487443f80c9df31&amp;oe=6096C8F2&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Don’t forget to join the discussion tomorrow on “Protected Classes” from 2-3 p.m. in Founders 207

Check the link in your email to RSVP!">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911045036637363" data-date="1615223445" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CMKmbJuHHke/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=tjdN59o1rfcAX-Bc7lw&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=c8cfcca1f70e7579c325251c28bacac5&oe=60993D41" rel="nofollow noopener" data-lightbox-sbi="" data-title="To all the mothers, daughters, sisters, lovers, fighters, healers and survivors, Happy International Women&#039;s Day!  There are so many women at the heart of all our lives.  We hope you will take the time to show the women in your life how much you appreciate, love, admire, and respect all they are and all they do!  None of us would be here without them, and this world is filled with an endless amount of strength and compassion, because of them. ⁠&lt;br&gt;
⁠&lt;br&gt;
Check back as we honor some of the most influential women throughout the month!⁠&lt;br&gt;
⁠&lt;br&gt;
#IWD2021" data-video="" data-carousel="" data-id="sbi_17911045036637363" data-user="theloquitur" data-url="https://www.instagram.com/p/CMKmbJuHHke/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CMKmbJuHHke/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tjdN59o1rfcAX-Bc7lw&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=c8cfcca1f70e7579c325251c28bacac5&#038;oe=60993D41" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tjdN59o1rfcAX-Bc7lw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c8cfcca1f70e7579c325251c28bacac5&amp;oe=60993D41&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tjdN59o1rfcAX-Bc7lw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c8cfcca1f70e7579c325251c28bacac5&amp;oe=60993D41&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tjdN59o1rfcAX-Bc7lw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c8cfcca1f70e7579c325251c28bacac5&amp;oe=60993D41&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/157651224_931030184380859_2477154104938508463_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tjdN59o1rfcAX-Bc7lw&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=c8cfcca1f70e7579c325251c28bacac5&amp;oe=60993D41&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="To all the mothers, daughters, sisters, lovers, fighters, healers and survivors, Happy International Women&#039;s Day!  There are so many women at the heart of all our lives.  We hope you will take the time to show the women in your life how much you appreciate, love, admire, and respect all they are and all they do!  None of us would be here without them, and this world is filled with an endless amount of strength and compassion, because of them. ⁠
⁠
Check back as we honor some of the most influential women throughout the month!⁠
⁠
#IWD2021">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880019823151916" data-date="1614355324" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CLwumydH7S2/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Feb 26</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=OtsrZlfso0IAX8KUWQ0&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=a825f33ce183ba87e58285bf622acd3d&oe=6097C7E6" rel="nofollow noopener" data-lightbox-sbi="" data-title="First issue of 2021 out now!" data-video="" data-carousel="" data-id="sbi_17880019823151916" data-user="theloquitur" data-url="https://www.instagram.com/p/CLwumydH7S2/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CLwumydH7S2/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OtsrZlfso0IAX8KUWQ0&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=a825f33ce183ba87e58285bf622acd3d&#038;oe=6097C7E6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OtsrZlfso0IAX8KUWQ0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a825f33ce183ba87e58285bf622acd3d&amp;oe=6097C7E6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OtsrZlfso0IAX8KUWQ0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a825f33ce183ba87e58285bf622acd3d&amp;oe=6097C7E6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OtsrZlfso0IAX8KUWQ0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a825f33ce183ba87e58285bf622acd3d&amp;oe=6097C7E6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/151284046_791234475080211_4397294342626224736_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OtsrZlfso0IAX8KUWQ0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=a825f33ce183ba87e58285bf622acd3d&amp;oe=6097C7E6&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="First issue of 2021 out now!">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917294216567266" data-date="1613413837" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CLUq5AznLxT/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Feb 15</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=DOtQscQl3XwAX8ruq2a&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=221676c741b0acacad3aef7ea8fdf976&oe=60960A0B" rel="nofollow noopener" data-lightbox-sbi="" data-title="Cabrini University opened its doors this weekend for students to begin moving back on campus as class modalities have changed.  Returning students were required to test negative before moving back.⁠&lt;br&gt;
⁠&lt;br&gt;
Check out assistant editor Sydnee Reddy&#039;s take in this week&#039;s story spotlight on how she felt after receiving the email about moving back on campus." data-video="" data-carousel="" data-id="sbi_17917294216567266" data-user="theloquitur" data-url="https://www.instagram.com/p/CLUq5AznLxT/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CLUq5AznLxT/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DOtQscQl3XwAX8ruq2a&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=221676c741b0acacad3aef7ea8fdf976&#038;oe=60960A0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DOtQscQl3XwAX8ruq2a&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=221676c741b0acacad3aef7ea8fdf976&amp;oe=60960A0B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DOtQscQl3XwAX8ruq2a&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=221676c741b0acacad3aef7ea8fdf976&amp;oe=60960A0B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DOtQscQl3XwAX8ruq2a&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=221676c741b0acacad3aef7ea8fdf976&amp;oe=60960A0B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/150075289_179684107263939_1725072922891240019_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DOtQscQl3XwAX8ruq2a&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=221676c741b0acacad3aef7ea8fdf976&amp;oe=60960A0B&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Cabrini University opened its doors this weekend for students to begin moving back on campus as class modalities have changed.  Returning students were required to test negative before moving back.⁠
⁠
Check out assistant editor Sydnee Reddy&#039;s take in this week&#039;s story spotlight on how she felt after receiving the email about moving back on campus.">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868178760283370" data-date="1613143031" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CLMmWvFr9lF/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Feb 12</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=DRVsSK6G4mEAX9Mk82F&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=f3a2864a3d31a9c843cec59856ebc78b&oe=60967705" rel="nofollow noopener" data-lightbox-sbi="" data-title="We hope everyone has a good Valentine&#039;s Day weekend!⁠&lt;br&gt;
⁠&lt;br&gt;
Enjoy a safe date at home 🤟🏽 or Zoom a bunch of friends if you&#039;re feelin&#039; more like Bernie 👀⁠&lt;br&gt;
⁠&lt;br&gt;
⁠" data-video="" data-carousel="" data-id="sbi_17868178760283370" data-user="theloquitur" data-url="https://www.instagram.com/p/CLMmWvFr9lF/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CLMmWvFr9lF/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DRVsSK6G4mEAX9Mk82F&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=f3a2864a3d31a9c843cec59856ebc78b&#038;oe=60967705" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DRVsSK6G4mEAX9Mk82F&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f3a2864a3d31a9c843cec59856ebc78b&amp;oe=60967705&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DRVsSK6G4mEAX9Mk82F&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f3a2864a3d31a9c843cec59856ebc78b&amp;oe=60967705&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DRVsSK6G4mEAX9Mk82F&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f3a2864a3d31a9c843cec59856ebc78b&amp;oe=60967705&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/148943378_731052637780254_8753400314253921522_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DRVsSK6G4mEAX9Mk82F&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=f3a2864a3d31a9c843cec59856ebc78b&amp;oe=60967705&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="We hope everyone has a good Valentine&#039;s Day weekend!⁠
⁠
Enjoy a safe date at home 🤟🏽 or Zoom a bunch of friends if you&#039;re feelin&#039; more like Bernie 👀⁠
⁠
⁠">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904999604724099" data-date="1612891180" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CLFF671Hvru/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Feb 9</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=UzIp4QhjZKgAX-onDUF&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=72d64a2eb65fbeff8ecfaf13a8376d5b&oe=60973FD3" rel="nofollow noopener" data-lightbox-sbi="" data-title="&quot;My expectations are that the vaccine will be one tool we can use to help end the pandemic,&quot; Dr. Anna Filip. ⁠&lt;br&gt;
⁠&lt;br&gt;
Get a vaccine update with the link in our bio. ⁠&lt;br&gt;
(✏️: Anna Schmader)⁠&lt;br&gt;
⁠&lt;br&gt;
#crushCOVID" data-video="" data-carousel="" data-id="sbi_17904999604724099" data-user="theloquitur" data-url="https://www.instagram.com/p/CLFF671Hvru/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CLFF671Hvru/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.2885-15/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UzIp4QhjZKgAX-onDUF&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=72d64a2eb65fbeff8ecfaf13a8376d5b&#038;oe=60973FD3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzIp4QhjZKgAX-onDUF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=72d64a2eb65fbeff8ecfaf13a8376d5b&amp;oe=60973FD3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzIp4QhjZKgAX-onDUF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=72d64a2eb65fbeff8ecfaf13a8376d5b&amp;oe=60973FD3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzIp4QhjZKgAX-onDUF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=72d64a2eb65fbeff8ecfaf13a8376d5b&amp;oe=60973FD3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.2885-15\/147488440_176550967600145_1032490712456487641_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UzIp4QhjZKgAX-onDUF&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=72d64a2eb65fbeff8ecfaf13a8376d5b&amp;oe=60973FD3&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="&quot;My expectations are that the vaccine will be one tool we can use to help end the pandemic,&quot; Dr. Anna Filip. ⁠
⁠
Get a vaccine update with the link in our bio. ⁠
(✏️: Anna Schmader)⁠
⁠
#crushCOVID">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18194787607035733" data-date="1610138687" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener" style="color: rgba(255,255,255,1)">theloquitur</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/CJzEEDSHDjw/" target="_blank" rel="nofollow noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Jan 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=nyjA_lkOszkAX84oBY0&_nc_ht=scontent-ort2-2.cdninstagram.com&oh=9a58e6ebe35976d89902a0d6d6c86df6&oe=609837AB" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check out the latest update on the U.S. Capitol&lt;br&gt;
&lt;br&gt;
✏@gabbycell_218 &lt;br&gt;
&lt;br&gt;
https://www.theloquitur.com/protestors-storm-the-u-s-capitol/" data-video="" data-carousel="" data-id="sbi_18194787607035733" data-user="theloquitur" data-url="https://www.instagram.com/p/CJzEEDSHDjw/" data-avatar="https://scontent.cdninstagram.com/vp/e23b6b1e6f8462c0895eb1ef5412b430/5E115349/t51.2885-19/s150x150/37996330_236854446941162_7521608932213653504_n.jpg?_nc_ht=scontent.cdninstagram.com" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/CJzEEDSHDjw/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-ort2-2.cdninstagram.com/v/t51.29350-15/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nyjA_lkOszkAX84oBY0&#038;_nc_ht=scontent-ort2-2.cdninstagram.com&#038;oh=9a58e6ebe35976d89902a0d6d6c86df6&#038;oe=609837AB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nyjA_lkOszkAX84oBY0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9a58e6ebe35976d89902a0d6d6c86df6&amp;oe=609837AB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nyjA_lkOszkAX84oBY0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9a58e6ebe35976d89902a0d6d6c86df6&amp;oe=609837AB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nyjA_lkOszkAX84oBY0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9a58e6ebe35976d89902a0d6d6c86df6&amp;oe=609837AB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-2.cdninstagram.com\/v\/t51.29350-15\/135939564_252588036271419_5567181517100952016_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nyjA_lkOszkAX84oBY0&amp;_nc_ht=scontent-ort2-2.cdninstagram.com&amp;oh=9a58e6ebe35976d89902a0d6d6c86df6&amp;oe=609837AB&quot;}">
            <img src="https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check out the latest update on the U.S. Capitol

✏@gabbycell_218 

https://www.theloquitur.com/protestors-storm-the-u-s-capitol/">
        </a>
    </div>

    <div class="sbi_info">

        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401690763132#8" data-resized="{&quot;18194787607035733&quot;:{&quot;id&quot;:&quot;135939564_252588036271419_5567181517100952016_n&quot;,&quot;ratio&quot;:&quot;1.12&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904999604724099&quot;:{&quot;id&quot;:&quot;147488440_176550967600145_1032490712456487641_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868178760283370&quot;:{&quot;id&quot;:&quot;148943378_731052637780254_8753400314253921522_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917294216567266&quot;:{&quot;id&quot;:&quot;150075289_179684107263939_1725072922891240019_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880019823151916&quot;:{&quot;id&quot;:&quot;151284046_791234475080211_4397294342626224736_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911045036637363&quot;:{&quot;id&quot;:&quot;157651224_931030184380859_2477154104938508463_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17974858312365568&quot;:{&quot;id&quot;:&quot;162051982_435582530879447_4152857408133233180_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899345267896712&quot;:{&quot;id&quot;:&quot;164047059_281193693381994_5114668542997129741_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	
</div>

</div>
		<div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><div class="wonderpluginaudio" id="wonderpluginaudio-4" data-audioplayerid="4" data-width="300" data-height="600" data-skin="bar" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-wptracklist="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-0.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-0.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-0.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-0.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:300px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="https://wybf-fm.cabrini.edu/wybf/web/WybfNowPlaying.html" data-type="audio/mpeg" ></div></li></ul></div><script>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</script>
</div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png" /></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="513d3e2024382524233f342622213021342311363c30383d7f323e3c">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2020 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theloquitur.com/wp-admin/admin-ajax.php";

</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.theloquitur.com/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theloquitur.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theloquitur.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"2df36ca6deeea97f0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2' id='magone-owl-js'></script>
<script type='text/javascript' id='magone-lib-js-extra'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2' id='magone-lib-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2' id='magone-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7#pubid=ra-511ef3624e1a852c' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.theloquitur.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.theloquitur.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations = {"share":"Share"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.12' id='sbi_scripts-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
            jQuery(document).ready(function ($) {
                $("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
            });
            /* ]]> */
        </script>	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- Cookie Notice plugin v2.0.3 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body></html>