
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	
	<!-- Optimized by SG Optimizer plugin version - 5.6.4 -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Young people should vote this election season - Loquitur</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Young people should vote this election season - Loquitur" />
	<meta property="og:description" content="Many young people often say that they want their voices heard. And while it is true that younger people can be looked down upon and not listened to in our society, a large portion of them do not take advantage of one of the most important ways to make sure that their voices are heard. [&hellip;]" />
	<meta property="og:url" content="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/" />
	<meta property="og:site_name" content="Loquitur" />
	<meta property="article:publisher" content="https://www.facebook.com/LoquiturMedia/" />
	<meta property="article:published_time" content="2020-05-05T01:32:40+00:00" />
	<meta property="og:image" content="https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-400x254.jpg" />
	<meta property="fb:app_id" content="2063083987247691" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@loqwitter" />
	<meta name="twitter:site" content="@loqwitter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theloquitur.com/#website","url":"https://www.theloquitur.com/","name":"Loquitur","description":"Cabrini University Student Media","potentialAction":[{"@type":"SearchAction","target":"https://www.theloquitur.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/#primaryimage","inLanguage":"en-US","url":"https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-400x254.jpg"},{"@type":"WebPage","@id":"https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/#webpage","url":"https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/","name":"Young people should vote this election season - Loquitur","isPartOf":{"@id":"https://www.theloquitur.com/#website"},"primaryImageOfPage":{"@id":"https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/#primaryimage"},"datePublished":"2020-05-05T01:32:40+00:00","dateModified":"2020-05-05T01:32:40+00:00","author":{"@id":"https://www.theloquitur.com/#/schema/person/c1643117a4df4e8268539e22a4605433"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/"]}]},{"@type":["Person"],"@id":"https://www.theloquitur.com/#/schema/person/c1643117a4df4e8268539e22a4605433","name":"Ty Daubert","image":{"@type":"ImageObject","@id":"https://www.theloquitur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ea02f69bd69e2f74e8f00524b647d8f?s=96&d=blank&r=g","caption":"Ty Daubert"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://www.theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://www.theloquitur.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.theloquitur.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='pm-toastr-pusher-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/toastr/toastr.min.css?ver=v2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pm-pro-pusher-notification-css'  href='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/css/pusher.css?ver=1597531595' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=9.4C' type='text/css' media='' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.theloquitur.com/wp-content/themes/magone/style.css?ver=6.2' type='text/css' media='all' />
<style id='magone-style-inline-css' type='text/css'>

			
		
</style>
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/responsive.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/print.css?ver=6.2' type='text/css' media='print' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-8.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.theloquitur.com/wp-content/themes/magone/assets/css/ie-9.css?ver=6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.theloquitur.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.theloquitur.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.theloquitur.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.21";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"8b115ad91b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=9.4C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","nonce":"2062fdca37"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=9.4C' id='wonderplugin-audio-script-js'></script>
<link rel="https://api.w.org/" href="https://www.theloquitur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theloquitur.com/wp-json/wp/v2/posts/151097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.theloquitur.com/?p=151097' />
<link rel="alternate" type="application/json+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fyoung-peoples-votes-should-be-cast-this-election-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theloquitur.com%2Fyoung-peoples-votes-should-be-cast-this-election-season%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
			.wpsdc-drop-cap {				
				padding : 0;
				font-size : 5em;
				line-height : 0.8em;color : #000000;}
		</style><!--[if lt IE 9]><script src="https://www.theloquitur.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#203064" /><link rel="amphtml" href="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/amp/"><style type="text/css">.m1-wrapper{width:1124px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:356px!important}#content{width:72%}.main-sidebar{width:28%}a,a:hover,.color,.slider-item .meta-item .fa, .shortcode-tab ul.tab-header li a, .shortcode-vtab ul.tab-header li a, .shortcode-tab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-vtab.ui-tabs ul.tab-header.ui-tabs-nav .ui-tabs-anchor, .shortcode-accordion .ui-state-default .accordion-title {color: #203064;}.border {border-color: #203064;}.bg {background-color: #203064;}.main-menu {border-top: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #203064;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #203064;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #203064!important;}.header-social-icons ul li a:hover {color: #203064;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #203064;}#footer .widget.social_icons li a:hover {color: #203064;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"], .bbpress [type="submit"] {background: #203064!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #203064;}.feed.widget.box-title h2.widget-title {background: #203064;}.social_counter {color: #203064}.social_counter .button {background: #203064}body{color:#777777}body{background-color:#efefef}.m1-wrapper, a.comments-title.active{background:#efefef}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #203064}.top-menu > ul.menu > li > a{color:#777}.top-menu > ul.menu > li:hover > a{color:#000000}.top-menu > ul.menu > li > a{font:normal normal 12px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#203064}.main-menu ul.menu > li:hover > a{color:#ffffff}.main-menu ul.menu > li:hover > a{background:#203064}.main-menu {background:#ffffff}.main-menu ul.menu > li.current-menu-item > a {background: #203064}.main-menu ul.menu > li.current-menu-item > a {color:#ffffff}.main-menu > ul.menu > li > a{font:normal normal 13px "Oswald", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-attachment:scroll}body{font:normal normal 14px "Roboto", sans-serif}h1.post-title{font:normal normal 40px "Roboto", sans-serif}h1.post-title {color:#000}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 14px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal bold 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: -40px}</style></head>

<body class="post-template-default single single-post postid-151097 single-format-standard item cookies-not-set do-etfw sidebar-right solid-menu full-width-header">
	<header id="header" class="header-bg header-layout-logo-mid"><div class="m1-wrapper header-bg"><div class="wide">
				
<div class="clear"></div>	<div class="top-bar">
		<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
								
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/LoquiturMedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://www.instagram.com/theloquitur/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/LOQationNewsProgram" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								

	<div class="clear"></div>		
</div>
<div class="top-page-wrapper auto-height">
	<div class="table">
		<div class="tr">

	
					<div id="top-page-logo">
						<h2 class="blog-title"><a href="https://www.theloquitur.com" title="Loquitur"><img width="1000" height="100" alt="Loquitur" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" data-retina="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png" /></a></h2>
				</div>
		
		</div>
	</div>
</div><!-- end of .auto-height.top-page-wrapper -->
<div class="clear"></div>


<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
						
	</div><!-- end of #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49719"><a href="https://www.theloquitur.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-94210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94210"><a href="https://www.theloquitur.com/special-projects/">Special Projects</a></li>
</ul>
</li>
<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://www.theloquitur.com/category/editorial/">Editorial</a></li>
<li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721"><a href="https://www.theloquitur.com/category/news/">News</a></li>
<li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://www.theloquitur.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.theloquitur.com/category/sports/">Sports</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49725"><a href="https://www.theloquitur.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="https://www.theloquitur.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-94206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94206"><a href="https://www.theloquitur.com/pdf-archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-132105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132105"><a href="https://www.theloquitur.com/category/examples/">Examples</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div>


			
	<div class="clear"></div>
				
<div class="clear"></div></div></div></header>

<div class="m1-wrapper">
	<div class="wide">
				<div class="clear"></div>
		<div id='primary'>
			<div id='content'><div class="content-inner">
				<aside id="before-content" class="section before-content"><div id="multiple_authors_widget-2" class="widget multiple_authors_widget"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Authors</span></h2><div class="clear"></div><div class="widget-content">
    <span class="pp-multiple-authors-layout-inline author_index_1">
        <a href="https://www.theloquitur.com/author/tydaubert/" class="author url fn" rel="author">Ty Daubert</a>    </span>
<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-151097" class="post-151097 post type-post status-publish format-standard hentry category-featured-perspectives category-perspectives" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="151097" class="post-id" data-id="151097"></a>
						
												
						
													<div class="post-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/perspectives/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Perspectives</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theloquitur.com/category/featured-perspectives/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Featured Perspectives</span></a></span></div>
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Young people should vote this election season</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.theloquitur.com/author/tydaubert/" rel="author" title="Ty Daubert" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	<i class="fa fa-pencil-square-o"></i>		<span class="fn" itemprop="name">Ty Daubert</span>
</a>
	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/" rel="bookmark" title="2020-05-04T21:32:40-04:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="May 4, 2020 9:32 pm">
			<span class="value">
				May 4, 2020 9:32 pm			</span>
		</abbr>
	</a>
							</div>
												
						

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-151097" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/"></div><p>Many young people often say that they want their voices heard. And while it is true that younger people can be looked down upon and not listened to in our society, a large portion of them do not take advantage of one of the most important ways to make sure that their voices are heard. They are not making sure that what they think is being represented.</p>
<div id="attachment_157400" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-157400" loading="lazy" class="wp-image-157400 size-medium" src="https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-400x254.jpg" alt="" width="300" height="191" srcset="https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-400x254.jpg 400w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-650x413.jpg 650w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-250x159.jpg 250w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-768x488.jpg 768w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-1536x976.jpg 1536w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-2048x1302.jpg 2048w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-150x95.jpg 150w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-800x508.jpg 800w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-1200x763.jpg 1200w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-1600x1017.jpg 1600w, https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-2000x1271.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-157400" class="wp-caption-text">Voting is extremely important this election. Photo by Dwight Burdette. Courtesy of <a href="https://commons.wikimedia.org/wiki/File:I_Voted_Sticker.JPG" target="_blank" rel="noopener noreferrer">Wikimedia Commons</a>.</p></div>
<p>Voting is such an important way to communicate what we want. Unfortunately many young people are passing up their right to take part in the democratic process. With the primaries going on now and the election coming this fall, it is as important as ever for the younger generations to do what they can to buck this trend and cast their votes.</p>
<p>According to the United States Census Bureau, there was a <a href="https://www.census.gov/library/stories/2019/04/behind-2018-united-states-midterm-election-turnout.html" target="_blank" rel="noopener noreferrer">35.6 percent voter turnout</a> for ages 18-29 in the 2018 midterm election. This was an increase from years past, but this group still fell behind other age groups in regards to voter turnout. People ages 65 and above had the highest percentage of voters cast their ballots with a 66.1 percent turnout. Young Americans need to close that gap in order to make sure their views and beliefs are properly heard.</p>
<p>This is not to say that young people do not have reasons to not vote. There are certainly obstacles for young adults when it comes to voting. They are many times still in school or working, which could make it hard to get out to the polls. Many have families as well. As people get older and begin to retire, it can be easier to actually go cast a vote as opposed to their younger counterparts. But despite the various things that get in the way, it is important for young people to ensure that they still have their say.</p>
<p>In addition to the traditional obstacles, there is now another monumental barrier that could come between people and the ballots. The spread of COVID-19 has now made it a big risk for large groups of people to gather. Even if people want to vote, they could be putting themselves in danger by doing so in-person.</p>
<p>No matter what could be the thing holding a young person back from voting in-person, there is still a way to vote. Mail-in ballots <a href="https://www.votespa.com/Voting-in-PA/Pages/Mail-and-Absentee-Ballot.aspx" target="_blank" rel="noopener noreferrer">can be requested</a>, as well as absentee ballots if someone meets the requirements for one. Everyone&#8217;s lives are busy, but these make it much easier to still cast a ballot.</p>
<p>Young people definitely have opinions on politics and hold views on who should have certain powers. Now it is time to make sure that those count in the elections. This election, and future elections as well, must be the start of a new tradition of young people making sure that their voices are heard.</p>
<p>The younger generations are the future of this country. It&#8217;s time for them to make sure they have a say in what that future looks like.</p>
<p>Need more information to vote? Check out the non-partisan <a href="https://www.vote411.org/" target="_blank" rel="noopener noreferrer"><strong>VOTE411.org.</strong></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --></div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theloquitur.com/wp-content/uploads/2020/03/I_Voted_Sticker-scaled.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-tagline-sized.png"></span><meta itemprop="name" content="Cabrini University Student Media"></span><meta itemprop="dateModified" content="2020-05-04T21:32:40-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/"/>

						
					</div><!-- end post-body -->
					<aside id="under-post-content" class="section"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text alt-widget-content"><div class="textwidget custom-html-widget"><div id='VETT_NEWS_correction_container'></div>
<script>
  window.onVettNewsEmbedLoad = function() {
    // optional components of embed
    // VETT_NEWS_EMBED.debug = true
    // VETT_NEWS_EMBED.name = 'my article name';
    // VETT_NEWS_EMBED.custom_id = 'my UNIQUE article id';
    VETT_NEWS_EMBED.initialize("VETT_NEWS_correction_container");
  };
</script>
<script async='' src='https://cx.vettnews.com/widget/vett_news_embed'></script></div><div class="clear"></div></div></div><div class="clear"></div></aside>					
					<div class="clear"></div>
					
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.theloquitur.com/category/featured-perspectives/" rel="tag">
											<span class="bg label-name">Featured Perspectives</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">39</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.theloquitur.com/category/perspectives/" rel="tag">
											<span class="bg label-name">Perspectives</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2397</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

						<div class='post-section post-share-buttons'>
	<h4 class='post-section-title'>
		<i class="fa fa-share-alt"></i> 	</h4>
	<div class='post-share-buttons-holder'>
				<!--[if !IE]> -->
				<script type="text/javascript">var addthis_config = addthis_config||{};addthis_config.data_track_addressbar = false;addthis_config.data_track_clickback = false;</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f98ab455ea4fbd4" async="async"></script><div class="addthis_sharing_toolbox"></div>
				
		<!-- <![endif]-->
		
		
	</div>
	<div class="clear"></div>
</div>
<div class="clear"></div><input class="post-share-buttons-url" value="https://www.theloquitur.com/young-peoples-votes-should-be-cast-this-election-season/">												

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.theloquitur.com/feeling-comfortable-in-your-own-skin/" rel="next">Feeling comfortable in your own skin</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.theloquitur.com/how-people-are-celebrating-their-birthdays-from-home/" rel="prev">How people are celebrating their birthdays from home</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
							</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sidebar" class="section main-sidebar sticky-inside"><div class="widget HTML no-title"><div class="widget-content"><div class="fb-page-raw" id="fb-page-0"data-href="https://www.facebook.com/LoquiturMedia/" data-width="300" data-height="130" data-adapt-container-width="true" data-show-facepile="false" data-small-header="false" data-hide-cover="false" data-show-posts="false" ></div></div><div class="clear"></div></div><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">EMAIL NEWSLETTER</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="alt-widget-content"><a href="https://issuu.com/loquitur/stacks"><img width="310" height="130" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png" class="image wp-image-102406  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2.png 310w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-250x105.png 250w, https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-print-graphic-v2-150x63.png 150w" sizes="(max-width: 310px) 100vw, 310px" /></a><div class="clear"></div></div></div><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="alt-widget-content"><a href="http://wybf.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="103" alt="Cavalier Radio" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.theloquitur.com/wp-content/uploads/2014/09/Cavalier-Radio.png" /></a><div class="clear"></div></div></div><div id="text-13" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">WYBF Cavalier Radio</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget"><style type="text/css">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</style><div class="wonderpluginaudio" id="wonderpluginaudio-2" data-audioplayerid="2" data-width="250" data-height="600" data-skin="barwhite" data-progressinbar="true" data-showinfo="false" data-showimage="false" data-autoplay="false" data-random="false" data-forceflash="false" data-forcehtml5="false" data-autoresize="false" data-responsive="false" data-showtracklist="false" data-tracklistscroll="true" data-showprogress="true" data-showprevnext="true" data-showloop="true" data-preloadaudio="true" data-showtracklistsearch="false" data-saveposincookie="false" data-showtime="true" data-showvolume="true" data-showvolumebar="true" data-showliveplayedlist="false" data-showtitleinbar="false" data-showloading="false" data-enablega="false" data-titleinbarscroll="true" data-donotinit="false" data-addinitscript="false" data-imagewidth="100" data-imageheight="100" data-loop="1" data-tracklistitem="10" data-titleinbarwidth="80" data-gatrackingid="" data-playbackrate="1" data-playpauseimage="playpause-24-24-1.png" data-playpauseimagewidth="24" data-playpauseimageheight="24" data-cookiehours="240" data-prevnextimage="prevnext-24-24-1.png" data-prevnextimagewidth="24" data-prevnextimageheight="24" data-volumeimage="volume-24-24-2.png" data-volumeimagewidth="24" data-volumeimageheight="24" data-liveupdateinterval="10000" data-maxplayedlist="8" data-playedlisttitle="Last Tracks Played" data-loopimage="loop-24-24-2.png" data-loopimagewidth="24" data-loopimageheight="24" data-infoformat="By %ARTIST% %ALBUM%&lt;br /&gt;%INFO%" data-tracklistscroll="false" data-jsfolder="https://www.theloquitur.com/wp-content/plugins/wonderplugin-audio/engine/" style="display:block;position:relative;margin:0 auto;width:250px;height:auto;"><ul class="amazingaudioplayer-audios" style="display:none;"><li data-artist="" data-title="" data-album="" data-info="" data-image="" data-live="true"><div class="amazingaudioplayer-source" data-src="http://wybf-fm.cabrini.edu:8002/stream.mp3" data-type="audio/mpeg" ></div></li></ul></div>
</div>
		<div class="clear"></div></div></div><div id="text-12" class="widget widget_text"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">Instagram</span></h2><div class="clear"></div><div class="widget-content">			<div class="textwidget">[instagram-feed]</div>
		<div class="clear"></div></div></div><div id="do-etfw-3" class="widget widget-do-etfw"><div class="alt-widget-content">					</div><h2 class="widget-title"><span class="widget-title-content">Follow Cabrini on Twitter</span></h2><div class="clear"></div><div class="widget-content">		
		<a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter" href="https://twitter.com/Loqwitter">Tweets by @Loqwitter</a>
<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer">			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div class="widget Branding no-title"><div class="widget-content"><div class="branding-line branding-logo"><a href="https://www.theloquitur.com"><img alt="Site Logo" src="https://www.theloquitur.com/wp-content/uploads/2018/12/loquitor-logo-v2-sized.png" /></a></div><div class="branding-line branding-address branding-info"><i class="fa fa-map-marker"></i> 610 King of Prussia Rd, Radnor, PA 19087</div><div class="branding-line branding-phone branding-info"><i class="fa fa-phone"></i> (610) 902-8100</div><div class="branding-line branding-email branding-info"><i class="fa fa-envelope"></i> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a5c9cad4d0ccd1d0d7cbc0d2d6d5c4d5c0d7e5c2c8c4ccc98bc6cac8">[email&#160;protected]</a></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="alt-widget-content"></div><h2 class="widget-title"><span class="widget-title-content">PAGES</span></h2><div class="clear"></div><div class="widget-content"><div class="menu-new-about-footer-container"><ul id="menu-new-about-footer" class="menu"><li id="menu-item-102412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102412"><a href="https://www.theloquitur.com/about/">About Us</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget follow-by-email misc followbyemail"><h2 class="widget-title">SUBSCRIBE</h2><div class="widget-content">				<div class="desc">Subscribe to receive inspiration, ideas, and news in your inbox</div>
						<div class="follow-by-email-inner">
				<form action="https://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open(&quot;https://feedburner.google.com/fb/a/mailverify?uri=sneeit&quot;, &quot;popupwindow&quot;, &quot;scrollbars=yes,width=550,height=520&quot;); return true" target="popupwindow">
					<table>
						<tbody>
							<tr>
								<td>
									<input class="follow-by-email-address" name="email" placeholder="Email address" type="text">
								</td>
								<td>
									<input class="follow-by-email-submit" type="submit" value="Submit">
								</td>
							</tr>
						</tbody>
					</table>
					<input name="uri" type="hidden" value="sneeit">
					<input name="loc" type="hidden" value="en_US">
				</form>
			</div></div><div class="clear"></div></div><div class="widget LinkList social_icons linklist no-title"><div class="widget-content"><ul><li><a href="https://www.facebook.com/loquiturmedia/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.instagram.com/theloquitur/?hl=en" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://twitter.com/loqwitter" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2020 Loquitur. All rights reserved. </div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.theloquitur.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 87866;
			_sf_async_config.domain = "theloquitur.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-357e1f2faa4027c0e19b0baee704a0ca","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://www.theloquitur.com/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.theloquitur.com\/rethinking-gender\/":[1,0,""],"https:\/\/www.theloquitur.com\/increasingthepeace-com\/":[1,0,"http:\/\/increasingthepeace.com"],"https:\/\/www.theloquitur.com\/youthvoicesrise-com\/":[1,0,"http:\/\/youthvoicesrise.com\/"],"https:\/\/www.theloquitur.com\/cabrini-edudomesticviolence\/":[1,0,"http:\/\/www.cabrini.edu\/DomesticViolence\/"],"https:\/\/www.theloquitur.com\/serving-food-solutions\/":[1,0,"http:\/\/servingfoodsolutions.com\/"]},"siteURL":"https:\/\/www.theloquitur.com","siteURLq":"https:\/\/www.theloquitur.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.0' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-v5.0.2.min.js?ver=1595124986' id='pm-pusher-library-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/toastr/toastr.min.js?ver=1595124986' id='pm-toastr-pusher-js'></script>
<script type='text/javascript' id='pm-pusher-jquery-js-extra'>
/* <![CDATA[ */
var PM_Pusher_Vars = {"base_url":"https:\/\/www.theloquitur.com","pusher_app_key":null,"pusher_app_id":null,"pusher_cluster":null,"user_id":"0","is_admin":"","channel":"private-wp-project-manager","events":{"task_create":"create-task","task_update":"update-task","new_comment":"new-comment","message_create":"create-message","message_update":"update-message"},"api_base_url":"https:\/\/www.theloquitur.com\/wp-json\/","api_namespace":"pm\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/wedevs-project-manager/src/Pusher/views/assets/vendor/pusher-jquery.js?ver=1597531595' id='pm-pusher-jquery-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/owl.js?ver=6.2' id='magone-owl-js'></script>
<script type='text/javascript' id='magone-lib-js-extra'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.theloquitur.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"300","serve_scaled_images":"","mobile_menu_fold":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/lib.js?ver=6.2' id='magone-lib-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/themes/magone/assets/js/main.js?ver=6.2' id='magone-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theloquitur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5#pubid=ra-511ef3624e1a852c' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.theloquitur.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.theloquitur.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body></html>